Welcome!

Please read this important information about MX sources lists.
News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17 Final release info here
  • MX-16.1 release info here
  • antiX-17 release info here
    New users
    • Please read this first, and don't forget to add system and hardware information to posts!
    • Read Forum Rules

MX14 [and 15/16] repo problem[SOLVED]

Message
Author
User avatar
GuiGuy
Forum Guide
Forum Guide
Posts: 1285
Joined: Sun Dec 16, 2007 6:29 pm

MX14 [and 15/16] repo problem[SOLVED]

#1 Postby GuiGuy » Fri Mar 10, 2017 1:34 pm

I get this when I reload synaptic:-
Screenshot-11.png
Is it just me?
You do not have the required permissions to view the files attached to this post.
Last edited by GuiGuy on Thu Mar 16, 2017 2:05 pm, edited 5 times in total.

User avatar
timkb4cq
Forum Veteran
Forum Veteran
Posts: 3853
Joined: Wed Jul 12, 2006 4:05 pm

Re: MX14 repo problem ?

#2 Postby timkb4cq » Fri Mar 10, 2017 2:25 pm

Not just you. There's an issue with antix.daveserver.info/stable.
Until it clears up, you can use one of the mirrors instead. e.g. change

Code: Select all

http://antix.daveserver.info/jessie/ jessie main
to

Code: Select all

http://iso.mxrepo.com/antix/jessie/ jessie main
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

User avatar
GuiGuy
Forum Guide
Forum Guide
Posts: 1285
Joined: Sun Dec 16, 2007 6:29 pm

Re: MX14 repo problem ?

#3 Postby GuiGuy » Fri Mar 10, 2017 2:37 pm

Thanks, Tim,

But are you sure I should use a jessie repo on MX14 ?

David.

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9077
Age: 59
Joined: Wed Jul 12, 2006 2:26 pm

Re: MX14 repo problem ?

#4 Postby kmathern » Fri Mar 10, 2017 4:39 pm

GuiGuy wrote:...But are you sure I should use a jessie repo on MX14 ?

Yeah that would be wrong for MX14, change the "jessie"s to "stable".

Code: Select all

http://iso.mxrepo.com/antix/stable/ stable main

User avatar
GuiGuy
Forum Guide
Forum Guide
Posts: 1285
Joined: Sun Dec 16, 2007 6:29 pm

Re: MX14 repo problem

#5 Postby GuiGuy » Fri Mar 10, 2017 4:49 pm

Thanks, Kent.
That's better, and it's working without error messages :happy:

Edit:-
Now, Wed. 15th March, the error messages are back :frown:

User avatar
GuiGuy
Forum Guide
Forum Guide
Posts: 1285
Joined: Sun Dec 16, 2007 6:29 pm

Re: MX14 repo problem

#6 Postby GuiGuy » Wed Mar 15, 2017 7:34 pm

bump

User avatar
GuiGuy
Forum Guide
Forum Guide
Posts: 1285
Joined: Sun Dec 16, 2007 6:29 pm

MX14 [and MX15] repo problem

#7 Postby GuiGuy » Wed Mar 15, 2017 7:44 pm

Same problem is now happening on MX15 also.

Shay2
Forum Regular
Forum Regular
Posts: 170
Age: 74
Joined: Sat Nov 05, 2016 5:32 pm

Re: MX14 [and 15] repo problem

#8 Postby Shay2 » Wed Mar 15, 2017 7:48 pm

What I did.
anticapitalista wrote:Have you tried downloading the deb directly from the site and installing using dpkg -i ?

http://antix.daveserver.info/jessie/poo ... e-keyring/


It worked .

User avatar
GuiGuy
Forum Guide
Forum Guide
Posts: 1285
Joined: Sun Dec 16, 2007 6:29 pm

Re: MX14 [and 15] repo problem

#9 Postby GuiGuy » Wed Mar 15, 2017 8:06 pm

Thanks for the tip, Shay2: installed it on MX15 direct from antix.daveserver.info and the error messages no longer appear :happy:
Tomorrow I will see if the equivalent (with "squeeze" instead of "jessie") works on MX14.

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9077
Age: 59
Joined: Wed Jul 12, 2006 2:26 pm

Re: MX14 [and 15] repo problem

#10 Postby kmathern » Wed Mar 15, 2017 8:24 pm

GuiGuy wrote:Thanks for the tip, Shay2: installed it on MX15 direct from antix.daveserver.info and the error messages no longer appear :happy:
Tomorrow I will see if the equivalent (with "squeeze" instead of "jessie") works on MX14.

The equivalent for the antix.daveserver.info repo that MX14 uses is "stable". http://antix.daveserver.info/stable/pool/main/a/antix-archive-keyring/

Though it might not matter with the keyring package if you use the one from the "jessie" repo or the "stable" repo, I think it's the same package in each.


Return to “Older Versions”

Who is online

Users browsing this forum: No registered users and 2 guests