Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX-14.1.1 "Symbiosis" bugfix/enhancements release

Message
Author
User avatar
tascoast
Forum Guide
Forum Guide
Posts: 1086
Joined: Sat Aug 06, 2011 4:58 am

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#31 Post by tascoast » Thu Jun 19, 2014 8:04 am

"If you are not comfortable using a terminal, whilst still running live install gsmartcontrol via Synaptic. After install, it will appear in the 'System' menu. Run it and explore the tabbed information. The error log will be the most useful." etc...

No problems with the initial test in a terminal as su. I then added and tried gsmartcontrol while live and via my installed MX-14 but found the program just flashed up (no drive...etc) then closed itself, either way with the same result

In M11 all worked fine and gave the attached log for a scan and errors. I'm currently running a full scan for greater detail. I can shift to a new thread if more convenient then.

Data issues are good with various optical backups as well as external drive copies for larger items like *.vdi files so I have no concerns even if the drive just smoked and turned into slag. :happy:

Kindly
Mick
You do not have the required permissions to view the files attached to this post.
Lenovo ThinkCentre A58 4GBRAM, MX-16 RC1/MX14.04/MX-15.01/antiX16(64-bit)-Aspire One D255E 1.66GHz, 512KB cache, 1GB RAM-MX-15.01/W10

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 6050
Joined: Wed Jul 12, 2006 2:10 am

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#32 Post by Eadwine Rose » Thu Jun 19, 2014 9:21 am

You should be able to do things on the livecd right..?

I figured to try the flash manager, booted straight to the desktop, try to update, MX flash manager exits with errors: process finished errors have occurred.

Then I go to synaptic as I saw on an earlier install today that there were upgrades.

a pop up:
Reload:
Failed to fetch bzip2:/var/lib/apt/lists/partial/ftp.us.debian.org_debian_dists_wheezy-backports_main_binary-i386_Packages Hash Sum mismatch
Some index files failed to download. They have been ignored, or old ones used instead.

Upgrading what can be upgraded, works out fine without errors


Try the flash manager again, same result.

Is this because I am on the livecd, or? Because it is spitting out these errors in the new basic install as well.
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

User avatar
anticapitalista
Forum Veteran
Forum Veteran
Posts: 5713
Joined: Sat Jul 15, 2006 10:40 am

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#33 Post by anticapitalista » Thu Jun 19, 2014 9:27 am

A question -Eadwine

Why are you trying to update flash? It says the version installed is the same as the latest one in the repo.
anticapitalista
Reg. linux user #395339.

Philosophers have interpreted the world in many ways; the point is to change it.

antiX-17 "Heather Heyer" - lean and mean.
https://antixlinux.com

User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 8924
Joined: Wed Jul 12, 2006 1:42 am

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#34 Post by Adrian » Thu Jun 19, 2014 9:27 am

I can probably work on making the error messages more descriptive, I think the program cannot download the needed file for some reason, don't know why, internet connection? Give it a try later on.
Last edited by Adrian on Thu Jun 19, 2014 9:28 am, edited 1 time in total.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22452
Joined: Wed Jul 19, 2006 6:13 am

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#35 Post by Jerry3904 » Thu Jun 19, 2014 9:28 am

I get the error with flash update, choong one time, on a clean installation. In console:

Code: Select all

(process:6163): GConf-WARNING **: Client failed to connect to the D-BUS daemon:
Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
Not sure whether it is temporary or not...
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 6050
Joined: Wed Jul 12, 2006 2:10 am

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#36 Post by Eadwine Rose » Thu Jun 19, 2014 9:29 am

Why am I trying to upgrade? I know the version is the most recent already, but it should not spit out what it spits out, there is no error after all ;)

Besides.. I am in the livecd, I am trying to break things to find quirky stuff :happy:


Hmm Jerry maybe that is what happened here and caused that pop up.
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 8924
Joined: Wed Jul 12, 2006 1:42 am

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#37 Post by Adrian » Thu Jun 19, 2014 9:32 am

I was able to upgrade right now from LiveCD, you are having problem downloading the file for some reason.

EDIT: I was able to install, not upgrade, upgrade doesn't work because "update-flashplugin-nonfree -i" doesn't work.
Last edited by Adrian on Thu Jun 19, 2014 9:47 am, edited 1 time in total.

User avatar
anticapitalista
Forum Veteran
Forum Veteran
Posts: 5713
Joined: Sat Jul 15, 2006 10:40 am

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#38 Post by anticapitalista » Thu Jun 19, 2014 9:33 am

Eadwine Rose wrote:Why am I trying to upgrade? I know the version is the most recent already, but it should not spit out what it spits out, there is no error after all ;)

Besides.. I am in the livecd, I am trying to break things to find quirky stuff :happy:
Try using MX-flash to firstly remove the flash and then reinstall. It works, I just tried it.

Yes, choosing to upgrade even though there isn't an upgrade available shouldn't give a fail error, but a message something like "You already have the latest version"
anticapitalista
Reg. linux user #395339.

Philosophers have interpreted the world in many ways; the point is to change it.

antiX-17 "Heather Heyer" - lean and mean.
https://antixlinux.com

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 6050
Joined: Wed Jul 12, 2006 2:10 am

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#39 Post by Eadwine Rose » Thu Jun 19, 2014 9:33 am

The upgrade in synaptic went fine, no issues there save for that one time zipthing popup message upon initial reload. It doesn't reappear.
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 6050
Joined: Wed Jul 12, 2006 2:10 am

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#40 Post by Eadwine Rose » Thu Jun 19, 2014 9:44 am

Trying Anti's trick.. remove then reinstall. It installed fine it says.. so.. I open it up and go try the update again, but it says flash is not installed.
Screenshot.png
Reinstall.. nope. Just loops like that.

I guess it is not obtaining the file.
You do not have the required permissions to view the files attached to this post.
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

Post Reply

Return to “Older Versions”