Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX-14.1.1 "Symbiosis" bugfix/enhancements release

Message
Author
User avatar
chrispop99
Forum Guide
Forum Guide
Posts: 2490
Joined: Tue Jan 27, 2009 3:07 pm

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#61 Post by chrispop99 » Fri Jun 20, 2014 11:00 am

Stevo wrote:If the testing repo is disabled in the shipping MX 14.1.1, we should make a note of that.
Test repo is not enabled by default in either MX-14 or MX-14.1.1; they are both the same
MX-14.1.1.png
Chris
You do not have the required permissions to view the files attached to this post.
Test machines:
32-bit non-PAE - Thinkpad T41, 1.6GHz Pentium M, 1GB RAM.
32-bit PAE - DELL Latitude D610, 1.73GHz Pentium M, 2GB RAM.
64-bit - Lenovo T61, 2GHz Core 2 Duo, 2GB RAM
64-bit - Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 6224
Joined: Wed Jul 12, 2006 2:10 am

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#62 Post by Eadwine Rose » Fri Jun 20, 2014 11:28 am

Good.. as it should be IMHO. People who are new to linux (which is what is pouring over from win98 and such) shouldn't be worried with the testing bits (and have higher chances of breaking things).
MX-17.1_x64 Horizon 3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP Envy5030

User avatar
lucky9
Forum Veteran
Forum Veteran
Posts: 11380
Joined: Wed Jul 12, 2006 5:54 am

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#63 Post by lucky9 » Fri Jun 20, 2014 12:56 pm

To 'see' something in the test CR you need to reset Preferences to 'prefer mepis' then Reload. (That is assuming you enabled the test repos first.)
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9397
Joined: Wed Jul 12, 2006 2:26 pm

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#64 Post by kmathern » Fri Jun 20, 2014 1:14 pm

lucky9 wrote:To 'see' something in the test CR you need to reset Preferences to 'prefer mepis' then Reload. (That is assuming you enabled the test repos first.)
You don't need to do that in MX14 (you do in Mepis 11 & Mepis 12 because of the way Warren setup their apt pinning & preferences)

All you need to do in MX14 is enable the test CR (and Reload).

I have the Distribution preference set at the default of "Always prefer the highest version".

And here's what it shows for lazarus:
synaptic-lazarus.png
The '...mcr12' version packages are the ones Stevo built that are in the test CR.
You do not have the required permissions to view the files attached to this post.

User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 2139
Joined: Mon Nov 21, 2011 5:50 pm

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#65 Post by Gordon Cooper » Fri Jun 20, 2014 5:31 pm

Stevo wrote:
Lazarus 1.2.2 is in the MEPIS 12 testing CR. Make sure that it's enabled under Repositories in Synaptic.

If the testing repo is disabled in the shipping MX 14.1.1, we should make a note of that.

Sorry Steve, I forgot to enable the testing Repo. My error.

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 16937
Joined: Fri Dec 15, 2006 8:07 pm

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#66 Post by Stevo » Fri Jun 20, 2014 10:56 pm

No big deal. Have you had a chance to work with the new version yet? If it seems OK, we can move it to the main CR.

User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 2139
Joined: Mon Nov 21, 2011 5:50 pm

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#67 Post by Gordon Cooper » Sun Jun 22, 2014 1:24 am

Stevo wrote:No big deal. Have you had a chance to work with the new version yet? If it seems OK, we can move it to the main CR.
Downloaded and had a brief play, it looks good. However, I'm a bit disorganised for a few days, changing over a fibre optic feed, have had to move desk, computers and radio gear while we drill a hole through 8 inches of concrete, then everything has to move back again. A
great chance to tidy up the wiring. Most of the gear here runs off solar powered storage batteries and cabling has grown into a muddle..

Will speak up about a move to the main when sanity/stability is restored.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22980
Joined: Wed Jul 19, 2006 6:13 am

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#68 Post by Jerry3904 » Sun Jun 22, 2014 9:08 am

Utopia wrote:
And a nice comment by linuxscreenshots:
Very clean interface. I'm a fan of the side dock position
Henry
They have corrected the caption below now (I posted a comment)
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 2139
Joined: Mon Nov 21, 2011 5:50 pm

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#69 Post by Gordon Cooper » Mon Jun 23, 2014 4:18 am

Stevo wrote:No big deal. Have you had a chance to work with the new version yet? If it seems OK, we can move it to the main CR.
Stevo. Believe we should leave it in CR at present. The compiler is compiaining about missing
files and, 1.2.2 may already be out of date. 1.2.4 is current on SourceForge and work is continuing
on 1.3. Trying to determine when (or if) it becomes final. It may be reasonable to settle on 1.2.2
but I'm not sure.

User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 2139
Joined: Mon Nov 21, 2011 5:50 pm

Re: MX-14.1.1 "Symbiosis" bugfix/enhancements release

#70 Post by Gordon Cooper » Fri Jun 27, 2014 1:13 am

Stevo wrote:No big deal. Have you had a chance to work with the new version yet? If it seems OK, we can move it to the main CR.
Back in business again Stevo, optical communications feed duly installed, just have to make peace with the neighbours, part of their front yard
had to be dug up to locate the ducting - and in midwinter here there's more than a bit of mud.

Maybe better leave Lazarus 1.2.2 in the testing repo a bit longer. Am trying to resolve a missing file problem, it's certainly there in the download but the compiler cannot find it. This did not happen with the earlier version so am looking for the error.
Gordon

Post Reply

Return to “Older Versions”