Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX-14 beta 2

Message
Author
User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22244
Joined: Wed Jul 19, 2006 6:13 am

Re: MX-14 beta 2

#351 Post by Jerry3904 » Thu Feb 13, 2014 8:21 pm

did not, did not, had it forever...
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

golinuxgo
Forum Novice
Forum  Novice
Posts: 57
Joined: Fri Jan 03, 2014 2:07 am

Re: MX-14 beta 2

#352 Post by golinuxgo » Thu Feb 13, 2014 8:41 pm

BitJam wrote:This page: http://www.muhri.net/gkrellm/ has a link to a tarball with almost 200 themes in it. If you want to go non-transparent then their tarball contains a bunch of good starting points.
I am familiar with that site. Have downloaded a few themes that suited me but not the whole tarball.
BitJam wrote:AFAIK, you need to give up pseudo-transparency when you use a compositor. You can't just tweak the pseudo-transparent apps. I'd love for you to prove me wrong.
I'm just about caught up on a never-ending video project so may have some time to explore gkrellm themes soon.

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 5976
Joined: Wed Jul 12, 2006 2:10 am

Re: MX-14 beta 2

#353 Post by Eadwine Rose » Fri Feb 14, 2014 4:55 am

Jerry3904 wrote:me, me, me

Did you try Chromium BSU?
WOOT!

Did just now! :hug:
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

User avatar
malspa
Forum Guide
Forum Guide
Posts: 1953
Joined: Thu Jul 13, 2006 7:21 am

Re: MX-14 beta 2

#354 Post by malspa » Fri Feb 14, 2014 6:57 am

Eadwine Rose wrote:Just a big thankyou to the person who got Lbreakout2 to be in the games. Just discovered it was there :happy:
Jerry3904 wrote:me, me, me

Did you try Chromium BSU?
I haven't touched any kind of computer game in years, and I don't mind at all if a distro doesn't include any games by default. That being said, LBreakout2 was one I did play! And, I probably would have liked Chromium BSU, too, even though the only reason I've known of its existence was because of having confused it with the Chromium web browser. :happy:

golinuxgo
Forum Novice
Forum  Novice
Posts: 57
Joined: Fri Jan 03, 2014 2:07 am

Re: MX-14 beta 2

#355 Post by golinuxgo » Fri Feb 14, 2014 1:09 pm

Just discovered that the transparent skins work on my squeeze/gnome/compiz setup but not on wheezy/xfce. I'm guessing GeForce 8400 GS vs GEForce MX 4000 might be the difference? Here it is working on squeeze - Desktop and with browser open:

Image

Image

Hope I'll eventually be able to getting it working on xfce (using a different wallpaper though).

User avatar
BitJam
Forum Guide
Forum Guide
Posts: 2472
Joined: Sat Aug 22, 2009 11:36 pm

Re: MX-14 beta 2

#356 Post by BitJam » Sat Feb 15, 2014 5:22 pm

Sometimes XFCE is very slow to start on LiveCD in VirtualBox

Normally with beta-2, XFCE takes about 15 seconds to start but sometimes it can take minutes. During the longer delay I get a black bg and a white bar where the panel will be. There is a flickering rectangle of about 10 x 10 or 20 x 20 pixels near the bottom of the white bar at the border with the black bg, perhaps near where the volumeicon is supposed to appear.

This time when it happened, I thought to switch to a vt and run htop. I saw there was 100% cpu utilization. The nm-applet (network manager) program was using most of it, followed by volumeicon. It broke out of whatever loop it was stuck in when I switched back to vt-7. Then XFCE completed its startup and cpu usage went down to near zero.

I'd guess this happens on about 10% of my boots, maybe less. It has happened at least 3 or 4 times.

User avatar
muskt
Forum Regular
Forum Regular
Posts: 462
Joined: Sun Dec 07, 2008 10:02 pm

Re: MX-14 beta 2

#357 Post by muskt » Sat Feb 15, 2014 8:41 pm

What is the latest rumor concerning B3?

Anyone care to start one??

I still cannot get Samba to function--even partially.

Jerry in Anchorage

User avatar
uncle mark
Forum Veteran
Forum Veteran
Posts: 4966
Joined: Sat Nov 11, 2006 10:42 pm

Re: MX-14 beta 2

#358 Post by uncle mark » Sat Feb 15, 2014 8:45 pm

muskt wrote:What is the latest rumor concerning B3?
I heard it has been specifically coded to mess with Alaskan pilots.
Desktop: Custom build Asus/AMD/nVidia -- MEPIS 11
Laptop: Acer Aspire 5250 -- MX-15
Assorted junk: assorted Linuxes

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 15979
Joined: Fri Dec 15, 2006 8:07 pm

Re: MX-14 beta 2

#359 Post by Stevo » Sun Feb 16, 2014 12:36 am

It is not only virus-resistant, it actually seeks them out and kills them!

http://www.rumormillnews.com/cgi-bin/ar ... ead=189740

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 5976
Joined: Wed Jul 12, 2006 2:10 am

Re: MX-14 beta 2

#360 Post by Eadwine Rose » Sun Feb 16, 2014 3:14 am

I am ready for b3, all done and set up with b2 now where my demands are concerned, just some minor issues. :happy: Just one big thing to sort out for me, but hopefully b3 will fix that. :smile:



Mind.. how do I find out the xfce version on this system? I have googled but xfce4-about won't work and the package cannot be found in synaptic.
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

Post Reply

Return to “Older Versions”