Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX-14 beta 2

Message
Author
User avatar
jdmeaux1952
Forum Regular
Forum Regular
Posts: 404
Joined: Wed Jan 08, 2014 11:55 pm

Re: MX-14 beta 2

#381 Post by jdmeaux1952 » Tue Mar 04, 2014 6:52 pm

chrispop99 wrote:
jdmeaux1952 wrote:After a couple of days of busy, I came back to MX-14 to be told there were 1139 UPDATES.

Problem: I Right-click anywhere on the desktop, and I get (what used to be the menu) a series of blocks -- no characters or unprintable characters. I rebooted to see if that would correct it, but no dice. Any right-click on the desktop results with "block characters".
Have you by any chance changed the default repositories?

Chris
Today I turn on MX-14, and find 15 updates. After the updates finish, the problem with the Right-click menu having "block characters" as disappeared. It seems to be back to normal. But after a reboot, my auto login doesn't work. ?? I'm puzzled.

And NO, I have not changed any settings. Just a boot in, updates, a reboot, and then forced to manually login.
MSI S6000 i5-460M 4Gb mem
I am not CrAzY. And I have a paper from the doctors to prove it!
LRU# 563815
Phear the Penguin

User avatar
KBD
Forum Guide
Forum Guide
Posts: 1146
Joined: Sun Jul 03, 2011 7:52 pm

Re: MX-14 beta 2

#382 Post by KBD » Tue Mar 04, 2014 7:35 pm

Just curious, what is:
connectshares-antix ?
saw that in today's updates.
Thanks.

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 9381
Joined: Sun Dec 16, 2007 1:17 pm

Re: MX-14 beta 2

#383 Post by dolphin_oracle » Tue Mar 04, 2014 7:39 pm

its a samba and nfs mount automation script. I don't think it will be in the release candidate by default, but it will be available in the repos. I've got some vids up on my channel (they are a little out of date, but you get the idea). I find it very handy in antix.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-17
lenovo s21e & 100s - antiX-17, MX17(live-usb)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
KBD
Forum Guide
Forum Guide
Posts: 1146
Joined: Sun Jul 03, 2011 7:52 pm

Re: MX-14 beta 2

#384 Post by KBD » Tue Mar 04, 2014 7:44 pm

Thanks Dolphin!

User avatar
BitJam
Forum Guide
Forum Guide
Posts: 2472
Joined: Sat Aug 22, 2009 11:36 pm

Re: MX-14 beta 2

#385 Post by BitJam » Tue Mar 04, 2014 9:29 pm

D.O. rocks!

User avatar
golden45
Forum Regular
Forum Regular
Posts: 398
Joined: Mon Sep 25, 2006 11:24 am

Re: MX-14 beta 2

#386 Post by golden45 » Fri Dec 05, 2014 12:18 am

mx system -just changed all repositories to jessle did a complete update and still running after update posting this.Everything seems to still run that i have installed.I did this in terminal and had to run dpkg --configure -a several times and apt-get -f install but everything seems to still run. I would not suggest trying this but I like experimenting and trying different things.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22452
Joined: Wed Jul 19, 2006 6:13 am

Re: MX-14 beta 2

#387 Post by Jerry3904 » Fri Dec 05, 2014 6:37 am

It would be much better if you would repost this in its own thread, maybe with a generic title such as "Upgrading to Jesse." This thread has been dead for 6 months, and your post starts a new idea.

TIA
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

Post Reply

Return to “Older Versions”