Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Clementine issues in MX-14 Beta1

Message
Author
User avatar
anticapitalista
Forum Veteran
Forum Veteran
Posts: 5828
Joined: Sat Jul 15, 2006 10:40 am

Re: Clementine issues in MX-14 Beta1

#31 Post by anticapitalista » Fri Jan 24, 2014 4:34 pm

OK, but shouldn't it be a recommends rather than a dependency. Grumble. grumble
anticapitalista
Reg. linux user #395339.

Philosophers have interpreted the world in many ways; the point is to change it.

antiX-17 "Heather Heyer" - lean and mean.
https://antixlinux.com

User avatar
timkb4cq
Forum Veteran
Forum Veteran
Posts: 4485
Joined: Wed Jul 12, 2006 4:05 pm

Re: Clementine issues in MX-14 Beta1

#32 Post by timkb4cq » Sat Jan 25, 2014 7:32 pm

Stevo rebuilt vlc without the libsmbclient dependency. It's currently in the MX-14 CR.
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 17046
Joined: Fri Dec 15, 2006 8:07 pm

Re: Clementine issues in MX-14 Beta1

#33 Post by Stevo » Sat Jan 25, 2014 9:16 pm

anticapitalista wrote:OK, but shouldn't it be a recommends rather than a dependency. Grumble. grumble
The build process automagically made it a depends when it processed the VLC samba-client plugin, so when I disable the plugin build (in the config part of the rules file, among other places), that magic doesn't happen.

Post Reply

Return to “Older Versions”