Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Has anyone used KDE Connect?

News about updates on package status for CR packages compiled for MEPIS 12.0
Message
Author
User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 16525
Joined: Fri Dec 15, 2006 8:07 pm

Has anyone used KDE Connect?

#1 Post by Stevo » Fri Nov 21, 2014 9:55 pm

I may be able to backport it by first backporting libqjson. Is it worth doing?

https://community.kde.org/KDEConnect

User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 2082
Joined: Mon Nov 21, 2011 5:50 pm

Re: Has anyone used KDE Connect?

#2 Post by Gordon Cooper » Sat Nov 22, 2014 2:39 am

No Steve, I have not used it. And looking at what it does, I doubt if I will ever use KDE Connect.
The best years of my life were in a place without telephones.

User avatar
richb
Administrator
Posts: 17206
Joined: Wed Jul 12, 2006 2:17 pm

Re: Has anyone used KDE Connect?

#3 Post by richb » Sat Nov 22, 2014 7:53 am

I installed it in Kubuntu. It was unreliable for me, worked some of the time, and all features were not implemented. This was about a year ago, and I do not know if improvements have been made.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
Dieselrider
Forum Regular
Forum Regular
Posts: 667
Joined: Tue Nov 27, 2007 6:57 am

Re: Has anyone used KDE Connect?

#4 Post by Dieselrider » Sat Nov 22, 2014 7:55 am

I would probably be interested in something like that were it not for the fact that Google already does most of that. If I get a chance I'll read more of what it is offering.

User avatar
lucky9
Forum Veteran
Forum Veteran
Posts: 11380
Joined: Wed Jul 12, 2006 5:54 am

Re: Has anyone used KDE Connect?

#5 Post by lucky9 » Sat Nov 22, 2014 2:28 pm

Having a KDE-based solution may be extremely useful.
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain

User avatar
eselma
Forum Regular
Forum Regular
Posts: 465
Joined: Sat Aug 30, 2008 2:08 pm

Re: Has anyone used KDE Connect?

#6 Post by eselma » Sat Nov 22, 2014 6:45 pm

lucky9 wrote:Having a KDE-based solution may be extremely useful.
+1

User avatar
GDixon
Forum Regular
Forum Regular
Posts: 358
Joined: Fri Nov 02, 2007 4:39 pm

Re: Has anyone used KDE Connect?

#7 Post by GDixon » Sat Nov 22, 2014 10:46 pm

sounds like an intriguing app.
I'm curious about the locking and unlocking of the pc when the phone goes in and out of range.
I do it through bluetooth and love the feature at work. No more forgetting :)

User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 8982
Joined: Wed Jul 12, 2006 1:42 am

Re: Has anyone used KDE Connect?

#8 Post by Adrian » Sun Nov 23, 2014 12:54 pm

I used it briefly when I had KDE installed on my system, it's very nice to get info about calls and SMS (SMS too if I remember right) on the desktop. Too bad it doesn't work on Xfce and MX, or is there a solution?

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22633
Joined: Wed Jul 19, 2006 6:13 am

Re: Has anyone used KDE Connect?

#9 Post by Jerry3904 » Sun Nov 23, 2014 1:25 pm

There appears to be a way to use KDE Connect in Xfce:

http://blog.alteroot.org/articles/2013- ... linux.html

http://www.webupd8.org/2014/11/kde-conn ... nnect.html

It might be neat project to look into getting it into Package Installer same sort of the way we do with Netflix (?) for MX-15
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 8982
Joined: Wed Jul 12, 2006 1:42 am

Re: Has anyone used KDE Connect?

#10 Post by Adrian » Sun Nov 23, 2014 1:59 pm

Jerry3904 wrote:It might be neat project to look into getting it into Package Installer same sort of the way we do with Netflix (?) for MX-15
We don't have to wait to MX-15, the Package Installer can always be updated in the repos.

Post Reply

Return to “Package Status - 12.0 Beta”