Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Just thought I would check in with older laptop before ...

Post Reply
Message
Author
User avatar
KernSpy
Forum Regular
Forum Regular
Posts: 625
Joined: Wed Nov 05, 2014 10:09 pm

Just thought I would check in with older laptop before ...

#1 Post by KernSpy » Sun Oct 14, 2018 3:13 pm

Hi all ..

Just thought I would check in with Lenovo G560 laptop before wiping the MX_15 Partitions. My mother used this computer most of the time. It has Windows_7_64x_Home -&- MX_Linux_64x_15_Fusion. I'm really going to miss Fusion. Oh and I can actually see everything on this screen and I don't have any trouble getting everything to look right. (( I'm having a tough time of it with the Galago @ 1920x1080 HD. Layout, text, scaling & DPI ... arrgg. )) Just can't seem to get things to look right. I'm sure it is just me not doing things correctly. Work in progress. :bagoverhead:

Lenovo G560 - Display 15.6 in" -- Resolution - 1366 x 768 (HD)
Galago UltraPro / Clevo W740SU - Display - 14" -- Resolution - 1920 x 1080 (HD)

I was going to paste a screenshot of my mx-15 desktop, but I'm sure I've probably done that already in the old art/desktops section of mx-forum. The desktop backgrounds was - A red fox in Winter and A lighthouse in Winter. My MX-14 was the same style. The Lighthouse in Winter was an amazing photograph.

Going to re-install Linux later on this evening and try and get mx-15 out of the way and out of boot/grub. :eek:

===

System: Host: fflats Kernel: 4.2.0-0.bpo.1-amd64 x86_64 (64 bit)
Desktop: Xfce 4.12.2 Distro: MX-15_x64 Fusion 24 December 2015
Machine: System: LENOVO product: 0679 v: Lenovo G560
Mobo: LENOVO model: N/A
Bios: LENOVO v: 29CN40WW(V2.17) date: 04/13/2011
CPU: Dual core Intel Pentium P6200 (-MCP-) cache: 3072 KB
clock speeds: max: 2133 MHz 1: 1999 MHz 2: 1999 MHz
Graphics: Card: Intel Core Processor Integrated Graphics Controller
Display Server: X.Org 1.16.4 drivers: intel (unloaded: fbdev,vesa)
Resolution: 1360x768@59.80hz
GLX Renderer: Mesa DRI Intel Ironlake Mobile
GLX Version: 2.1 Mesa 10.3.2
Audio: Card Intel 5 Series/3400 Series High Definition Audio
driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.2.0-0.bpo.1-amd64
Network: Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express)
driver: ath9k
IF: wlan0 state: up mac: d0:df:9a:21:b1:ad
Card-2: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller
driver: r8169
IF: eth0 state: down mac: b8:70:f4:1c:76:eb
Drives: HDD Total Size: 352.2GB (40.9% used)
ID-1: /dev/sda model: ST9320325AS size: 320.1GB
ID-2: USB /dev/sdb model: VoyagerGT size: 32.1GB
Partition: ID-1: / size: 29G used: 5.6G (21%) fs: ext4 dev: /dev/sda6
ID-2: /home size: 62G used: 1.3G (3%) fs: ext4 dev: /dev/sda5
ID-3: swap-1 size: 8.43GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
Sensors: System Temperatures: cpu: 52.0C mobo: N/A
Fan Speeds (in rpm): cpu: 0
Info: Processes: 162 Uptime: 7:17 Memory: 823.7/3757.0MB
Client: Shell (bash) inxi: 2.2.31
MX-17.1_x64 | System76 Galago UltraPro / Clevo W740SU | Intel Core i7-4770HQ | Intel Iris Pro Graphics 5200 | 16 GB DDR3 | Intel 530 series mSATA SSD - 240-GB | WD7500BPKX - 750-GB | Intel HD Audio. Note: [System76] and the Galago's neutered UEFI

Post Reply

Return to “Chat”