Page 1 of 2

Printing labels from MX

Posted: Thu May 04, 2017 10:34 am
by mmikeinsantarosa
My wife needs to be able to print labels with her new MX desktop... as soon as I get off work today. :eek:
If anybody has a reliable link or tips for this, I'd sure appreciate it!
I did attempt a first pass with LO but it asked for a database to use? and I don't know yet what format her resource is that she uses to print from either (spreadsheet or ?)

All I know is she used to do this on her Win7 system with office.

thanks for any advice - Mike

Re: Printing labels from MX

Posted: Thu May 04, 2017 10:50 am
by Richard
Mike, as I remember you can use and *.ods sheet for the database, or even CSV as text.

Re: Printing labels from MX

Posted: Thu May 04, 2017 10:55 am
by Richard

Re: Printing labels from MX

Posted: Thu May 04, 2017 10:59 am
by Richard
Perhaps she can export her data list to a spreadsheet, *.xls preferred, or *.xlsx,
if her data is in a prop. database.

Re: Printing labels from MX

Posted: Thu May 04, 2017 11:00 am
by Jerry3904
Unless all the labels will be the same, you need to set up the database first. I think I have everything in a Calc spreadsheet, but will check; you can also use a simple text file.
Once that is done you can proceed to the creating/printing part: https://help.libreoffice.org/Common/Cre ... ness_Cards

Re: Printing labels from MX

Posted: Thu May 04, 2017 11:03 am
by mmikeinsantarosa
After this process has been executed once, does LO "remember" the setup or does the user have to start over setting up fields again?

Re: Printing labels from MX

Posted: Thu May 04, 2017 11:06 am
by Jerry3904
You save the label page setup with a particular name ("Christmas cards"), and just use it again.

Re: Printing labels from MX

Posted: Thu May 04, 2017 11:08 am
by mmikeinsantarosa
thanks guys, I need to be loaded for bear when I get off today.
and something from youtube

Re: Printing labels from MX

Posted: Thu May 04, 2017 11:29 am
by caprea
I use " glabels ", which I like.

Re: Printing labels from MX

Posted: Thu May 04, 2017 11:52 am
by Jerry3904
I used that once too, and it seemed to work IIRC.