The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX Package Installed Netflix -Netflix Desktop not working

Here is where users who have been using MEPIS awhile and know the basics of linux and MEPIS can ask questions.
Post Reply
User avatar
Forum Novice
Forum  Novice
Posts: 26
Joined: Sat Apr 18, 2015 8:54 pm

MX Package Installed Netflix -Netflix Desktop not working


Post by uncndl1 » Sat Jul 25, 2015 6:57 am

Newbie here, just installed MX-14.4, ran all updates and then ran MX Package Installer>Video>Netflix.
Everything loaded as video describes, but when i run Netflix Desktop and it loads, after I log into Netflix it says I have an older version of FireFox. I updated FireFox using the Package Installer, and now Netflix will NOT load nor run. I re-watched the video and it seems the install went as described.
Is there a way to remove and re-install the Netflix Package and get this working in FireFox?
Note, I found this helpful video: http://www.mepiscommunity.org/videos/en ... lix-chrome
ThankYou for the tutorials by the way!
Netflix does work in Chrome now at least, so this new post is already partially solved.
Best regards,
MX-16-64 bit live USB with persistence on a Panasonic TOUGHBOOK CF-53 16 GB RAM

User avatar
Posts: 12577
Joined: Sun Dec 16, 2007 1:17 pm

Re: MX Package Installed Netflix -Netflix Desktop not workin


Post by dolphin_oracle » Sat Jul 25, 2015 8:56 am

I haven't tried netflix-desktop in a while, but it did use an older WINDOWS version of firefox. Its not the same as the firefox in the package installer, which is linux native. its possible that the version in netflix-desktop is no longer supported, as netflix recently updated their website library and playback tools.
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
Forum Veteran
Forum Veteran
Posts: 11376
Joined: Wed Jul 12, 2006 5:54 am

Re: MX Package Installed Netflix -Netflix Desktop not workin


Post by lucky9 » Sun Jul 26, 2015 8:51 pm

Welcome to the forum uncndl1! :welcome:
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain

Post Reply

Return to “Regulars”