The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules


Post Reply
Forum Novice
Forum  Novice
Posts: 1
Joined: Wed Oct 22, 2014 4:45 pm



Post by sephiroth » Mon Oct 27, 2014 8:09 am

Hi guys, I using MX-14 (with XFCE and with last updates), but I have some problems with it. I googled some tips... but nothing workded.
First of all, I tried to download the last version by officialwebsite debian32bit.. but when I run it, nothing happens...
so I tried to run it by terminal.. output: aborted
so I downloaded a previous version 4.1... and it worked but during login -> error... so I googled and I found that I must run the last version for a corrected login (username and password are correct, I tried them by the website ;) ). Also I tried the 4.2..... error login again. So I tried to install the last version by tar.gz
copied the folder in /opt/ and
symbolic link in /usr/ and deleted ~/.Skype
but again output: aborted, when I run skype....
so I also tried with wine.... but I have some error that right now I don't remember...
obiously before every installation there was a purge action ;)

What can I do?
thanks for support dudes!

User avatar
Forum Veteran
Forum Veteran
Posts: 9670
Joined: Wed Jul 12, 2006 2:26 pm

Re: skype


Post by kmathern » Mon Oct 27, 2014 8:38 am

I'm not a Skype user but as far as I can tell the Debian wiki's instructions (https://wiki.debian.org/skype#A32_bits_.2F_i386) still work.

The version gets installed.

If I start it in a terminal Skype starts up without any errors and presents a signin window:
You do not have the required permissions to view the files attached to this post.

User avatar
Forum Veteran
Forum Veteran
Posts: 25348
Joined: Wed Jul 19, 2006 6:13 am

Re: skype


Post by Jerry3904 » Mon Oct 27, 2014 9:32 am

I have had no trouble installing Skype 4.3 from the Linux download. Are you choosing the right distribution and architecture (Debian 32bit)?

Remember that you have to install PulseAudio to get sound. See the Sound Doc and the video for details.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

Post Reply

Return to “Software / Configuration”