Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.

  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17.1 Final release info here
  • antiX-17 release info here
New users
  • Please read this first, and don't forget to add system and hardware information to posts!
  • Read Forum Rules

mx 17 final

Forum Regular
Forum Regular
Posts: 227
Joined: Sun Aug 20, 2017 10:11 am

Re: mx 17 final

#31 Postby stsoh » Mon Jan 15, 2018 4:15 am

the best config i've among all linux distro tat i've run on my old pc e5400, thank you mxlinux team. :number1:

Code: Select all

$ inxi -Fxxx
System:    Host: mx1 Kernel: 4.14.0-13.2-liquorix-amd64 x86_64 bits: 64 gcc: 7.2.0
           Desktop: Xfce 4.12.3 (Gtk 2.24.31) info: xfce4-panel dm: lightdm
           Distro: MX-17_x64 Horizon December 15, 2017
Machine:   Device: desktop Mobo: MSI model: G41M-P33 Combo(MS-7592) v: 7.0
           BIOS: American Megatrends v: V32.13 date: 11/06/2014
CPU:       Dual core Pentium E5400 (-MCP-) arch: Penryn rev.10 cache: 2048 KB
           flags: (lm nx sse sse2 sse3 ssse3 vmx) bmips: 12582
           clock speeds: max: 3145 MHz 1: 3145 MHz 2: 3145 MHz
Graphics:  Card: Intel 4 Series Integrated Graphics Controller
           Display Server: x11 (X.Org 1.19.2 ) drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: Mesa DRI Intel G41 version: 2.1 Mesa 17.3.2 Direct Render: Yes
Audio:     Card-1 Intel NM10/ICH7 Family High Def. Audio Controller
           driver: snd_hda_intel
           Card-2 GYROCOM C&C driver: USB Audio
           Sound: Advanced Linux Sound Architecture v: k4.14.0-13.2-liquorix-amd64
Network:   Card-1: Realtek RTL8101/2/6E PCIE Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: d800
           IF: eth0 state: down
           Card-2: Realtek RTL8169 PCI Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e800
           IF: eth1 state: up speed: 1000 Mbps duplex: full
Drives:    HDD Total Size: 4120.8GB (78.7% used)
           ID-1: /dev/sda model: TOSHIBA_Q300 size: 120.0GB
           ID-2: /dev/sdc model: TOSHIBA_DT01ACA2 size: 2000.4GB
           ID-3: /dev/sdb model: TOSHIBA_DT01ACA2 size: 2000.4GB
Partition: ID-1: / size: 16G used: 5.3G (36%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 1.25GB used: 0.00GB (0%) fs: swap dev: /dev/zram0
           ID-3: swap-2 size: 1.25GB used: 0.00GB (0%) fs: swap dev: /dev/zram1
Sensors:   System Temperatures: cpu: 41.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 156 Uptime: 3:15 Memory: 892.1/7944.6MB
           Init: SysVinit v: 2.88 runlevel: 5 default: 5 Gcc sys: 7.2.0 alt: 6
           Client: Shell (bash 4.4.121 running in xfce4-terminal) inxi: 2.3.53
MX-17_x64 Horizon, Intel Dual core E5400, 3145MHz, 8GB RAM, Mesa DRI Intel G41, RTL8169 PCI Gigabit, Intel NM10/ICH7HD Audio
experts start from newbie, if i can do it, so can you. :happy: if can't do it, simply because no interest in it. ;)

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest