Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.
News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17 Final release info here
  • MX-16.1 release info here
  • antiX-17 release info here
    New users
    • Please read this first, and don't forget to add system and hardware information to posts!
    • Read Forum Rules

Fundamental questions about migration and versions

Those new to MEPIS or not very experienced can post their questions here.
Message
Author
User avatar
uncle mark
Forum Veteran
Forum Veteran
Posts: 4902
Age: 2017
Joined: Sat Nov 11, 2006 10:42 pm

Re: Fundamental questions about migration and versions

#11 Postby uncle mark » Wed Dec 23, 2015 12:27 pm

darth.severus wrote:
uncle mark wrote:
Gordon Cooper wrote:If the old version does everything that you wish, then why change? I can understand the 'Doze approach to this, where a new version means more income, but with Free Software, why change for the sake of it? Don't fix it, if it ain't broke.
Word, my brutha. You talkin' to the guy who is running M11 and who until just recently was using Fx v4.0.1 and TB v2.0.0.24.
And Software like Skype, Iceweasel, etc. is running? There surely will be problems with some programs, or not?

No problems for me. Then again, my needs are simple and few. The actual "work" I do is handled by my browser, my email client, Libre Office, and Dolphin (file management and data rescue/archiving). Truth be told, there's no need for me to update from M11 to MX-15, but I've got an SSD just sittin' here waiting...
Desktop: Custom build Asus/AMD/nVidia -- MEPIS 11
Laptop: Acer Aspire 5250 -- MX-15
Assorted junk: assorted Linuxes

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 14449
Age: 59
Joined: Fri Dec 15, 2006 8:07 pm

Re: Fundamental questions about migration and versions

#12 Postby Stevo » Wed Dec 23, 2015 2:50 pm

MX 14 users that needed a newer libc6, such as Telegram requires, have had a backported libc6 2.17 available in a special repository for some time. We also added an upgraded Mesa graphics stack in there, as well as a VLC 2.2.1 upgrade that would only run correctly with that stack. Those are independent, you don't need the newer libc6 for the newer graphics stack, and vice versa.

viewtopic.php?f=88&t=37022


Return to “Newbies”

Who is online

Users browsing this forum: No registered users and 2 guests