Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Two network connections and beep at boot

Those new to MEPIS or not very experienced can post their questions here.
Message
Author
chzuck
Forum Regular
Forum Regular
Posts: 157
Joined: Mon Jun 02, 2014 9:40 am

Re: Two network connections and beep at boot

#11 Post by chzuck » Wed Aug 06, 2014 10:26 pm

arjaybe wrote:I think it's GRUB beeping.
OK, how do I stop it? I don't recall that happening in MX-14. I could not find anything in BIOS concerning a beep.
MX-14.3 & 17.1 on USB stick
IBM Thinkpad T22 900Mhz - MX-14.3
Pavilion ze4101
E310 - XP
Optiplex GS280 - Mint 17.1 and XP
Latitude D630 - Windows 7

User avatar
arjaybe
Forum Guide
Forum Guide
Posts: 1671
Joined: Wed Jul 12, 2006 6:51 pm

Re: Two network connections and beep at boot

#12 Post by arjaybe » Thu Aug 07, 2014 1:11 am

If it is GRUB then there's probably a switch in one of its configuration files. I don't know which file, but there's a GUI config tool called Grub Customizer. On the General Setting tab there's an Advanced button and a GRUB_INIT_TUNE setting that might be it. I haven't tried it.
Intel Celeron 1007U with integrated HD Graphics 2500, 4GB RAM

A thug state led by an overweening twat.

Green Comet

chzuck
Forum Regular
Forum Regular
Posts: 157
Joined: Mon Jun 02, 2014 9:40 am

Re: Two network connections and beep at boot

#13 Post by chzuck » Thu Aug 07, 2014 9:12 pm

arjaybe wrote:If it is GRUB then there's probably a switch in one of its configuration files. I don't know which file, but there's a GUI config tool called Grub Customizer. On the General Setting tab there's an Advanced button and a GRUB_INIT_TUNE setting that might be it. I haven't tried it.
You are correct. I unchecked it and now no annoying beep when Grub starts. Thanks much for the help.
MX-14.3 & 17.1 on USB stick
IBM Thinkpad T22 900Mhz - MX-14.3
Pavilion ze4101
E310 - XP
Optiplex GS280 - Mint 17.1 and XP
Latitude D630 - Windows 7

User avatar
radissthor
Forum Regular
Forum Regular
Posts: 342
Joined: Mon Sep 13, 2010 11:18 am

Re: Two network connections and beep at boot

#14 Post by radissthor » Wed Aug 19, 2015 5:20 am

BUMP:

I am running MX and I have the beep when going back on Thunar, and when pressing the button to access the logout screen. Nothing on the grub customizer that indicates where to turn off these.

Any suggestions??

Thanks
Image

User avatar
KernSpy
Forum Regular
Forum Regular
Posts: 625
Joined: Wed Nov 05, 2014 10:09 pm

Re: Two network connections and beep at boot

#15 Post by KernSpy » Thu Sep 24, 2015 10:39 am

GRUB_INIT_TUNE .. OK, Going to check it out.
MX-17.1_x64 | System76 Galago UltraPro / Clevo W740SU | Intel Core i7-4770HQ | Intel Iris Pro Graphics 5200 | 16 GB DDR3 | Intel 530 series mSATA SSD - 240-GB | WD7500BPKX - 750-GB | Intel HD Audio. Note: [System76] and the Galago's neutered UEFI

Post Reply

Return to “Newbies”