Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

test of new site

Forum for discussion and implementation of project work to enhance mepis.org and other MEPIS Websites
Message
Author
User avatar
peregrine
Forum Regular
Forum Regular
Posts: 967
Joined: Wed Jul 12, 2006 7:39 am

Re: test of new site

#41 Post by peregrine » Mon Oct 17, 2016 6:34 pm

I think I got them all this time.

I started a thread for reporting links than need changing.
viewtopic.php?f=86&t=40652
Asus A78M - AMD A10-6800K - 8GB Ram - 120GB SSD - Samsung SyncMaster 2243SWX LCD MX17 ------ Asus X550LA intel i5 4200 / MX17 | W10

User avatar
richb
Administrator
Posts: 17096
Joined: Wed Jul 12, 2006 2:17 pm

Re: test of new site

#42 Post by richb » Mon Oct 17, 2016 6:56 pm

Thank you Karen.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
smilliken
Forum Guide
Forum Guide
Posts: 2126
Joined: Tue Feb 06, 2007 11:47 pm

Re: test of new site

#43 Post by smilliken » Mon Oct 17, 2016 9:47 pm

I get the "Site blocked" on my mobile device, basically it is a certificate error.

Anything on the server end to fix this?
There is no "Ctrl+Z" in life!
Panasonic Toughpad FZ-G1 - MX-17
Acer 7551G MX-17 | Dell 1525, MX17 & Win 10
HP DV4-1118 Mx17 & Win 10
HP CP1215/Brother DCP-7065DN
Linux User# 4523410

antiX-Dave
Forum Regular
Forum Regular
Posts: 380
Joined: Mon Apr 16, 2012 4:51 pm

Re: test of new site

#44 Post by antiX-Dave » Mon Oct 17, 2016 9:55 pm

Nope, not really. (a certificate from an older issuer would work) You need to add the let's encrypt and identrust certificates to your device as trusted issuers as it seems that let's encrypt is a newer issuer. I have attached the two that I needed to add IIRC. You may need to rename them back to .pem files as the forum does not allow that extension. As sourced from here
https://letsencrypt.org/certificates/
You do not have the required permissions to view the files attached to this post.
Last edited by antiX-Dave on Mon Oct 17, 2016 9:59 pm, edited 1 time in total.

User avatar
BitJam
Forum Guide
Forum Guide
Posts: 2472
Joined: Sat Aug 22, 2009 11:36 pm

Re: test of new site

#45 Post by BitJam » Mon Oct 17, 2016 9:59 pm

Oops. Dave beat me too it. Thanks Dave!

I realize that importing certificates is a huge pain in the neck. We can probably spend a few hundred dollars to get a certificate that will be recognized by more devices.
Will I cry when it's all over?
When I die will I see Heaven?

User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 8926
Joined: Wed Jul 12, 2006 1:42 am

Re: test of new site

#46 Post by Adrian » Mon Oct 17, 2016 10:07 pm

Let's Encrypt issued 10 million certificates, I assume at some point the browser manufacturers will pay attention to that. If you have a phone that doesn't receive updates then I think the warning on this site is the least thing you need to be concerned regarding your security.

User avatar
smilliken
Forum Guide
Forum Guide
Posts: 2126
Joined: Tue Feb 06, 2007 11:47 pm

Re: test of new site

#47 Post by smilliken » Mon Oct 17, 2016 10:15 pm

Adrian wrote:Let's Encrypt issued 10 million certificates, I assume at some point the browser manufacturers will pay attention to that. If you have a phone that doesn't receive updates then I think the warning on this site is the least thing you need to be concerned regarding your security.
Usually it gives me the option of adding the exception, but not with this site. It's a Blackberry 10 device which is highly secure. It is their own browser on the system.
There is no "Ctrl+Z" in life!
Panasonic Toughpad FZ-G1 - MX-17
Acer 7551G MX-17 | Dell 1525, MX17 & Win 10
HP DV4-1118 Mx17 & Win 10
HP CP1215/Brother DCP-7065DN
Linux User# 4523410

User avatar
smilliken
Forum Guide
Forum Guide
Posts: 2126
Joined: Tue Feb 06, 2007 11:47 pm

Re: test of new site

#48 Post by smilliken » Mon Oct 17, 2016 10:36 pm

Imported, all working fine.

Thanks
There is no "Ctrl+Z" in life!
Panasonic Toughpad FZ-G1 - MX-17
Acer 7551G MX-17 | Dell 1525, MX17 & Win 10
HP DV4-1118 Mx17 & Win 10
HP CP1215/Brother DCP-7065DN
Linux User# 4523410

antiX-Dave
Forum Regular
Forum Regular
Posts: 380
Joined: Mon Apr 16, 2012 4:51 pm

Re: test of new site

#49 Post by antiX-Dave » Mon Oct 17, 2016 10:40 pm

Had the exact same issue on my leap when the new forum setup was being tested :happy:
Was expecting someone else to have the same issue.

Edit: on another note... does anyone have an issue where visiting the index page results in needing to relogin?
Last edited by antiX-Dave on Mon Oct 17, 2016 10:43 pm, edited 1 time in total.

User avatar
BitJam
Forum Guide
Forum Guide
Posts: 2472
Joined: Sat Aug 22, 2009 11:36 pm

Re: test of new site

#50 Post by BitJam » Mon Oct 17, 2016 10:42 pm

I think we should fix this certificate problem before the MX-16 release. I imagine other people have had the problem but didn't get through to tell us.
Will I cry when it's all over?
When I die will I see Heaven?

Post Reply

Return to “Website”