Welcome!

Please read this important information about MX sources lists.
News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17 beta 1 release info here
  • MX-16.1 release info here
  • antiX-17 release info here
    New users
    • Please read this first, and don't forget to add system and hardware information to posts!
    • Read Forum Rules

Need 14.3 torrents set up

This forum is for co-ordination of torrents for MEPIS releases
Message
Author
User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 19595
Joined: Wed Jul 19, 2006 6:13 am

Need 14.3 torrents set up

#1 Postby Jerry3904 » Wed Dec 03, 2014 8:10 am

Production: 4.7.0-0.bpo.1-amd64, MX-15 RC1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 3.16-0-4-686-pae. MX-15, AMD C-60 APU, 4 GB

User avatar
Dieselrider
Forum Regular
Forum Regular
Posts: 615
Joined: Tue Nov 27, 2007 6:57 am

Re: Need 14.3 torrents set up

#2 Postby Dieselrider » Wed Dec 03, 2014 9:10 am

Okay, this is probably a very dumb question for those of you who know but, please bear with me. Is 14.3 a whole new OS from 14.2 or if 14.2 has been kept up to date are they the same?

Another question would be what bit torrent utility would be recommended for participation?
Thanks
Always try to be the best but, never think you are the best.

MX-15.01 64 bit
Asus M4A79XTD EVO Mobo,
AMD Phenom II X4 965 CPU,
Corsair 8GB DDR3 RAM,
Seagate 1TB HDD,
Ultra LSP550 550W Power Supply

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 19595
Joined: Wed Jul 19, 2006 6:13 am

Re: Need 14.3 torrents set up

#3 Postby Jerry3904 » Wed Dec 03, 2014 9:21 am

1) It's a point release.

2) See the Migration page

3) To start with, the one that is provided by default: Transmission
Production: 4.7.0-0.bpo.1-amd64, MX-15 RC1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 3.16-0-4-686-pae. MX-15, AMD C-60 APU, 4 GB

User avatar
Dieselrider
Forum Regular
Forum Regular
Posts: 615
Joined: Tue Nov 27, 2007 6:57 am

Re: Need 14.3 torrents set up

#4 Postby Dieselrider » Wed Dec 03, 2014 10:00 am

Okay, I think I did things correctly. Downloaded the upgrade and the headers and then ran 'inxi -S' and this is what I see.

Screenshot - 001.png


Is this correct? I do not want to offer something to the torrent that is wrong or could cause issues for others. Thanks
You do not have the required permissions to view the files attached to this post.
Always try to be the best but, never think you are the best.

MX-15.01 64 bit
Asus M4A79XTD EVO Mobo,
AMD Phenom II X4 965 CPU,
Corsair 8GB DDR3 RAM,
Seagate 1TB HDD,
Ultra LSP550 550W Power Supply

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9031
Age: 59
Joined: Wed Jul 12, 2006 2:26 pm

Re: Need 14.3 torrents set up

#5 Postby kmathern » Wed Dec 03, 2014 10:09 am

Dieselrider wrote:Is this correct? I do not want to offer something to the torrent that is wrong or could cause issues for others. Thanks
Actually MX-14.3 is using a 3.14 kernel (linux-image-3.14-0.bpo.2-686-pae), but it's nolonger in the wheezy-backports repo.

Having the 3.16 kernel installed won't cause any problem leeching/seeding the torrent.

User avatar
Dieselrider
Forum Regular
Forum Regular
Posts: 615
Joined: Tue Nov 27, 2007 6:57 am

Re: Need 14.3 torrents set up

#6 Postby Dieselrider » Wed Dec 03, 2014 10:28 am

kmathern wrote:
Dieselrider wrote:Is this correct? I do not want to offer something to the torrent that is wrong or could cause issues for others. Thanks
Actually MX-14.3 is using a 3.14 kernel (linux-image-3.14-0.bpo.2-686-pae), but it's nolonger in the wheezy-backports repo.

But having the 3.16 kernel installed won't cause any problem related to the torrent.

Okay, I have been reading wiki pages on 'transmission' bit torrent but, there isn't any help on what is needed to get started. At least not in terms I am picking up on.

Okay, I am remembering some. Downloading the file now to be able to start sharing, right?
Last edited by Dieselrider on Wed Dec 03, 2014 10:35 am, edited 1 time in total.
Always try to be the best but, never think you are the best.

MX-15.01 64 bit
Asus M4A79XTD EVO Mobo,
AMD Phenom II X4 965 CPU,
Corsair 8GB DDR3 RAM,
Seagate 1TB HDD,
Ultra LSP550 550W Power Supply

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 19595
Joined: Wed Jul 19, 2006 6:13 am

Re: Need 14.3 torrents set up

#7 Postby Jerry3904 » Wed Dec 03, 2014 10:35 am

There is at least one active member of the Torrent Team who can do this, and then walk you through it.

There may be a post on the topic already in this Torrent forum, take a look.
Production: 4.7.0-0.bpo.1-amd64, MX-15 RC1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 3.16-0-4-686-pae. MX-15, AMD C-60 APU, 4 GB

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9031
Age: 59
Joined: Wed Jul 12, 2006 2:26 pm

Re: Need 14.3 torrents set up

#8 Postby kmathern » Wed Dec 03, 2014 10:41 am

I would hold off on asking further questions until someone has actually set up the 14.3 torrent.

User avatar
uncle mark
Forum Veteran
Forum Veteran
Posts: 4871
Age: 2016
Joined: Sat Nov 11, 2006 10:42 pm

Re: Need 14.3 torrents set up

#9 Postby uncle mark » Wed Dec 03, 2014 12:18 pm

Jerry3904 wrote:The release is up:

http://sourceforge.net/projects/antix-l ... l/MX-14.3/

Thanks.


I've got a big pipe and am happy to seed once it's set up, but I have never set one up successfully myself. Dunno what my problem is.
Desktop: Custom build Asus/AMD/nVidia -- MEPIS 11
Laptop: Acer Aspire 5250 -- MX-15
Assorted junk: assorted Linuxes

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 19595
Joined: Wed Jul 19, 2006 6:13 am

Re: Need 14.3 torrents set up

#10 Postby Jerry3904 » Wed Dec 03, 2014 12:25 pm

We're just waiting for someone to step up--I am not going to do this too (just finished 3 hours doing the switchover).
Production: 4.7.0-0.bpo.1-amd64, MX-15 RC1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 3.16-0-4-686-pae. MX-15, AMD C-60 APU, 4 GB


Return to “Torrent Team”

Who is online

Users browsing this forum: No registered users and 1 guest