The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Anyone else tried a 4.16 kernel?

Discussion about the MEPIS Community's Repo.
User avatar
Posts: 20122
Joined: Fri Dec 15, 2006 8:07 pm

Re: Anyone else tried a 4.16 kernel?


Post by Stevo » Sat May 05, 2018 1:16 pm

The 390.48 Nvidia driver got bumblebee-nividia working again with the 4.16 kernel. :cool: So it and the 4.16.5 kernel are headed to the test repo.

User avatar
Forum Regular
Forum Regular
Posts: 449
Joined: Sun Aug 20, 2017 10:11 am

Re: Anyone else tried a 4.16 kernel?


Post by stsoh » Sun May 06, 2018 3:00 am

loaded latest liquorix 4.16.0-7.1 from liquorix main pool.

Code: Select all

$ uname -a
Linux mx 4.16.0-7.1-liquorix-amd64 #1 ZEN SMP PREEMPT liquorix 4.16-1.1~sid (2018-05-05) x86_64 GNU/Linux

Code: Select all

Error! Bad return status for module build on kernel: 4.16.0-7.1-liquorix-amd64 (x86_64)
Consult /var/lib/dkms/virtualbox-guest/5.2.10/build/make.log for more information.
there is a min pause at boot, same as compiled from source starting at 4.16.4 to 4.16.7.

found out the cause for a min pause - zram.
You do not have the required permissions to view the files attached to this post.
MX-17.1_x64 Horizon, G41M-P33 Combo (MS-7592), Pentium E5400 (2706 MHz), 8Gb RAM (984 MT/s),
Intel 4 Series Integrated Graphics, Realtek PCIe Fast RTL8101/2/6E, PCI Gigabit RTL8169 Ethernets.
Accepted Linux when i found MX-Linux in 2016.

Post Reply

Return to “CR Discussion”