Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Pulseaudio do not start [solved]

Post Reply
Message
Author
User avatar
keos
Forum Regular
Forum Regular
Posts: 145
Joined: Sat Mar 04, 2017 1:00 pm

Pulseaudio do not start [solved]

#1 Post by keos » Wed May 16, 2018 12:22 pm

I open the terminal and write pulseaudio --start and it start working fine but once i turn off the pc the same problem happen, again and again.
Last edited by keos on Wed May 16, 2018 1:04 pm, edited 2 times in total.
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

MX 17 Horizon

Devuan

xfce4-panel 4.12.2

Firefox, Palemoon

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 8777
Joined: Sun Dec 16, 2007 1:17 pm

Re: Pulseaudio do not start

#2 Post by dolphin_oracle » Wed May 16, 2018 12:39 pm

what desktop are you using?

pulseaudio is normally auto-started started by a desktop file entry in /etc/XDG/autostart. However, the default antiX desktop-session system does not process that folder by default. You could add the pulseaudio --start line to your startup files.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-17
lenovo s21e & 100s - antiX-17, MX17(live-usb)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
keos
Forum Regular
Forum Regular
Posts: 145
Joined: Sat Mar 04, 2017 1:00 pm

Re: Pulseaudio do not start

#3 Post by keos » Wed May 16, 2018 12:45 pm

xfce4
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

MX 17 Horizon

Devuan

xfce4-panel 4.12.2

Firefox, Palemoon

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 8777
Joined: Sun Dec 16, 2007 1:17 pm

Re: Pulseaudio do not start

#4 Post by dolphin_oracle » Wed May 16, 2018 12:47 pm

keos wrote:
Wed May 16, 2018 12:45 pm
xfce4

I would think it would autostart, but if not you can add to "Startup & Session".
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-17
lenovo s21e & 100s - antiX-17, MX17(live-usb)
FYI: mx "test" repo is not the same thing as debian testing repo.

Post Reply

Return to “antiX”