Welcome!
Important information
-- Spectre and Meltdown vulnerabilities

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-18 Final release info here
-- Migration Information to MX-18 here
-- antiX-17.3 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Problems installing xfce4 [Solved]

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 10417
Joined: Sun Dec 16, 2007 1:17 pm

Re: Problems installing xfce4

#21

Post by dolphin_oracle » Wed May 16, 2018 2:42 pm

you can try removing those entries with wicd as well.

Code: Select all

#
# interfaces(5) file used by ifup(8) and ifdown(8)
# Used by ceni but not by wicd
#------------------------------------------------------------------------------

auto lo
iface lo inet loopback

#allow-hotplug eth0
#iface eth0 inet dhcp

#allow-hotplug eth1
#iface eth1 inet dhcp

#allow-hotplug eth2
#iface eth2 inet dhcp

#allow-hotplug eth3
#iface eth3 inet dhcp
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18
lenovo s21e - MX-18, antiX-17.3.1 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
Richard
Posts: 2404
Joined: Fri Dec 12, 2008 10:31 am

Re: Problems installing xfce4

#22

Post by Richard » Wed May 16, 2018 2:57 pm

This is what I have in /etc/network/interfaces while using Network Manager in MX17.1:

richard@mx171:~
$ cat /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
MX18: Lenovo T430: Intel Dual Core i5-3320M Ivy Bridge, 8GB RAM, 4.19.0-1-amd64, 119GB SSD
MX18: AsusTek EeePC 1005HA: Intel Dual Core Atom N270, 1GB RAM, 4.19.0-1-686, 150GB HDD

User avatar
keos
Forum Regular
Forum Regular
Posts: 201
Joined: Sat Mar 04, 2017 1:00 pm

Re: Problems installing xfce4

#23

Post by keos » Wed May 16, 2018 3:13 pm

This is bit complicated to me so i need to be sure that i understand what you said ... are you asking me to remove everything from the configuration, or just these:
#allow-hotplug eth1
#iface eth1 inet dhcp

#allow-hotplug eth2
#iface eth2 inet dhcp

#allow-hotplug eth3
#iface eth3 inet dhcp
And at the same time it looks to me that you want to remove wicd too? -- network-manager is not installed.

I don't want to make a mistake would you please explain to me ... thanks you.
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Linux 4.15.0-1-amd64 #1 SMP Debian 4.15.4-1~mx17+1 (2018-02-23) x86_64 GNU/Linux

xfce4-panel 4.12.1

Devuan Ascii

xfce4-panel 4.12.2

User avatar
keos
Forum Regular
Forum Regular
Posts: 201
Joined: Sat Mar 04, 2017 1:00 pm

Re: Problems installing xfce4

#24

Post by keos » Wed May 16, 2018 3:28 pm

Sorry, i understood what you means now ...

Thank you very much for your help!
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Linux 4.15.0-1-amd64 #1 SMP Debian 4.15.4-1~mx17+1 (2018-02-23) x86_64 GNU/Linux

xfce4-panel 4.12.1

Devuan Ascii

xfce4-panel 4.12.2

Post Reply

Return to “antiX”