Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

antixforum [solved]

Post Reply
Message
Author
caprea
Forum Regular
Forum Regular
Posts: 109
Joined: Sat Aug 23, 2014 7:01 am

antixforum [solved]

#1 Post by caprea » Sun Apr 15, 2018 11:47 am

Is http://www.antixforum.com down for me or everyone?


Mod note: It's up again, marked solved.

User avatar
KBD
Forum Guide
Forum Guide
Posts: 1138
Joined: Sun Jul 03, 2011 7:52 pm

Re: antixforum

#2 Post by KBD » Sun Apr 15, 2018 11:58 am

Just checked and down for me as well.

User avatar
chrispop99
Forum Guide
Forum Guide
Posts: 2363
Joined: Tue Jan 27, 2009 3:07 pm

Re: antixforum

#3 Post by chrispop99 » Sun Apr 15, 2018 11:59 am

Down here also.

Chris
Test machines:
32-bit non-PAE - Thinkpad T41, 1.6GHz Pentium M, 1GB RAM.
32-bit PAE - DELL Latitude D610, 1.73GHz Pentium M, 2GB RAM.
64-bit - Lenovo T61, 2GHz Core 2 Duo, 2GB RAM
64-bit - Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 6003
Joined: Wed Jul 12, 2006 2:10 am

Re: antixforum

#4 Post by Eadwine Rose » Sun Apr 15, 2018 12:13 pm

Mod note: It's down indeed, and it's known in the team. Please be patient, hopefully it will be back up soon.
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 8867
Joined: Wed Jul 12, 2006 1:42 am

Re: antixforum

#5 Post by Adrian » Sun Apr 15, 2018 2:41 pm

It's up for me now.

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 6003
Joined: Wed Jul 12, 2006 2:10 am

Re: antixforum [solved]

#6 Post by Eadwine Rose » Sun Apr 15, 2018 4:52 pm

Up again indeed, marked it solved.
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

Post Reply

Return to “antiX”