Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.
News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17 Final release info here
  • MX-16.1 release info here
  • antiX-17 release info here
    New users
    • Please read this first, and don't forget to add system and hardware information to posts!
    • Read Forum Rules

Dell E4310

Message
Author
User avatar
rokytnji.1
Forum Regular
Forum Regular
Posts: 509
Joined: Sun Apr 13, 2014 9:06 pm

Dell E4310

#1 Postby rokytnji.1 » Sat Jan 06, 2018 8:20 pm

Fresh install from AntiX 15 to AntiX 17.

Specs: https://cdn.shopify.com/s/files/1/0769/ ... 1444708146

Code: Select all

$ inxi -Fxrz
System:    Host: biker Kernel: 4.10.5-antix.3-amd64-smp x86_64 bits: 64 gcc: 6.3.0 Desktop: IceWM 1.4.2
           Distro: antiX-17_x64-full Heather Heyer 24 October 2017
Machine:   Device: laptop System: Dell product: Latitude E4310 v: 0001 serial: N/A
           Mobo: Dell model: 0T6M8G v: A01 serial: N/A BIOS: Dell v: A03 date: 07/08/2010
Battery    BAT0: charge: 48.8 Wh 127.0% condition: 38.5/48.8 Wh (79%)
           model: Samsung SDI DELL RM6618A status: Full
CPU:       Dual core Intel Core i5 M 520 (-MT-MCP-) arch: Nehalem rev.5 cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9581
           clock speeds: max: 2400 MHz 1: 1466 MHz 2: 1599 MHz 3: 1333 MHz 4: 1466 MHz
Graphics:  Card: Intel Core Processor Integrated Graphics Controller bus-ID: 00:02.0
           Display Server: X.Org 1.19.2 driver: intel Resolution: 1366x768@60.00hz
           OpenGL: renderer: Mesa DRI Intel Ironlake Mobile version: 2.1 Mesa 13.0.6 Direct Render: Yes
Audio:     Card Intel 5 Series/3400 Series High Definition Audio driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.10.5-antix.3-amd64-smp
Network:   Card-1: Intel 82577LM Gigabit Network Connection driver: e1000e v: 3.2.6-k port: 6040 bus-ID: 00:19.0
           IF: eth0 state: down mac: <filter>
           Card-2: Intel Centrino Advanced-N 6200 driver: iwlwifi bus-ID: 02:00.0
           IF: wlan0 state: up mac: <filter>
Drives:    HDD Total Size: 60.0GB (39.3% used)
           ID-1: /dev/sda model: KINGSTON_SV300S3 size: 60.0GB
Partition: ID-1: / size: 7.7G used: 3.2G (43%) fs: ext4 dev: /dev/sda2
           ID-2: /home size: 48G used: 19G (43%) fs: ext4 dev: /dev/sda1
Sensors:   System Temperatures: cpu: 49.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Repos:     Active apt sources in file: /etc/apt/sources.list.d/antix.list
           deb http://repo.antixlinux.com/stretch stretch main nosystemd
           Active apt sources in file: /etc/apt/sources.list.d/debian-stable-updates.list
           deb http://ftp.us.debian.org/debian/ stretch-updates main contrib non-free
           Active apt sources in file: /etc/apt/sources.list.d/debian.list
           deb http://ftp.us.debian.org/debian/ stretch main contrib non-free
           deb http://security.debian.org/ stretch/updates main contrib non-free
Info:      Processes: 199 Uptime: 2:07 Memory: 1011.6/7912.1MB Init: SysVinit runlevel: 5 Gcc sys: 6.3.0
           Client: Shell (bash 4.4.121) inxi: 2.3.53


Looks

Just re-stalling backup stuff in /home/<name>

Code: Select all

$ ls
Backups      cl1        Games       Images    SpaceFM_plugins  Wallpaper
Bandits      Desktop    icewmc.xpm  Isos      stuff            weather.sh
batti-0.3.8  Documents  icewm.xpm   Music     uhhuh
Books        Downloads  icons       Pictures  Videos


So far. No hiccups.

Fast on this Kingston ssd hard drive. Boots in seconds.

Return to “antiX”

Who is online

Users browsing this forum: No registered users and 2 guests