Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Unable to complete registration to new forum-SOLVED

Post Reply
Message
Author
User avatar
james c
Forum Novice
Forum  Novice
Posts: 75
Joined: Thu Jan 23, 2014 3:48 pm

Unable to complete registration to new forum-SOLVED

#1 Post by james c » Sat Nov 04, 2017 5:06 pm

Tried to register at the new forum a couple of hours ago but no email received with the temp password.

Going to the site shows I'm registered but no password to log in with.Guess it's the spam filter or something.
You do not have the required permissions to view the files attached to this post.
Last edited by james c on Sat Nov 04, 2017 8:50 pm, edited 1 time in total.

User avatar
james c
Forum Novice
Forum  Novice
Posts: 75
Joined: Thu Jan 23, 2014 3:48 pm

Re: Unable to complete registration to new forum

#2 Post by james c » Sat Nov 04, 2017 5:16 pm

Naturally, you wait a couple of hours then post to the forum for help and then the email shows up.So please disregard the above post.Problem solved.

User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 1983
Joined: Mon Nov 21, 2011 5:50 pm

Re: Unable to complete registration to new forum

#3 Post by Gordon Cooper » Sat Nov 04, 2017 6:42 pm

Problem solved - good. James please edit your first post on this and add [SOLVED] to the heading.

Gordon.
Homebrew64 bit Intel duo core 2 GB RAM, 120 GB Kingston SSD, Seagate1TB.
Primary OS : MX-17.1 64bit. Also MX17, Kubuntu14.04 & Puppy 6.3.
Dell9010, MX-17.1, Win7

Post Reply

Return to “antiX”