Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

VLC jump to fisrt plane at the screen ... [solved]

For help or questions about 64-bit version of MEPIS, this is the forum to use.
Post Reply
User avatar
keos
Forum Regular
Forum Regular
Posts: 201
Joined: Sat Mar 04, 2017 1:00 pm

VLC jump to fisrt plane at the screen ... [solved]

#1

Post by keos » Mon May 21, 2018 9:23 am

Hi,

I have a problem with vlc that i’m not able to solve, while videos are running if i open firefox to looks for something else … while the video that is running (back/behind) and at the moment the video is over, and the following is coming, at this exact moment vlc remove firefox to a second plane and i have go back to the navigator to continue the reading or wherever …

– it happened all the time in all systemd OS i had previously installed in my pc, it is not happening in Devuan. [i'm not saying mxlinux is a systemd but...]

Thanks.
Last edited by keos on Mon May 21, 2018 12:17 pm, edited 1 time in total.
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Linux 4.15.0-1-amd64 #1 SMP Debian 4.15.4-1~mx17+1 (2018-02-23) x86_64 GNU/Linux

xfce4-panel 4.12.1

Devuan Ascii

xfce4-panel 4.12.2

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 11856
Joined: Sun Dec 16, 2007 1:17 pm

Re: VLC jump to fisrt plane at the screen ...

#2

Post by dolphin_oracle » Mon May 21, 2018 9:47 am

see if you have a setting in your preferences like this:

Capture.JPG
my screenshot is the windows version but I imagine there is something similar in the linux version. by default, its set to bring up the focus to the window when videos change, but not audio files.
You do not have the required permissions to view the files attached to this post.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
keos
Forum Regular
Forum Regular
Posts: 201
Joined: Sat Mar 04, 2017 1:00 pm

Re: VLC jump to fisrt plane at the screen ...

#3

Post by keos » Mon May 21, 2018 10:12 am

It is in Spanish but i think that is not going to be very difficult to see that marks are the same as in your configuration.

Image
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Linux 4.15.0-1-amd64 #1 SMP Debian 4.15.4-1~mx17+1 (2018-02-23) x86_64 GNU/Linux

xfce4-panel 4.12.1

Devuan Ascii

xfce4-panel 4.12.2

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 11856
Joined: Sun Dec 16, 2007 1:17 pm

Re: VLC jump to fisrt plane at the screen ...

#4

Post by dolphin_oracle » Mon May 21, 2018 10:52 am

Ok so change the "Video" to "Never"
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
keos
Forum Regular
Forum Regular
Posts: 201
Joined: Sat Mar 04, 2017 1:00 pm

Re: VLC jump to fisrt plane at the screen ...

#5

Post by keos » Mon May 21, 2018 12:17 pm

Thanks!!
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Linux 4.15.0-1-amd64 #1 SMP Debian 4.15.4-1~mx17+1 (2018-02-23) x86_64 GNU/Linux

xfce4-panel 4.12.1

Devuan Ascii

xfce4-panel 4.12.2

Post Reply

Return to “64-bit Newbies”