Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Forum Timing Out

Message
Author
User avatar
joany
Forum Veteran
Forum Veteran
Posts: 5919
Joined: Mon Feb 12, 2007 1:45 pm

Forum Timing Out

#1 Post by joany » Thu Jul 24, 2014 11:50 am

I researched the Forum Rules but couldn't find an answer: What is the time limit for staying logged into the forum while the web browser open? I'm always having to log back into the forum after a certain length of time and was wondering if that's normal or if my browser settings are causing time-outs. Credit card and banking sites will log users out after a period of inactivity, but most forums I visit keep me logged in until I close the web browser or clear the cache/cookies.
MX-14; 3.12-0.bpo.1-686-pae kernel using 4GB RAM
2.4GHz AMD Athlon 4600+
NVidia GeForce 6150 LE; 304.121 Display Driver
You didn't slow down because you're old; you're old because you slowed down.

User avatar
chrispop99
Forum Guide
Forum Guide
Posts: 2259
Joined: Tue Jan 27, 2009 3:07 pm

Re: Forum Timing Out

#2 Post by chrispop99 » Thu Jul 24, 2014 1:31 pm

I boot my machine when I get up, and it stays on until I go to bed; perhaps 16 hours. My web browser is always open.

I haven't had to log on to the forum in weeks.

Chris
Test machines:
32-bit non-PAE - Thinkpad T41, 1.6GHz Pentium M, 1GB RAM.
32-bit PAE - DELL Latitude D610, 1.73GHz Pentium M, 2GB RAM.
64-bit - Lenovo T61, 2GHz Core 2 Duo, 2GB RAM
64-bit - Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.

User avatar
Utopia
Forum Veteran
Forum Veteran
Posts: 3702
Joined: Sun Apr 29, 2007 11:53 am

Re: Forum Timing Out

#3 Post by Utopia » Thu Jul 24, 2014 1:37 pm

One of the admins have to verify this, but I believe the session length is still one hour.
And it's not easy to change because of server load and security reasons.
Henry

User avatar
uncle mark
Forum Veteran
Forum Veteran
Posts: 4955
Joined: Sat Nov 11, 2006 10:42 pm

Re: Forum Timing Out

#4 Post by uncle mark » Thu Jul 24, 2014 1:53 pm

chrispop99 wrote:I boot my machine when I get up, and it stays on until I go to bed; perhaps 16 hours. My web browser is always open.
Not sixteen hours, but from my home system I probably am logged in close to six hours solid most evenings, and longer on weekends. Never have been booted out.

I suspect it's a browser setting somewhere.
Desktop: Custom build Asus/AMD/nVidia -- MEPIS 11
Laptop: Acer Aspire 5250 -- MX-15
Assorted junk: assorted Linuxes

User avatar
Utopia
Forum Veteran
Forum Veteran
Posts: 3702
Joined: Sun Apr 29, 2007 11:53 am

Re: Forum Timing Out

#5 Post by Utopia » Thu Jul 24, 2014 2:29 pm

Wasn't there a problem earlier (at the old forum), when some were logged out because they had IPv6 enabled?
Henry

User avatar
joany
Forum Veteran
Forum Veteran
Posts: 5919
Joined: Mon Feb 12, 2007 1:45 pm

Re: Forum Timing Out

#6 Post by joany » Thu Jul 24, 2014 3:27 pm

chrispop99 wrote:I boot my machine when I get up, and it stays on until I go to bed; perhaps 16 hours. My web browser is always open.

I haven't had to log on to the forum in weeks.

Chris
Huh? Your login survives rebooting?? Wow! You must be some sort of über member. :lol:
Utopia wrote: Wasn't there a problem earlier (at the old forum), when some were logged out because they had IPv6 enabled?
I checked my Firefox settings and it seems I have ipv6 enabled -- or technically, I don't have it disabled. So I'll change that setting from "FALSE" to "TRUE" and see if that makes a difference.
MX-14; 3.12-0.bpo.1-686-pae kernel using 4GB RAM
2.4GHz AMD Athlon 4600+
NVidia GeForce 6150 LE; 304.121 Display Driver
You didn't slow down because you're old; you're old because you slowed down.

User avatar
Gaer Boy
Forum Guide
Forum Guide
Posts: 2109
Joined: Sat Jun 06, 2009 6:06 am

Re: Forum Timing Out

#7 Post by Gaer Boy » Thu Jul 24, 2014 3:31 pm

joany wrote:
chrispop99 wrote:I boot my machine when I get up, and it stays on until I go to bed; perhaps 16 hours. My web browser is always open.

I haven't had to log on to the forum in weeks.

Chris
Huh? Your login survives rebooting?? Wow! You must be some sort of über member. :lol:
Just tick the "Log me in automatically each visit" on the login screen. I only login when I reinstall.

Phil

AsRock FM2A88X-ITX+, A8-6500, 8GB, 120GB Samsung SSD (GPT), 1TB HDD (MBR), MX-16
Lenovo Thinkpad X220, dual-core i5, 3MB, 320GB Hitachi HDD, Win7, MX-16.1

User avatar
joany
Forum Veteran
Forum Veteran
Posts: 5919
Joined: Mon Feb 12, 2007 1:45 pm

Re: Forum Timing Out

#8 Post by joany » Thu Jul 24, 2014 3:35 pm

Gaer Boy wrote: Just tick the "Log me in automatically each visit" on the login screen. I only login when I reinstall.

Phil
That seems simple enough. It may not prevent the forum from logging me out, but it'll certainly make logging in a whole lot easier.
MX-14; 3.12-0.bpo.1-686-pae kernel using 4GB RAM
2.4GHz AMD Athlon 4600+
NVidia GeForce 6150 LE; 304.121 Display Driver
You didn't slow down because you're old; you're old because you slowed down.

User avatar
lucky9
Forum Veteran
Forum Veteran
Posts: 11380
Joined: Wed Jul 12, 2006 5:54 am

Re: Forum Timing Out

#9 Post by lucky9 » Thu Jul 24, 2014 4:04 pm

I don't know the time allowed, but the forum always logs me out if I'm away from the PC for a while or using another Browser at a different site for some period of time. One hour sounds right. I've asked if this could be changed in the past. (The Browser is still on the site and Cookies are enabled. If I close the Browser Cookies are deleted. I don't usually close this Browser except on a reboot.)
I'll have to try the IVP6 fix.
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain

User avatar
chrispop99
Forum Guide
Forum Guide
Posts: 2259
Joined: Tue Jan 27, 2009 3:07 pm

Re: Forum Timing Out

#10 Post by chrispop99 » Thu Jul 24, 2014 4:24 pm

I've left this page open since my last post almost three hours ago; I haven't had to log in to post this.

I have never changed my IPV6 settings. The only forum setting I have changed is 'Log me in automatically'.

Chris
Test machines:
32-bit non-PAE - Thinkpad T41, 1.6GHz Pentium M, 1GB RAM.
32-bit PAE - DELL Latitude D610, 1.73GHz Pentium M, 2GB RAM.
64-bit - Lenovo T61, 2GHz Core 2 Duo, 2GB RAM
64-bit - Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.

Post Reply

Return to “Forum How-to's”