Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Thanks disabled in this forum

Message
Author
User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 8671
Joined: Wed Jul 12, 2006 1:42 am

Thanks disabled in this forum

#1 Post by Adrian » Sat Apr 05, 2014 8:53 am

It looks like thanks are disabled in this forum for ordinary users, I don't see the thumb up, but I see that Jerry was able to give thanks: http://forum.mepiscommunity.org/viewtop ... 80&t=35940

Please enabled it if it's not disabled on purpose.

User avatar
richb
Administrator
Posts: 16976
Joined: Wed Jul 12, 2006 2:17 pm

Re: Thanks disabled in this forum

#2 Post by richb » Sat Apr 05, 2014 8:59 am

Adrian wrote:It looks like thanks are disabled in this forum for ordinary users, I don't see the thumb up, but I see that Jerry was able to give thanks: http://forum.mepiscommunity.org/viewtop ... 80&t=35940

Please enabled it if it's not disabled on purpose.
Thanks for pointing that out. I have made the change. Please check it out. As an admin, it is always enabled for me, so I cannot easily tell if it has taken.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 8671
Joined: Wed Jul 12, 2006 1:42 am

Re: Thanks disabled in this forum

#3 Post by Adrian » Sat Apr 05, 2014 9:07 am

Still don't see the thumb up button.

User avatar
joany
Forum Veteran
Forum Veteran
Posts: 5919
Joined: Mon Feb 12, 2007 1:45 pm

Re: Thanks disabled in this forum

#4 Post by joany » Sat Apr 05, 2014 9:11 am

Adrian wrote:Still don't see the thumb up button.
I see it here. Maybe restarting your browser would clear that up?
MX-14; 3.12-0.bpo.1-686-pae kernel using 4GB RAM
2.4GHz AMD Athlon 4600+
NVidia GeForce 6150 LE; 304.121 Display Driver
You didn't slow down because you're old; you're old because you slowed down.

User avatar
richb
Administrator
Posts: 16976
Joined: Wed Jul 12, 2006 2:17 pm

Re: Thanks disabled in this forum

#5 Post by richb » Sat Apr 05, 2014 9:12 am

Another try.

You may need to clear your cache.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 8671
Joined: Wed Jul 12, 2006 1:42 am

Re: Thanks disabled in this forum

#6 Post by Adrian » Sat Apr 05, 2014 9:27 am

richb wrote:Another try.

You may need to clear your cache.
I don't think it's that, I started QupZilla and I have the same issue as in Chrome. Nevermind is not important...

User avatar
richb
Administrator
Posts: 16976
Joined: Wed Jul 12, 2006 2:17 pm

Re: Thanks disabled in this forum

#7 Post by richb » Sat Apr 05, 2014 9:34 am

I would like to get this fixed for you, but all the forum settings are set for you to be able to give thanks. So I am stumped.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
uncle mark
Forum Veteran
Forum Veteran
Posts: 4966
Joined: Sat Nov 11, 2006 10:42 pm

Re: Thanks disabled in this forum

#8 Post by uncle mark » Sat Apr 05, 2014 10:47 am

Adrian wrote:It looks like thanks are disabled in this forum for ordinary users, I don't see the thumb up, but I see that Jerry was able to give thanks:
Don't blame this one on me...
Desktop: Custom build Asus/AMD/nVidia -- MEPIS 11
Laptop: Acer Aspire 5250 -- MX-15
Assorted junk: assorted Linuxes

User avatar
lucky9
Forum Veteran
Forum Veteran
Posts: 11380
Joined: Wed Jul 12, 2006 5:54 am

Re: Thanks disabled in this forum

#9 Post by lucky9 » Sat Apr 05, 2014 12:11 pm

Maybe your Karma is interfering uncle mark?

@Adrian: Tried a reboot? Or just mash the Mouse button real hard? :crossfingers:
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain

User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 8671
Joined: Wed Jul 12, 2006 1:42 am

Re: Thanks disabled in this forum

#10 Post by Adrian » Sat Apr 05, 2014 12:32 pm

lucky9 wrote:Maybe your Karma is interfering uncle mark?

@Adrian: Tried a reboot? Or just mash the Mouse button real hard? :crossfingers:
I also sacrificed a chicken and did a tribal dance :tikiman: no change.

Post Reply

Return to “Forum How-to's”