Welcome!
Important information
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.1 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Live MX-18 image on USB fails to boot on iMac

User avatar
fehlix
Forum Veteran
Forum Veteran
Posts: 3136
Joined: Wed Apr 11, 2018 5:09 pm

Re: Live MX-18 image on USB fails to boot on iMac

#31

Post by fehlix » Sat Mar 09, 2019 7:34 am

pictonic wrote:
Sat Mar 09, 2019 4:28 am
Whatever is in version 18.1 does not fix my boot problem.
Our changes didn't made into the point-release MX 18.1 yet, that's why you are seeing the same misbehaviour.
But this brings me to an idea, whether I can send you a fix (patch) to check, that our changes would work.
If you happy with it to check our fix, let me know and I prepare some instructions over the week end
and send you a PM.
Thanks
:puppy:
Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

pictonic
Forum Novice
Forum  Novice
Posts: 15
Joined: Wed Jan 23, 2019 5:07 am

Re: Live MX-18 image on USB fails to boot on iMac

#32

Post by pictonic » Sun Mar 10, 2019 2:57 am

That's fine fehlix. Not going anywhere for the moment so I can test your fixes on my iMac.

Post Reply

Return to “Forum How-to's”