Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

I Don't Know Why, But ...

Here you can post a testimonial about why you like or love MX. Include as much detail and info as you wish.
Post Reply
User avatar
joany
Forum Veteran
Forum Veteran
Posts: 5918
Joined: Mon Feb 12, 2007 1:45 pm

I Don't Know Why, But ...

#1

Post by joany » Mon Apr 14, 2014 9:50 am

I've seen a lot of nice improvements since upgrading from SM 8.5 to MX-14. Blazing speed and efficiency are the biggest. There's another change that I can't explain, however ...

When I used SM 8.5, something on the / partition would go haywire every so often. When booting up, there would be a big, fat "GRUB" in the upper left corner of the screen and the computer would just stop. I'd have to use the MEPIS Boot Repair utility on the Live CD to fix it. I could eliminate that problem by scheduling fsck on the / partition during every 25th boot; however, fsck would always produce errors that would force rebooting. Folks on this forum offered suggestions ranging from bad memory sticks to a failing HDD, but extensive hardware tests could find nothing wrong, so I just learned to live with this annoyance.

Well, since converting to MX-14, the periodic fsck during booting runs without a hitch. I just witnessed my 25th boot, and all is good. :linuxlove:
MX-14; 3.12-0.bpo.1-686-pae kernel using 4GB RAM
2.4GHz AMD Athlon 4600+
NVidia GeForce 6150 LE; 304.121 Display Driver
You didn't slow down because you're old; you're old because you slowed down.

Post Reply

Return to “Testimonials”