Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Installing pipelight on MEPIS 11 (to get Windows Flash 13)

Here people can ask questions concerning how to install or configure games. Anything related to games in MEPIS or linux can be asked here. Also tutorials about this can be posted here.
User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 11498
Joined: Sun Dec 16, 2007 1:17 pm

Re: Installing pipelight on MEPIS 11 (to get Windows Flash 1

#41

Post by dolphin_oracle » Tue Jun 10, 2014 8:04 am

I haven't had any luck with pipelight from the CR in antiX 64 bit, but the pipelight project includes instructions for debian jessie and wheezy that have worked in the past. I've had mixed success with pipelight under antiX, usually some video problem crops up. Worked fairly well on my netbook, but the main laptop had some video issues. Its been a long time since I tried it though, so maybe its better now. I think pipelight was silverlight only the last time I tried it.

http://pipelight.net/cms/install/instal ... ebian.html
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18
lenovo s21e - MX-18, antiX-17.3.1 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
Silent Observer
Forum Regular
Forum Regular
Posts: 432
Joined: Wed Nov 09, 2011 9:51 pm

Re: Installing pipelight on MEPIS 11 (to get Windows Flash 1

#42

Post by Silent Observer » Wed Jun 11, 2014 6:22 am

Well, I've apparently managed to bang up something related to apt, and I don't know how to fix it; whenever I try to start Synaptic, I get this message (with a no-choice "close" button):

Code: Select all

E: The value 'mepis' is invalid for APT::Default-Release as such a release is not available in the sources
E: _cache->open() failed, please report.
I recall I had set preferences (from within Synaptic) to prefer Mepis repos, and then disabled the Mepis repos because apparently there are no mepis12cr structures corresponding to the mepis11cr group -- and then I started getting this, and can't even get into Synaptic to try to correct the issue. I've looked at all the sources lists (these are apparently compiled on the fly, there's a souces.list.d folder with various lists inside, plus the sources.list file in /etc/apt/) and still get this error even after re-enabling the mepis11cr repos. Command line apt-get seems to be working, but I'm much more comfortable doing some operations from Synaptic (such as searching for packages).
MEPIS 11 64-bit, MSI P6NGM-L motherboard, Core 2 Quad 9400 2.67 GHz, 4 GiB PC2-5300 RAM, 1 GiB nVidia GT520 on PCI Express x16.

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 19308
Joined: Fri Dec 15, 2006 8:07 pm

Re: Installing pipelight on MEPIS 11 (to get Windows Flash 1

#43

Post by Stevo » Wed Jun 11, 2014 10:10 am

Might take a look at this thread:

http://antix.freeforums.org/the-value-m ... t3312.html

Though the Debian wiki is updated for Jessie, and gives this: https://wiki.debian.org/AptConf

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9590
Joined: Wed Jul 12, 2006 2:26 pm

Re: Installing pipelight on MEPIS 11 (to get Windows Flash 1

#44

Post by kmathern » Wed Jun 11, 2014 10:32 am

Silent Observer wrote:Well, I've apparently managed to bang up something related to apt, and I don't know how to fix it; whenever I try to start Synaptic, I get this message (with a no-choice "close" button):

Code: Select all

E: The value 'mepis' is invalid for APT::Default-Release as such a release is not available in the sources
E: _cache->open() failed, please report.
I recall I had set preferences (from within Synaptic) to prefer Mepis repos, and then disabled the Mepis repos because apparently there are no mepis12cr structures corresponding to the mepis11cr group -- and then I started getting this, and can't even get into Synaptic to try to correct the issue. I've looked at all the sources lists (these are apparently compiled on the fly, there's a souces.list.d folder with various lists inside, plus the sources.list file in /etc/apt/) and still get this error even after re-enabling the mepis11cr repos. Command line apt-get seems to be working, but I'm much more comfortable doing some operations from Synaptic (such as searching for packages).
Synaptic will lock you out when you do that.

You need to edit the /root/.synaptic/synaptic.conf file and change the DefaultDistro entry

from: DefaultDistro "mepis";
__to: DefaultDistro "";

You can edit it (as root) with nano or whatever you prefer, the sed command below should also fix it

Code: Select all

sudo sed -i 's/DefaultDistro "mepis";/DefaultDistro "";/' /root/.synaptic/synaptic.conf

User avatar
lucky9
Forum Veteran
Forum Veteran
Posts: 11376
Joined: Wed Jul 12, 2006 5:54 am

Re: Installing pipelight on MEPIS 11 (to get Windows Flash 1

#45

Post by lucky9 » Wed Jun 11, 2014 2:06 pm

then disabled the Mepis repos because apparently there are no mepis12cr structures corresponding to the mepis11cr group
Curiosity makes me ask what 'structures' and 'group' are you referring?
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain

User avatar
Silent Observer
Forum Regular
Forum Regular
Posts: 432
Joined: Wed Nov 09, 2011 9:51 pm

Re: Installing pipelight on MEPIS 11 (to get Windows Flash 1

#46

Post by Silent Observer » Wed Jun 11, 2014 6:24 pm

kmathern wrote:Synaptic will lock you out when you do that.
So I see. Is that intentional (punish the noob) behavior, or is it a known bug in Synaptic that lets you make two changes (possibly at different times) and then WILL NOT let you undo either one? Just a case of the developers assuming we all a) know better, and b) know which file to edit to correct it?

Anyway, easy enough to fix if you know how...
lucky9 wrote:
then disabled the Mepis repos because apparently there are no mepis12cr structures corresponding to the mepis11cr group
Curiosity makes me ask what 'structures' and 'group' are you referring?
Probably using the wrong words; my Linux-speak is hardly any better than my Spanish. I was referring to the "group" of directory "structures" on the repo servers that contain the mepis11cr files -- and which don't seem to have a corresponding structure or naming convention for Mepis 12.

Since I apparently need the Mepis 12 Community Repos to get pipelight on antiX, can you tell me what they're called? Changing mepis11cr to mepis12cr in the ones I already had did nothing good...
MEPIS 11 64-bit, MSI P6NGM-L motherboard, Core 2 Quad 9400 2.67 GHz, 4 GiB PC2-5300 RAM, 1 GiB nVidia GT520 on PCI Express x16.

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 11498
Joined: Sun Dec 16, 2007 1:17 pm

Re: Installing pipelight on MEPIS 11 (to get Windows Flash 1

#47

Post by dolphin_oracle » Wed Jun 11, 2014 7:31 pm

did you try the link from the pipelight project I posted? They maintain wheezy and jessie repos.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18
lenovo s21e - MX-18, antiX-17.3.1 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
Silent Observer
Forum Regular
Forum Regular
Posts: 432
Joined: Wed Nov 09, 2011 9:51 pm

Re: Installing pipelight on MEPIS 11 (to get Windows Flash 1

#48

Post by Silent Observer » Wed Jun 11, 2014 7:41 pm

Hmmm. Okay, Synaptic is working again, but when I enable the mepis11cr testing repo (this is going to antiX 13.2, remember -- and if it matter, I've upgraded my kernel, I'm running 3.14.4) and try to install the wine 1.7.19 version that's available there, I get the following:

Code: Select all

wine:
 Depends: binfmt-support (>= 1.1.2)
 Depends: ia32-libs (>=1.6) but it is not installable
 Depends: lib32asound2 (>1.0.14) but it is not installable
 Depends: libc6-i386 but it is not going to be installed
 Depends: lib32nss-mdns but it is not going to be installed
 Depends: wine-gecko2.24 but it is not going to be installed
My general repos are all set to testing (which is supposed to be jessie now, right?); I'm trying to follow the pipelight installation instructions for jessie and the last step fails with a message about "held broken packages", as does trying to install wine from apt-get with preference to the mepis repos.
MEPIS 11 64-bit, MSI P6NGM-L motherboard, Core 2 Quad 9400 2.67 GHz, 4 GiB PC2-5300 RAM, 1 GiB nVidia GT520 on PCI Express x16.

User avatar
Silent Observer
Forum Regular
Forum Regular
Posts: 432
Joined: Wed Nov 09, 2011 9:51 pm

Re: Installing pipelight on MEPIS 11 (to get Windows Flash 1

#49

Post by Silent Observer » Wed Jun 11, 2014 7:52 pm

Okay, let me take a half step back and make sure I'm not (again) asking the wrong question. Installing pipelight isn't my goal; my goal is to be able to use the same browser (Firefox/SeaMonkey, Google Chrome, or whatever) to play both flash and Java games -- and most of the Flash games I want to play require Flash 11.4 or newer, if they don't simply demand Flash 13. But Google Chrome for Linux apparently won't run Java, hence these gyrations attempting to get Flash 13 (either Pepper Flash for Linux, or whatever the current flash version is for Windows) to work alongside Java. I've got Windows Flash running nicely in Firefox for Windows under Mepis 11, but every time I try a Java game, I get a silent failure (no error message, just a failure to complete loading). And, of course, Java works perfectly in both Firefox and SeaMonkey for Linux.

So, if anyone knows how to get Chrome to run Java, it's likely to be simpler than getting pipelight to install on 64-bit antiX. Or if anyone knows how to fix Windows Java in Wine, I can use Windows Firefox in Mepis/Wine. Failing all of that, I need to move forward with installation of pipelight, which so far seems to be fraught with failed dependencies.
MEPIS 11 64-bit, MSI P6NGM-L motherboard, Core 2 Quad 9400 2.67 GHz, 4 GiB PC2-5300 RAM, 1 GiB nVidia GT520 on PCI Express x16.

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9590
Joined: Wed Jul 12, 2006 2:26 pm

Re: Installing pipelight on MEPIS 11 (to get Windows Flash 1

#50

Post by kmathern » Wed Jun 11, 2014 8:55 pm

Pipelight (the version Stevo built for Mepis 12) will install in antix13.2 if you leave it at it's default using Wheezy/stable, I just installed it in a LiveUSB session on antiX13.2 - 64bit

Here's the steps
1) add the Mepis 12 CR repos:

Code: Select all

deb http://main.mepis-deb.org/mepiscr/repo/ mepis12cr main non-free
deb http://main.mepis-deb.org/mepiscr/testrepo/ mepis12cr test
2) enable multiarch

Code: Select all

sudo dpkg --add-architecture i386
3) Reload repos

Code: Select all

sudo apt-get update
4) Install checkaptgpg to fix the gpg error for the M12 CR repos, then run it

Code: Select all

sudo apt-get install checkaptgpg
checkaptgpg
5) Reload again

6) simulate installing pipelight --optional

Code: Select all

sudo apt-get install pipelight -s
7) install pipelight for real

Code: Select all

sudo apt-get install pipelight
Below is the terminal output of every thing up to and including the simulated install in step 6.
And here's the terminal output of running the actual install (step 7) http://paste.debian.net/104565/ {the post would have been too big if I had included it}

Code: Select all

demo@antiX1:~
$ sudo nano /etc/apt/sources.list.d/various.list #{added M12 CRs}

We trust you have received the usual lecture from the local System
Administrator. It usually boils down to these three things:

    #1) Respect the privacy of others.
    #2) Think before you type.
    #3) With great power comes great responsibility.

[sudo] password for demo:

Code: Select all

demo@antiX1:~
$ sudo dpkg --add-architecture i386
demo@antiX1:~

Code: Select all

$ sudo apt-get update
Get:1 http://security.debian.org wheezy/updates Release.gpg [836 B]
Get:2 http://security.debian.org wheezy/updates Release [102 kB]                                                                               
Get:3 http://ftp.us.debian.org wheezy Release.gpg [1,672 B]                                                                                                   
Get:4 http://main.mepis-deb.org mepis12cr Release.gpg [230 B]                                                                                                 
Get:5 http://ftp.us.debian.org wheezy Release [168 kB]                                                                         
Get:6 http://main.mepis-deb.org mepis12cr Release.gpg [230 B]                                                               
Get:7 http://antix.daveserver.info stable Release.gpg [490 B]                                                                                          
Get:8 http://main.mepis-deb.org mepis12cr Release [5,691 B]                                                           
Get:9 http://antix.daveserver.info stable Release [25.2 kB]                                                            
Ign http://main.mepis-deb.org mepis12cr Release                                                                 
Get:10 http://main.mepis-deb.org mepis12cr Release [3,522 B]                                                    
Ign http://main.mepis-deb.org mepis12cr Release                                                                                         
Get:11 http://security.debian.org wheezy/updates/main amd64 Packages [186 kB]                                                           
Get:12 http://ftp.us.debian.org wheezy/main amd64 Packages [5,843 kB]                                                  
Get:13 http://antix.daveserver.info stable/main amd64 Packages [65.9 kB]                                        
Get:14 http://security.debian.org wheezy/updates/contrib amd64 Packages [14 B]                                                            
Get:15 http://security.debian.org wheezy/updates/non-free amd64 Packages [14 B]                                                                      
Get:16 http://antix.daveserver.info stable/main i386 Packages [69.0 kB]                                                                              
Get:17 http://security.debian.org wheezy/updates/main i386 Packages [189 kB]                                      
Get:18 http://security.debian.org wheezy/updates/contrib i386 Packages [14 B]                                                                           
Get:19 http://security.debian.org wheezy/updates/non-free i386 Packages [14 B]                                                   
Get:20 http://security.debian.org wheezy/updates/contrib Translation-en [14 B]                                                   
Get:21 http://security.debian.org wheezy/updates/main Translation-en [103 kB]                            
Get:22 http://security.debian.org wheezy/updates/non-free Translation-en [14 B]                                          
Ign http://antix.daveserver.info stable/main Translation-en_US                                                        
Ign http://antix.daveserver.info stable/main Translation-en                        
Get:23 http://ftp.us.debian.org wheezy/contrib amd64 Packages [42.0 kB]
Get:24 http://ftp.us.debian.org wheezy/non-free amd64 Packages [80.8 kB]      
Get:25 http://ftp.us.debian.org wheezy/main i386 Packages [5,860 kB]              
Get:26 http://ftp.us.debian.org wheezy/contrib i386 Packages [42.3 kB]                                                                                        
Get:27 http://ftp.us.debian.org wheezy/non-free i386 Packages [77.6 kB]                                                                                       
Get:28 http://ftp.us.debian.org wheezy/contrib Translation-en [34.8 kB]                                                                                       
Get:29 http://ftp.us.debian.org wheezy/main Translation-en [3,848 kB]                                                                                         
Get:30 http://ftp.us.debian.org wheezy/non-free Translation-en [66.1 kB]                                                                                      
Get:31 http://main.mepis-deb.org mepis12cr/main amd64 Packages [46.7 kB]                                                                                      
Get:32 http://main.mepis-deb.org mepis12cr/non-free amd64 Packages [774 B]                                                                                    
Get:33 http://main.mepis-deb.org mepis12cr/main i386 Packages [46.7 kB]                                                                                       
Get:34 http://main.mepis-deb.org mepis12cr/non-free i386 Packages [774 B]                                                                                     
Get:35 http://main.mepis-deb.org mepis12cr/test amd64 Packages [153 kB]                                                                                       
Get:36 http://main.mepis-deb.org mepis12cr/test i386 Packages [150 kB]                                                                                        
Ign http://main.mepis-deb.org mepis12cr/main Translation-en_US                                                                                                
Ign http://main.mepis-deb.org mepis12cr/main Translation-en                                                                                                   
Ign http://main.mepis-deb.org mepis12cr/non-free Translation-en_US                                                                                            
Ign http://main.mepis-deb.org mepis12cr/non-free Translation-en                                                                                               
Ign http://main.mepis-deb.org mepis12cr/test Translation-en_US                                                                                                
Ign http://main.mepis-deb.org mepis12cr/test Translation-en                                                                                                   
Fetched 17.2 MB in 19s (888 kB/s)                                                                                                                             
Reading package lists... Done
W: GPG error: http://main.mepis-deb.org mepis12cr Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 0CA321713B07EE13
W: GPG error: http://main.mepis-deb.org mepis12cr Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 0CA321713B07EE13

Code: Select all

demo@antiX1:~
$ sudo apt-get install checkaptgpg 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following NEW packages will be installed:
  checkaptgpg
0 upgraded, 1 newly installed, 0 to remove and 111 not upgraded.
Need to get 9,278 B of archives.
After this operation, 64.5 kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  checkaptgpg
Install these packages without verification [y/N]? y
Get:1 http://main.mepis-deb.org/mepiscr/repo/ mepis12cr/main checkaptgpg all 0.2.2mcr120+3 [9,278 B]
Fetched 9,278 B in 0s (19.7 kB/s)      
Selecting previously unselected package checkaptgpg.
(Reading database ... 101911 files and directories currently installed.)
Unpacking checkaptgpg (from .../checkaptgpg_0.2.2mcr120+3_all.deb) ...
Processing triggers for desktop-file-utils ...
Setting up checkaptgpg (0.2.2mcr120+3) ...

Code: Select all

demo@antiX1:~
$ checkaptgpg 

Checking antix.daveserver.info_stable_dists_stable_Release
    Good GPG signature found.

Checking ftp.us.debian.org_debian_dists_wheezy_Release
    Good GPG signature found.

Checking main.mepis-deb.org_mepiscr_repo_dists_mepis12cr_Release
    Missing GPG ID 3B07EE13.

Checking main.mepis-deb.org_mepiscr_testrepo_dists_mepis12cr_Release
    Missing GPG ID 3B07EE13.

Checking security.debian.org_dists_wheezy_updates_Release
    Good GPG signature found.


Missing or broken keys detected.
Attempt to fix missing/broken keys [Y/n]?  
Password: 

Checking antix.daveserver.info_stable_dists_stable_Release
    Good GPG signature found.

Checking ftp.us.debian.org_debian_dists_wheezy_Release
    Good GPG signature found.

Checking main.mepis-deb.org_mepiscr_repo_dists_mepis12cr_Release
gpg: requesting key 3B07EE13 from hkp server keyserver.ubuntu.com
gpg: key 3B07EE13: public key "MEPIS Community Repository (CR Signing key) <repo@teharris.net>" imported
gpg: no ultimately trusted keys found
gpg: Total number processed: 1
gpg:               imported: 1

Checking main.mepis-deb.org_mepiscr_testrepo_dists_mepis12cr_Release
    Good GPG signature found.

Checking security.debian.org_dists_wheezy_updates_Release
    Good GPG signature found.

Code: Select all

demo@antiX1:~
$ sudo apt-get update
Hit http://ftp.us.debian.org wheezy Release.gpg
Hit http://ftp.us.debian.org wheezy Release                                                                                     
Hit http://main.mepis-deb.org mepis12cr Release.gpg                                                                             
Hit http://ftp.us.debian.org wheezy/main amd64 Packages                                                          
Hit http://ftp.us.debian.org wheezy/contrib amd64 Packages                                                       
Hit http://main.mepis-deb.org mepis12cr Release.gpg                                                                        
Hit http://security.debian.org wheezy/updates Release.gpg                                                                  
Hit http://ftp.us.debian.org wheezy/non-free amd64 Packages                                          
Hit http://antix.daveserver.info stable Release.gpg                                                  
Hit http://security.debian.org wheezy/updates Release                                      
Hit http://main.mepis-deb.org mepis12cr Release                                            
Hit http://ftp.us.debian.org wheezy/main i386 Packages                                     
Hit http://antix.daveserver.info stable Release                                                                   
Hit http://ftp.us.debian.org wheezy/contrib i386 Packages                                                         
Hit http://security.debian.org wheezy/updates/main amd64 Packages                          
Hit http://main.mepis-deb.org mepis12cr Release                                            
Hit http://antix.daveserver.info stable/main amd64 Packages                                                       
Hit http://ftp.us.debian.org wheezy/non-free i386 Packages                                                        
Hit http://security.debian.org wheezy/updates/contrib amd64 Packages                       
Hit http://antix.daveserver.info stable/main i386 Packages                                 
Hit http://main.mepis-deb.org mepis12cr/main amd64 Packages                                
Hit http://ftp.us.debian.org wheezy/contrib Translation-en                                 
Hit http://security.debian.org wheezy/updates/non-free amd64 Packages                      
Hit http://ftp.us.debian.org wheezy/main Translation-en                                    
Hit http://main.mepis-deb.org mepis12cr/non-free amd64 Packages                            
Hit http://security.debian.org wheezy/updates/main i386 Packages                           
Hit http://ftp.us.debian.org wheezy/non-free Translation-en                                
Hit http://main.mepis-deb.org mepis12cr/main i386 Packages                                 
Hit http://security.debian.org wheezy/updates/contrib i386 Packages  
Hit http://security.debian.org wheezy/updates/non-free i386 Packages 
Hit http://main.mepis-deb.org mepis12cr/non-free i386 Packages       
Hit http://security.debian.org wheezy/updates/contrib Translation-en 
Ign http://antix.daveserver.info stable/main Translation-en_US       
Hit http://security.debian.org wheezy/updates/main Translation-en    
Ign http://antix.daveserver.info stable/main Translation-en          
Hit http://security.debian.org wheezy/updates/non-free Translation-en
Hit http://main.mepis-deb.org mepis12cr/test amd64 Packages
Hit http://main.mepis-deb.org mepis12cr/test i386 Packages
Ign http://main.mepis-deb.org mepis12cr/main Translation-en_US
Ign http://main.mepis-deb.org mepis12cr/main Translation-en
Ign http://main.mepis-deb.org mepis12cr/non-free Translation-en_US
Ign http://main.mepis-deb.org mepis12cr/non-free Translation-en
Ign http://main.mepis-deb.org mepis12cr/test Translation-en_US
Ign http://main.mepis-deb.org mepis12cr/test Translation-en
Reading package lists... Done

Code: Select all

demo@antiX1:~
$ apt-get install pipelight -s
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following package was automatically installed and is no longer required:
  libgettextpo0
Use 'apt-get autoremove' to remove it.
The following extra packages will be installed:
  avahi-daemon bind9-host binfmt-support cabextract gcc-4.7-base:i386 gettext lib32asound2 lib32z1 libavahi-core7 libavformat53 libbind9-80 libc-bin libc6
  libc6:i386 libc6-i386 libcupsfilters1 libcurl3 libcurl3-gnutls libdb5.1:i386 libdns88 libdrm2:i386 libexif12:i386 libexpat1 libexpat1:i386
  libfontconfig1:i386 libfreetype6:i386 libgail-3-0 libgcc1:i386 libgcrypt11:i386 libgd2-xpm:i386 libgeoclue0 libgeoip1 libgettextpo0 libgettextpo0:i386
  libgl1-mesa-glx:i386 libglapi-mesa:i386 libglu1-mesa:i386 libgnutls26 libgnutls26:i386 libgpg-error0:i386 libgphoto2-2:i386 libgphoto2-port0:i386
  libgtk-3-0 libgtk-3-bin libgtk-3-common libisc84 libisccc80 libisccfg82 libjavascriptcoregtk-3.0-0 libjpeg8:i386 liblcms2-2 liblcms2-2:i386
  libldap-2.4-2:i386 libltdl7:i386 liblwres80 liblzma5:i386 libmpg123-0:i386 libnss-mdns:i386 libopenal1:i386 libp11-kit0:i386 libpng12-0:i386
  libsasl2-2:i386 libssl1.0.0 libssl1.0.0:i386 libstdc++6:i386 libtasn1-3:i386 libunistring0:i386 libusb-0.1-4:i386 libwebkitgtk-3.0-0
  libwebkitgtk-3.0-common libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-glx0:i386 libxcb1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386
  libxfixes3:i386 libxml2 libxml2:i386 libxpm4:i386 libxxf86vm1:i386 links2 newsbeuter openssh-client openssh-server openssl pipelight-multi python2.7
  python2.7-minimal ttf-mscorefonts-installer wget wine wine-gecko2.24 zenity zenity-common zlib1g:i386
Suggested packages:
  avahi-autoipd gettext-doc glibc-doc glibc-doc:i386 locales:i386 rng-tools:i386 libgd-tools:i386 geoclue geoip-bin gphoto2:i386 gtkam:i386 liblcms2-utils
  liblcms2-utils:i386 avahi-autoipd:i386 zeroconf:i386 libportaudio2:i386 libroar-compat2:i386 libpam-ssh keychain monkeysphere rssh molly-guard
  python2.7-doc
Recommended packages:
  libnss-mdns autopoint libasprintf-dev libgettextpo-dev libc6-i686:i386 geoip-database libgl1-mesa-dri:i386 libgphoto2-l10n:i386 libasound2:i386
  libpulse0:i386 libsasl2-modules:i386 xml-core:i386 ttf-symbol-replacement-wine ttf-umefont ttf-droid ttf-unfonts-core winbind gnome-exe-thumbnailer
  kdebase-runtime kde-runtime cups-bsd winetricks libosmesa6
The following NEW packages will be installed:
  avahi-daemon bind9-host binfmt-support cabextract gcc-4.7-base:i386 lib32asound2 lib32z1 libavahi-core7 libbind9-80 libc6:i386 libc6-i386 libdb5.1:i386
  libdns88 libdrm2:i386 libexif12:i386 libexpat1:i386 libfontconfig1:i386 libfreetype6:i386 libgail-3-0 libgcc1:i386 libgcrypt11:i386 libgd2-xpm:i386
  libgeoclue0 libgeoip1 libgettextpo0:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386 libglu1-mesa:i386 libgnutls26:i386 libgpg-error0:i386 libgphoto2-2:i386
  libgphoto2-port0:i386 libisc84 libisccc80 libisccfg82 libjavascriptcoregtk-3.0-0 libjpeg8:i386 liblcms2-2:i386 libldap-2.4-2:i386 libltdl7:i386 liblwres80
  liblzma5:i386 libmpg123-0:i386 libnss-mdns:i386 libopenal1:i386 libp11-kit0:i386 libpng12-0:i386 libsasl2-2:i386 libssl1.0.0:i386 libstdc++6:i386
  libtasn1-3:i386 libunistring0:i386 libusb-0.1-4:i386 libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libx11-6:i386 libx11-xcb1:i386 libxau6:i386
  libxcb-glx0:i386 libxcb1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxml2:i386 libxpm4:i386 libxxf86vm1:i386 pipelight
  pipelight-multi ttf-mscorefonts-installer wine wine-gecko2.24 zenity zenity-common zlib1g:i386
The following packages will be upgraded:
  gettext libavformat53 libc-bin libc6 libcupsfilters1 libcurl3 libcurl3-gnutls libexpat1 libgettextpo0 libgnutls26 libgtk-3-0 libgtk-3-bin libgtk-3-common
  liblcms2-2 libssl1.0.0 libxml2 links2 newsbeuter openssh-client openssh-server openssl python2.7 python2.7-minimal wget
24 upgraded, 75 newly installed, 0 to remove and 87 not upgraded.
Inst libc-bin [2.13-38] (2.13-38+deb7u1 Debian:7.5/stable [amd64]) [libc6:amd64 ]
Conf libc-bin (2.13-38+deb7u1 Debian:7.5/stable [amd64]) [libc6:amd64 ]
Inst libc6 [2.13-38] (2.13-38+deb7u1 Debian:7.5/stable [amd64])
Inst libc6:i386 (2.13-38+deb7u1 Debian:7.5/stable [i386]) []
Conf libc6 (2.13-38+deb7u1 Debian:7.5/stable [amd64]) []
Inst libgcc1:i386 (1:4.7.2-5 Debian:7.5/stable [i386]) []
Inst gcc-4.7-base:i386 (4.7.2-5 Debian:7.5/stable [i386])
Conf gcc-4.7-base:i386 (4.7.2-5 Debian:7.5/stable [i386])
Conf libgcc1:i386 (1:4.7.2-5 Debian:7.5/stable [i386])
Conf libc6:i386 (2.13-38+deb7u1 Debian:7.5/stable [i386])
Inst libgnutls26 [2.12.20-7] (2.12.20-8+deb7u2 Debian-Security:7.0/stable [amd64])
Inst libgpg-error0:i386 (1.10-3.1 Debian:7.5/stable [i386])
Inst libgcrypt11:i386 (1.5.0-5+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Inst libp11-kit0:i386 (0.12-3 Debian:7.5/stable [i386])
Inst libtasn1-3:i386 (2.13-2 Debian:7.5/stable [i386])
Inst zlib1g:i386 (1:1.2.7.dfsg-13 Debian:7.5/stable [i386])
Inst libgnutls26:i386 (2.12.20-8+deb7u2 Debian-Security:7.0/stable [i386])
Inst libssl1.0.0 [1.0.1e-2] (1.0.1e-2+deb7u10 Debian-Security:7.0/stable [amd64])
Inst libssl1.0.0:i386 (1.0.1e-2+deb7u10 Debian-Security:7.0/stable [i386])
Inst libstdc++6:i386 (4.7.2-5 Debian:7.5/stable [i386])
Inst libusb-0.1-4:i386 (2:0.1.12-20+nmu1 Debian:7.5/stable [i386])
Inst liblzma5:i386 (5.1.1alpha+20120614-2 Debian:7.5/stable [i386])
Inst libdb5.1:i386 (5.1.29-5 Debian:7.5/stable [i386])
Inst libsasl2-2:i386 (2.1.25.dfsg1-6+deb7u1 Debian:7.5/stable [i386])
Inst libldap-2.4-2:i386 (2.4.31-1+nmu2 Debian:7.5/stable [i386])
Inst libxml2 [2.8.0+dfsg1-7+nmu2] (2.8.0+dfsg1-7+nmu3 Debian:7.5/stable [amd64])
Inst libxml2:i386 (2.8.0+dfsg1-7+nmu3 Debian:7.5/stable [i386])
Inst libavahi-core7 (0.6.31-2 Debian:7.5/stable [amd64])
Inst libavformat53 [6:0.8.6-1] (6:0.8.12-1 Debian-Security:7.0/stable [amd64])
Inst libcupsfilters1 [1.0.18-2.1] (1.0.18-2.1+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Inst libcurl3 [7.26.0-1+wheezy4] (7.26.0-1+wheezy9 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Inst libcurl3-gnutls [7.26.0-1+wheezy4] (7.26.0-1+wheezy9 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Inst libdrm2:i386 (2.4.40-1~deb7u2 Debian:7.5/stable [i386])
Inst libexif12:i386 (0.6.20-3 Debian:7.5/stable [i386])
Inst libexpat1 [2.1.0-1] (2.1.0-1+deb7u1 Debian:7.5/stable [amd64])
Inst libexpat1:i386 (2.1.0-1+deb7u1 Debian:7.5/stable [i386])
Inst libfreetype6:i386 (2.4.9-1.1 Debian:7.5/stable [i386])
Inst libfontconfig1:i386 (2.9.0-7.1 Debian:7.5/stable [i386])
Inst libgtk-3-bin [3.4.2-6] (3.4.2-7 Debian:7.5/stable [amd64]) []
Inst libgtk-3-0 [3.4.2-6] (3.4.2-7 Debian:7.5/stable [amd64]) []
Inst libgtk-3-common [3.4.2-6] (3.4.2-7 Debian:7.5/stable [all])
Inst libgail-3-0 (3.4.2-7 Debian:7.5/stable [amd64])
Inst libjpeg8:i386 (8d-1 Debian:7.5/stable [i386])
Inst libpng12-0:i386 (1.2.49-1 Debian:7.5/stable [i386])
Inst libxau6:i386 (1:1.0.7-1 Debian:7.5/stable [i386])
Inst libxdmcp6:i386 (1:1.1.1-1 Debian:7.5/stable [i386])
Inst libxcb1:i386 (1.8.1-2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Inst libx11-6:i386 (2:1.5.0-1+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Inst libxpm4:i386 (1:3.5.10-1 Debian:7.5/stable [i386])
Inst libgd2-xpm:i386 (2.0.36~rc1~dfsg-6.1 Debian:7.5/stable [i386])
Inst libgettextpo0 [0.18.1.1-9] (0.18.3-1mcr120+1 Mepis community repository:12.0/mepis [amd64]) [gettext:amd64 ]
Inst gettext [0.18.1.1-9] (0.18.3-1mcr120+1 Mepis community repository:12.0/mepis [amd64])
Inst libunistring0:i386 (0.9.3-5 Debian:7.5/stable [i386])
Inst libgettextpo0:i386 (0.18.3-1mcr120+1 Mepis community repository:12.0/mepis [i386])
Inst libglapi-mesa:i386 (8.0.5-4+deb7u2 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Inst libx11-xcb1:i386 (2:1.5.0-1+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Inst libxcb-glx0:i386 (1.8.1-2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Inst libxfixes3:i386 (1:5.0-4+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Inst libxdamage1:i386 (1:1.1.3-2 Debian:7.5/stable [i386])
Inst libxext6:i386 (2:1.3.1-2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Inst libxxf86vm1:i386 (1:1.1.2-1+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Inst libgl1-mesa-glx:i386 (8.0.5-4+deb7u2 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Inst libglu1-mesa:i386 (8.0.5-4+deb7u2 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Inst libltdl7:i386 (2.4.2-1.1 Debian:7.5/stable [i386])
Inst libgphoto2-port0:i386 (2.4.14-2 Debian:7.5/stable [i386])
Inst libgphoto2-2:i386 (2.4.14-2 Debian:7.5/stable [i386])
Inst liblcms2-2 [2.2+git20110628-2.2] (2.2+git20110628-2.2+deb7u1 Debian:7.5/stable [amd64])
Inst liblcms2-2:i386 (2.2+git20110628-2.2+deb7u1 Debian:7.5/stable [i386])
Inst libmpg123-0:i386 (1.14.4-1 Debian:7.5/stable [i386])
Inst libopenal1:i386 (1:1.14-4 Debian:7.5/stable [i386])
Inst wget [1.13.4-3] (1.13.4-3+deb7u1 Debian:7.5/stable [amd64])
Inst libgeoip1 (1.4.8+dfsg-3 Debian:7.5/stable [amd64])
Inst libisc84 (1:9.8.4.dfsg.P1-6+nmu2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Inst libdns88 (1:9.8.4.dfsg.P1-6+nmu2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Inst libisccc80 (1:9.8.4.dfsg.P1-6+nmu2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Inst libisccfg82 (1:9.8.4.dfsg.P1-6+nmu2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Inst libbind9-80 (1:9.8.4.dfsg.P1-6+nmu2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Inst liblwres80 (1:9.8.4.dfsg.P1-6+nmu2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Inst bind9-host (1:9.8.4.dfsg.P1-6+nmu2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Inst openssh-server [1:6.0p1-4] (1:6.0p1-4+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64]) []
Inst openssh-client [1:6.0p1-4] (1:6.0p1-4+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Inst python2.7 [2.7.3-6] (2.7.3-6+deb7u2 Debian:7.5/stable, Debian-Security:7.0/stable [amd64]) []
Inst python2.7-minimal [2.7.3-6] (2.7.3-6+deb7u2 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Inst avahi-daemon (0.6.31-2 Debian:7.5/stable [amd64])
Inst binfmt-support (2.0.12 Debian:7.5/stable [amd64])
Inst cabextract (1.4-3 Debian:7.5/stable [amd64])
Inst libc6-i386 (2.13-38+deb7u1 Debian:7.5/stable [amd64])
Inst lib32asound2 (1.0.25-4 Debian:7.5/stable [amd64])
Inst lib32z1 (1:1.2.7.dfsg-13 Debian:7.5/stable [amd64])
Inst libgeoclue0 (0.12.0-4 Debian:7.5/stable [amd64])
Inst libjavascriptcoregtk-3.0-0 (1.8.1-3.4 Debian:7.5/stable [amd64])
Inst libnss-mdns:i386 (0.10-3.2 Debian:7.5/stable [i386])
Inst libwebkitgtk-3.0-common (1.8.1-3.4 Debian:7.5/stable [all])
Inst libwebkitgtk-3.0-0 (1.8.1-3.4 Debian:7.5/stable [amd64])
Inst links2 [2.7-1] (2.7-1+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Inst newsbeuter [2.5-2] (2.5-2+deb7u1 Debian:7.5/stable [amd64])
Inst openssl [1.0.1e-2] (1.0.1e-2+deb7u10 Debian-Security:7.0/stable [amd64])
Inst ttf-mscorefonts-installer (3.4+nmu1 Debian:7.5/stable [all])
Inst zenity-common (3.4.0-2 Debian:7.5/stable [all])
Inst zenity (3.4.0-2 Debian:7.5/stable [amd64])
Inst wine-gecko2.24 (1.0-1mcr120+1 Mepis community repository:12.0/mepis [all])
Inst wine (1.7.19-1mcr120+1 Mepis community repository:12.0/mepis [amd64])
Inst pipelight-multi (0.2.7-1mcr120+1 Mepis community repository:12.0/mepis [amd64])
Inst pipelight (0.2.7-1mcr120+1 Mepis community repository:12.0/mepis [amd64])
Conf libgnutls26 (2.12.20-8+deb7u2 Debian-Security:7.0/stable [amd64])
Conf libgpg-error0:i386 (1.10-3.1 Debian:7.5/stable [i386])
Conf libgcrypt11:i386 (1.5.0-5+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Conf libp11-kit0:i386 (0.12-3 Debian:7.5/stable [i386])
Conf libtasn1-3:i386 (2.13-2 Debian:7.5/stable [i386])
Conf zlib1g:i386 (1:1.2.7.dfsg-13 Debian:7.5/stable [i386])
Conf libgnutls26:i386 (2.12.20-8+deb7u2 Debian-Security:7.0/stable [i386])
Conf libssl1.0.0 (1.0.1e-2+deb7u10 Debian-Security:7.0/stable [amd64])
Conf libssl1.0.0:i386 (1.0.1e-2+deb7u10 Debian-Security:7.0/stable [i386])
Conf libstdc++6:i386 (4.7.2-5 Debian:7.5/stable [i386])
Conf libusb-0.1-4:i386 (2:0.1.12-20+nmu1 Debian:7.5/stable [i386])
Conf liblzma5:i386 (5.1.1alpha+20120614-2 Debian:7.5/stable [i386])
Conf libdb5.1:i386 (5.1.29-5 Debian:7.5/stable [i386])
Conf libsasl2-2:i386 (2.1.25.dfsg1-6+deb7u1 Debian:7.5/stable [i386])
Conf libldap-2.4-2:i386 (2.4.31-1+nmu2 Debian:7.5/stable [i386])
Conf libxml2 (2.8.0+dfsg1-7+nmu3 Debian:7.5/stable [amd64])
Conf libxml2:i386 (2.8.0+dfsg1-7+nmu3 Debian:7.5/stable [i386])
Conf libavahi-core7 (0.6.31-2 Debian:7.5/stable [amd64])
Conf libavformat53 (6:0.8.12-1 Debian-Security:7.0/stable [amd64])
Conf libcupsfilters1 (1.0.18-2.1+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf libcurl3 (7.26.0-1+wheezy9 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf libcurl3-gnutls (7.26.0-1+wheezy9 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf libdrm2:i386 (2.4.40-1~deb7u2 Debian:7.5/stable [i386])
Conf libexif12:i386 (0.6.20-3 Debian:7.5/stable [i386])
Conf libexpat1 (2.1.0-1+deb7u1 Debian:7.5/stable [amd64])
Conf libexpat1:i386 (2.1.0-1+deb7u1 Debian:7.5/stable [i386])
Conf libfreetype6:i386 (2.4.9-1.1 Debian:7.5/stable [i386])
Conf libfontconfig1:i386 (2.9.0-7.1 Debian:7.5/stable [i386])
Conf libgtk-3-common (3.4.2-7 Debian:7.5/stable [all])
Conf libgtk-3-0 (3.4.2-7 Debian:7.5/stable [amd64])
Conf libgtk-3-bin (3.4.2-7 Debian:7.5/stable [amd64])
Conf libgail-3-0 (3.4.2-7 Debian:7.5/stable [amd64])
Conf libjpeg8:i386 (8d-1 Debian:7.5/stable [i386])
Conf libpng12-0:i386 (1.2.49-1 Debian:7.5/stable [i386])
Conf libxau6:i386 (1:1.0.7-1 Debian:7.5/stable [i386])
Conf libxdmcp6:i386 (1:1.1.1-1 Debian:7.5/stable [i386])
Conf libxcb1:i386 (1.8.1-2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Conf libx11-6:i386 (2:1.5.0-1+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Conf libxpm4:i386 (1:3.5.10-1 Debian:7.5/stable [i386])
Conf libgd2-xpm:i386 (2.0.36~rc1~dfsg-6.1 Debian:7.5/stable [i386])
Conf libgettextpo0 (0.18.3-1mcr120+1 Mepis community repository:12.0/mepis [amd64])
Conf libunistring0:i386 (0.9.3-5 Debian:7.5/stable [i386])
Conf libgettextpo0:i386 (0.18.3-1mcr120+1 Mepis community repository:12.0/mepis [i386])
Conf gettext (0.18.3-1mcr120+1 Mepis community repository:12.0/mepis [amd64])
Conf libglapi-mesa:i386 (8.0.5-4+deb7u2 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Conf libx11-xcb1:i386 (2:1.5.0-1+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Conf libxcb-glx0:i386 (1.8.1-2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Conf libxfixes3:i386 (1:5.0-4+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Conf libxdamage1:i386 (1:1.1.3-2 Debian:7.5/stable [i386])
Conf libxext6:i386 (2:1.3.1-2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Conf libxxf86vm1:i386 (1:1.1.2-1+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Conf libgl1-mesa-glx:i386 (8.0.5-4+deb7u2 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Conf libglu1-mesa:i386 (8.0.5-4+deb7u2 Debian:7.5/stable, Debian-Security:7.0/stable [i386])
Conf libltdl7:i386 (2.4.2-1.1 Debian:7.5/stable [i386])
Conf libgphoto2-port0:i386 (2.4.14-2 Debian:7.5/stable [i386])
Conf libgphoto2-2:i386 (2.4.14-2 Debian:7.5/stable [i386])
Conf liblcms2-2 (2.2+git20110628-2.2+deb7u1 Debian:7.5/stable [amd64])
Conf liblcms2-2:i386 (2.2+git20110628-2.2+deb7u1 Debian:7.5/stable [i386])
Conf libmpg123-0:i386 (1.14.4-1 Debian:7.5/stable [i386])
Conf libopenal1:i386 (1:1.14-4 Debian:7.5/stable [i386])
Conf wget (1.13.4-3+deb7u1 Debian:7.5/stable [amd64])
Conf libgeoip1 (1.4.8+dfsg-3 Debian:7.5/stable [amd64])
Conf libisc84 (1:9.8.4.dfsg.P1-6+nmu2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf libdns88 (1:9.8.4.dfsg.P1-6+nmu2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf libisccc80 (1:9.8.4.dfsg.P1-6+nmu2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf libisccfg82 (1:9.8.4.dfsg.P1-6+nmu2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf libbind9-80 (1:9.8.4.dfsg.P1-6+nmu2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf liblwres80 (1:9.8.4.dfsg.P1-6+nmu2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf bind9-host (1:9.8.4.dfsg.P1-6+nmu2+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf openssh-client (1:6.0p1-4+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf openssh-server (1:6.0p1-4+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf python2.7-minimal (2.7.3-6+deb7u2 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf python2.7 (2.7.3-6+deb7u2 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf avahi-daemon (0.6.31-2 Debian:7.5/stable [amd64])
Conf binfmt-support (2.0.12 Debian:7.5/stable [amd64])
Conf cabextract (1.4-3 Debian:7.5/stable [amd64])
Conf libc6-i386 (2.13-38+deb7u1 Debian:7.5/stable [amd64])
Conf lib32asound2 (1.0.25-4 Debian:7.5/stable [amd64])
Conf lib32z1 (1:1.2.7.dfsg-13 Debian:7.5/stable [amd64])
Conf libgeoclue0 (0.12.0-4 Debian:7.5/stable [amd64])
Conf libjavascriptcoregtk-3.0-0 (1.8.1-3.4 Debian:7.5/stable [amd64])
Conf libnss-mdns:i386 (0.10-3.2 Debian:7.5/stable [i386])
Conf libwebkitgtk-3.0-common (1.8.1-3.4 Debian:7.5/stable [all])
Conf libwebkitgtk-3.0-0 (1.8.1-3.4 Debian:7.5/stable [amd64])
Conf links2 (2.7-1+deb7u1 Debian:7.5/stable, Debian-Security:7.0/stable [amd64])
Conf newsbeuter (2.5-2+deb7u1 Debian:7.5/stable [amd64])
Conf openssl (1.0.1e-2+deb7u10 Debian-Security:7.0/stable [amd64])
Conf ttf-mscorefonts-installer (3.4+nmu1 Debian:7.5/stable [all])
Conf zenity-common (3.4.0-2 Debian:7.5/stable [all])
Conf zenity (3.4.0-2 Debian:7.5/stable [amd64])
Conf wine-gecko2.24 (1.0-1mcr120+1 Mepis community repository:12.0/mepis [all])
Conf wine (1.7.19-1mcr120+1 Mepis community repository:12.0/mepis [amd64])
Conf pipelight-multi (0.2.7-1mcr120+1 Mepis community repository:12.0/mepis [amd64])
Conf pipelight (0.2.7-1mcr120+1 Mepis community repository:12.0/mepis [amd64])
demo@antiX1:~

Post Reply

Return to “Gamers”