Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Vavoom

Here people can ask questions concerning how to install or configure games. Anything related to games in MEPIS or linux can be asked here. Also tutorials about this can be posted here.
Post Reply
Message
Author
lossy
Forum Novice
Forum  Novice
Posts: 8
Joined: Sat Jan 18, 2014 6:30 pm

Vavoom

#1 Post by lossy » Sat Jan 18, 2014 6:51 pm

EDIT: I added the name of the box. RC4 to /etc/hosts with a loopback ip of 127.0.0.1 and it fixed it. It also fixed the problem with autodetect in the launcher. Thanks to the guys in #linuxtalk!

I am trying to run Vavoom on 11.9.92 Mepis and when I start it in konsole. I get the following error:

Code: Select all

jessica@rc4:~$ vavoom
Adding /usr/share/games/vavoom/basev/common/basepak.pk3
adding /usr/share/games/doom//freedoom.wad
Adding /usr/share/games/vavoom/basev/doom/basepak.pk3
Adding /usr/share/games/vavoom/basev/doom2/basepak.pk3
Adding /usr/share/games/vavoom/basev/freedoom/basepak.pk3
Host name: rc4
Sys_Error: UDP_Init: Couldn't get local host by name rc4,
Check your /etc/hosts file.
- VUdpDriver::Init
- Datagram_Init
- VNetwork::Init
- Host_Init
Doing C_Shutdown
Doing CL_Shutdown
Doing SV_Shutdown
Doing delete GNet
Doing V_Shutdown
Doing T_Shutdown
Doing Sys_Shutdown
Doing delete GSoundManager
Doing R_ShutdownTexture
Doing R_ShutdownData
Doing VCommand::Shutdown
Doing VCvar::Shutdown
Doing ShutdownMapInfo
Doing FL_Shutdown
Doing W_Shutdown
Doing GLanguage.FreeData
Doing ShutdownDecorate
Doing VObject::StaticExit
Doing VName::StaticExit
Doing Z_Shutdown

UDP_Init: Couldn't get local host by name rc4,
Check your /etc/hosts file.
Anyone have any ideas? I searched google and found a vague reference on a french website to chown 664 a file, but unsure on if to do that on the /etc/hosts file or on vavoom. I ran it on /etc/hosts but still receive the problem.

Any help would be appreciated.

Thanks,

Brian

Edit: Still learning mepis and linux in general!

Post Reply

Return to “Gamers”