Welcome!

Please read this important information about MX sources lists.
News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-16.1 release info here
  • antiX-17-b1-full release info here
  • antiX-16.2 release info here
New users
  • Please read this first, and don't forget to add system and hardware information to posts!
  • Read Forum Rules

network manager only supports wlan; mx-14

Questions about Networking that deals with wireless cards, ethernet, modems, samba and anything else related to these, including software help. Tutorials for any of these can be posted too.

Remember to provide relevant info in your posts, such as the following information:

Version of Mepis being used
Card Manufacturer (i.e. Linksys)
Card Model (i.e. WMP54G)
Type: (PCI or PCMCIA)
Current Kernel in use on their system (i.e. 2.6.10)
Udev or Hotplug
Exact steps taken to get the card working if it is not immediately recognized by MEPIS.
Message
Author
2zack
Forum Novice
Forum  Novice
Posts: 2
Joined: Sat Aug 16, 2014 12:46 pm

network manager only supports wlan; mx-14

#1 Postby 2zack » Sun Aug 31, 2014 8:51 am

Hallo,
after installing mx-14.1.1 on a dell latitude D510 laptop only wlan is working with eth0. The ethernet card is a broadcom BCM 4401-BO.
When I typed "sudo modprobe b44", both wired and wireless are working. After rebooting only the wlan is running again.
What can I do?
2zack

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 19274
Joined: Wed Jul 19, 2006 6:13 am

Re: network manager only supports wlan; mx-14

#2 Postby Jerry3904 » Sun Aug 31, 2014 9:00 am

In a root terminal, type

Code: Select all

echo b44 >> /etc/modules
Production: 4.7.0-0.bpo.1-amd64, MX-15 RC1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 3.16-0-4-686-pae. MX-15, AMD C-60 APU, 4 GB

2zack
Forum Novice
Forum  Novice
Posts: 2
Joined: Sat Aug 16, 2014 12:46 pm

Re: network manager only supports wlan; mx-14

#3 Postby 2zack » Sun Aug 31, 2014 9:18 am

Jerry3904,
thank you for this tip, now it works.
2zack


Return to “Networking”

Who is online

Users browsing this forum: No registered users and 1 guest