Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

eth0: auto-negotiating....(M8) [Resolved - sort of!]

Questions about Networking that deals with wireless cards, ethernet, modems, samba and anything else related to these, including software help. Tutorials for any of these can be posted too.

Remember to provide relevant info in your posts, such as the following information:

Version of Mepis being used
Card Manufacturer (i.e. Linksys)
Card Model (i.e. WMP54G)
Type: (PCI or PCMCIA)
Current Kernel in use on their system (i.e. 2.6.10)
Udev or Hotplug
Exact steps taken to get the card working if it is not immediately recognized by MEPIS.
Message
Author
User avatar
TenderFoot
Forum Regular
Forum Regular
Posts: 604
Joined: Sun May 03, 2009 2:34 pm

Re: eth0: auto-negotiating....(M8) [Resolved - sort of!]

#11 Post by TenderFoot » Fri Feb 07, 2014 5:13 pm

None at all so long as it could be just as easily restored if needed?

As previously indicated all I need is to stop it if ever cli is needed again (it doesn't interfere in gui).

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9365
Joined: Wed Jul 12, 2006 2:26 pm

Re: eth0: auto-negotiating....(M8) [Resolved - sort of!]

#12 Post by kmathern » Fri Feb 07, 2014 5:26 pm

I think all you need to do to restore it is

Code: Select all

ifconfig eth0 up
I still wonder if you have a wireless connection in cli mode. It might be that when you leave X, you lose the wireless connection, so network manager {or whatever it is that M8 uses} tries to make a connection with whatever other interfaces are available, eth0 in this case -- if it's enabled/"up".

User avatar
TenderFoot
Forum Regular
Forum Regular
Posts: 604
Joined: Sun May 03, 2009 2:34 pm

Re: eth0: auto-negotiating....(M8) [Resolved - sort of!]

#13 Post by TenderFoot » Fri Feb 07, 2014 5:48 pm

Thanks - though it doesn't really matter now so long as the above works if needed - which it shouldn't be!

[As a matter of interest, whilst ferreting about in a couple of other distro installs (in a search for a solution to another unrelated objective which I may also try in Mepis), the output of dmesg I noticed that the eth0:auto-negotiating is going on...!]

Post Reply

Return to “Networking”