Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX-Menü verschwunden und durch Whisker-Menü ersetzt [SOLVED]

Post Reply
loik
Forum Novice
Forum  Novice
Posts: 86
Joined: Wed Dec 12, 2018 3:01 pm

MX-Menü verschwunden und durch Whisker-Menü ersetzt [SOLVED]

#1

Post by loik » Mon May 13, 2019 5:33 pm

Jetzt ist aber auch echt irgendwie der Wurm drin.

Plötzlich ist das MX-Menü verschwunden und vom System durch das Whisker-Menü ersetzt worden.

Ich wollte das wieder rückgängig machen, in dem ich das Whisker-Menü aus der Leiste entferne und das MX-Menü der Leiste wieder hinzufüge.
Aber ich konnte es nicht finden.

Habt ihr einen Tip, wo es sein könnte ?

Gruß
loik
Last edited by loik on Wed May 15, 2019 3:43 pm, edited 1 time in total.

User avatar
fehlix
Forum Veteran
Forum Veteran
Posts: 4049
Joined: Wed Apr 11, 2018 5:09 pm

Re: MX-Menü verschwunden und durch Whisker-Menü ersetzt

#2

Post by fehlix » Mon May 13, 2019 5:37 pm

loik wrote:
Mon May 13, 2019 5:33 pm
Plötzlich ist das MX-Menü verschwunden und vom System durch das Whisker-Menü ersetzt worden.
Das MX-Menü ist das Whisker-Menü. :footinmouth:
Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

loik
Forum Novice
Forum  Novice
Posts: 86
Joined: Wed Dec 12, 2018 3:01 pm

Re: MX-Menü verschwunden und durch Whisker-Menü ersetzt

#3

Post by loik » Mon May 13, 2019 6:09 pm

sieht aber ganz anders aus und hat ein xfe-Maus-Icon, statt des MX-Icons.

Ich logge mich nie bei xfe ein sondern immer über x-dingsbums.

User avatar
fehlix
Forum Veteran
Forum Veteran
Posts: 4049
Joined: Wed Apr 11, 2018 5:09 pm

Re: MX-Menü verschwunden und durch Whisker-Menü ersetzt

#4

Post by fehlix » Mon May 13, 2019 6:24 pm

loik wrote:
Mon May 13, 2019 6:09 pm
sieht aber ganz anders aus und hat ein xfe-Maus-Icon, statt des MX-Icons.
Du hattest ja nicht das Icon erwähnt, das kann man mit Rechts-Klick usw. ändern.
Normaler weise ändert sich das Icon nicht von alleine.
Das benutzte MX logo ist hier zu finden:

Code: Select all

/usr/local/share/icons/mxfcelogo-rounded.png
:puppy:
Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

loik
Forum Novice
Forum  Novice
Posts: 86
Joined: Wed Dec 12, 2018 3:01 pm

Re: MX-Menü verschwunden und durch Whisker-Menü ersetzt

#5

Post by loik » Tue May 14, 2019 12:34 pm

Stimmt, das hatte ich vergessen zu erwähnen.

Das Menüe sieht aber nicht mehr aus wie gewohnt.

Vielleicht ist es auch nur ducheinader geraten.

Komme frühestens morgen dazu, mich damit zu befassen.

Sitze grand andern Orts am anderen System


Aber, kann es sein, das diese, von dir hilfreich vorgeschlagene, Befehlskette

sudo service vdr status

sudo service vdr stop

sudo update-rc.d vdr remove



so etwas wie ein Menü-Reset bewirkt hat ?

loik
Forum Novice
Forum  Novice
Posts: 86
Joined: Wed Dec 12, 2018 3:01 pm

Re: MX-Menü verschwunden und durch Whisker-Menü ersetzt

#6

Post by loik » Wed May 15, 2019 1:38 pm

Ja, Felix, es ist wohl so wie du sagst, das Whisker-Menü ist das MX-Menü.

Es ist aber auch so, wie ich es beschrieben habe, dass das Menü scheinbar resettet wurde.

Die Fotos zeigen deutlich zwei unterschiedliche Ansichten des Menüs.

Klar, das kann ich mir nun wieder hinfummel, hatte ich ja vorher auch geschafft.

Aber gibt es nicht auch irgendwo in Home eine config-Datei, für die Einstellungen des Whisker-Menüs ?

Könnte ich mir dann aus meine MX-Live-Version rauskopieren.
You do not have the required permissions to view the files attached to this post.

User avatar
gosia
Forum Novice
Forum  Novice
Posts: 67
Joined: Sun Apr 28, 2019 3:43 pm

Re: MX-Menü verschwunden und durch Whisker-Menü ersetzt

#7

Post by gosia » Wed May 15, 2019 2:59 pm

Hallo loik,
loik wrote:
Wed May 15, 2019 1:38 pm
gibt es nicht auch irgendwo in Home eine config-Datei, für die Einstellungen des Whisker-Menüs ?

Code: Select all

~/.config/xfce4/panel/whiskermenu-XY.rc
wobei XY eine Zahl ist, bei mir 20, also whiskermenu-20.rc
Weiss nicht, ob es immer so ist.

viele Grüße gosia

loik
Forum Novice
Forum  Novice
Posts: 86
Joined: Wed Dec 12, 2018 3:01 pm

Re: MX-Menü verschwunden und durch Whisker-Menü ersetzt

#8

Post by loik » Wed May 15, 2019 3:42 pm

Hallo, Gosia.
Ja, das war s.

Bei mir waren 2 Eintäge verzeichnet.
whiskermenu-20.rc
und whiskermenu-71.rc

Ich vermute, dass 71 dominiert hat.
Direkt umbenenne in old und mal eben gucken, was passiert, klappte leider nicht.
Ein neustart war notwendig. ( Abmelden hätte vermutlich auch gereicht )

Jetzt, nbur mit whiskermenu-20.rc sieht es wieder aus wie gewohnt.

Danke.

[GELÖST]

Gruß
Loki

Post Reply

Return to “Deutsches Forum”