The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Flowblade 2.0

User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 2387
Joined: Mon Nov 21, 2011 5:50 pm

Re: Flowblade 2.0


Post by Gordon Cooper » Sat Feb 09, 2019 5:52 pm

Sunday morning. Deleted the download and installation and started again, using the same Test Repo NZ Christchurch/Auckland mirror as yesterday. This time Flowblade
2.0 was installed. Was not using deb-multimedia and the new mirror was used both days. One thing showing in the Test repo today was that Flowblade 2.0 was not greyed out, i.e. it had not been installed.

No real answer as to why, a possibility is that yesterday MXPI could not access the 2.0 in Test, so it installed the older version from Main. Is this possible?

Going to try out 2.0 today, will report on happenings. BTW I tried your link yesterday but had an error reported - unable to download.
Backup: Dell9010, MX-18.2, Win7, 120 SSD, WD 232GIB HD, 4GB RAM
Primary :Homebrew64 bit Intel duo core 2 GB RAM, 120 GB Kingston SSD, Seagate1TB.
MX-18.2 64bit. Also MX17, Kubuntu14.04 & Puppy 6.3.

User avatar
Forum Veteran
Forum Veteran
Posts: 4615
Joined: Wed Apr 11, 2018 5:09 pm

Re: Flowblade 2.0


Post by fehlix » Sat Feb 09, 2019 5:59 pm

Stevo wrote:
Sat Feb 09, 2019 2:12 pm
I don't know how you're getting 1.10, unless it's from deb-multimedia.
in mx testrepo is 2.0
in debian/stretch is 1.10

Code: Select all

LANG=en_US.UTF-8 apttestrepo policy flowblade

## /etc/apt/sources.list.d/mx.list
## mx-testrepo
deb https://mirror.plusserver.com/mxlinux/mxlinux/mx/testrepo/ stretch test
sudo apt -o Dir::Etc::sourcelist=/tmp/mx-testrepo-apt-sources.list.d-temp.fehlix.27107.251521504/temp_source.list policy flowblade
  Installed: (none)
  Candidate: 2.0-0.1~mx17+1
  Version table:
     2.0-0.1~mx17+1 500
        500 https://mirror.plusserver.com/mxlinux/mxlinux/mx/testrepo stretch/test amd64 Packages
        500 https://mirror.plusserver.com/mxlinux/mxlinux/mx/testrepo stretch/test i386 Packages
     1.10-2 500
        500 http://ftp2.de.debian.org/debian stretch/main amd64 Packages
        500 http://ftp2.de.debian.org/debian stretch/main i386 Packages
Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

Post Reply

Return to “Package Requests/Status - MX 17/18”