Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Update request: VYM version 2.6.11

Post Reply
Message
Author
nanoSYS
Forum Novice
Forum  Novice
Posts: 58
Joined: Fri Feb 03, 2017 8:53 pm

Update request: VYM version 2.6.11

#1 Post by nanoSYS » Fri Jul 06, 2018 8:09 pm

Would it be possible to update VYM to version 2.6.11 (2017, Nov 11)?
Current version in Synaptic -- 2.5.0.

"VYM (View Your Mind) is a mind mapping tool"

https://screenshots.debian.net/package/vym

https://packages.debian.org/search?sear ... ywords=vym

https://sourceforge.net/projects/vym/files/2.6.0/

Homepage:
http://www.insilmaril.de/vym/

Thank you for considering of my request. Cheers!!

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 16954
Joined: Fri Dec 15, 2006 8:07 pm

Re: Update request: VYM version 2.6.11

#2 Post by Stevo » Fri Jul 06, 2018 8:28 pm

Sure...looks like a easy-peasy backport...setting it up now.

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 16954
Joined: Fri Dec 15, 2006 8:07 pm

Re: Update request: VYM version 2.6.11

#3 Post by Stevo » Fri Jul 06, 2018 8:39 pm

MX 17 builds OK, but MX 15 ones fail with a compiler error. There may be ways to get it to build with the older gcc-4.9 there, or even clang, but won't do that with MX 17 versions available already.

You can get and test it early here--you don't have to install the dbgsym packages: https://drive.google.com/open?id=1vXDZt ... ngtJWi9hd4

nanoSYS
Forum Novice
Forum  Novice
Posts: 58
Joined: Fri Feb 03, 2017 8:53 pm

Re: Update request: VYM version 2.6.11

#4 Post by nanoSYS » Sat Jul 07, 2018 6:52 am

It works fine!!
Thank you very much Stevo !!!! Cheers !

Post Reply

Return to “Package Requests/Status - MX 17”