Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX 17 Repository: The qBittorrent Thread

Message
Author
User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 2032
Joined: Mon Nov 21, 2011 5:50 pm

Re: MX 17 Repository: The qBittorrent Thread

#21 Post by Gordon Cooper » Thu Sep 20, 2018 6:50 pm

Have just attempted the update to 4.1.3 but it has not installed. Will try again later in the day when the current batch of torrent downloaders have ceased (Americas gone to bed) and will power down then start again.

Edit: 4 hours Later. Not a success! Have installed 4.1.3 OK but now my whole torrent system is deceased. Blank entries on the 'howgoesit' page, no sign of uploads or downloads and when I tried to reload the MX-17 64 bit torrent got a pop-up to say say that it was already working and seeding. So am abandoning it for now and will try again this evening.
Homebrew64 bit Intel duo core 2 GB RAM, 120 GB Kingston SSD, Seagate1TB.
Primary OS : MX-17.1 64bit. Also MX17, Kubuntu14.04 & Puppy 6.3.
Dell9010, MX-17.1, Win7

User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 2032
Joined: Mon Nov 21, 2011 5:50 pm

Re: MX 17 Repository: The qBittorrent Thread

#22 Post by Gordon Cooper » Sun Oct 14, 2018 9:42 pm

Version 4.1.3 is behaving well and suggest it could to up to main.
Homebrew64 bit Intel duo core 2 GB RAM, 120 GB Kingston SSD, Seagate1TB.
Primary OS : MX-17.1 64bit. Also MX17, Kubuntu14.04 & Puppy 6.3.
Dell9010, MX-17.1, Win7

User avatar
KernSpy
Forum Regular
Forum Regular
Posts: 605
Joined: Wed Nov 05, 2014 10:09 pm

Re: MX 17 Repository: The qBittorrent Thread

#23 Post by KernSpy » Sun Oct 14, 2018 11:13 pm

Yes, version 4.1.3 is behaving well.
MX-17.1_x64 | System76 Galago UltraPro / Clevo W740SU | Intel Core i7-4770HQ | Intel Iris Pro Graphics 5200 | 16 GB DDR3 | Intel 530 series mSATA SSD - 240-GB | WD7500BPKX - 750-GB | Intel HD Audio. Note: [System76] and the Galago's neutered UEFI

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 16286
Joined: Fri Dec 15, 2006 8:07 pm

Re: MX 17 Repository: The qBittorrent Thread

#24 Post by Stevo » Mon Oct 15, 2018 2:22 pm

OK, that version was built against the libtorrent-rasterbar9 already in the main MX 17 repo, so we don't don't have to move anything else to main to support it. I'll ask Tim to move it.

bwhawk
Forum Novice
Forum  Novice
Posts: 22
Joined: Mon Mar 19, 2018 8:26 am

Re: MX 17 Repository: The qBittorrent Thread

#25 Post by bwhawk » Tue Oct 16, 2018 8:45 am

After qBittorrent was updated to 4.1.3, all the previously listed torrents disappeared. The files are still in the folders. I'm also unable to start new torrents. When I add a link manually, it doesn't appear in the list.

User avatar
smilliken
Forum Guide
Forum Guide
Posts: 2126
Joined: Tue Feb 06, 2007 11:47 pm

Re: MX 17 Repository: The qBittorrent Thread

#26 Post by smilliken » Tue Oct 16, 2018 2:32 pm

I'm having problems with this package as well. The search tab functions and the window populates, but when the download button is clicked on, the download window pops up and it hangs on retrieving the metadata. Nothing populates in the Transfer tab. If I click on another source in the search tab, another window will pop saying, "Magnet link is already queued for processing", but nothing ever happens in the Transfer tab.

I don't think this has anything to do with MX, but more with the package itself. I've been having problems with the package on a Mac OSX as well.
There is no "Ctrl+Z" in life!
Panasonic Toughpad FZ-G1 - MX-17
Acer 7551G MX-17 | Dell 1525, MX17 & Win 10
HP DV4-1118 Mx17 & Win 10
HP CP1215/Brother DCP-7065DN
Linux User# 4523410

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 16286
Joined: Fri Dec 15, 2006 8:07 pm

Re: MX 17 Repository: The qBittorrent Thread

#27 Post by Stevo » Tue Oct 16, 2018 3:15 pm

smilliken wrote:
Tue Oct 16, 2018 2:32 pm
I'm having problems with this package as well. The search tab functions and the window populates, but when the download button is clicked on, the download window pops up and it hangs on retrieving the metadata. Nothing populates in the Transfer tab. If I click on another source in the search tab, another window will pop saying, "Magnet link is already queued for processing", but nothing ever happens in the Transfer tab.

I don't think this has anything to do with MX, but more with the package itself. I've been having problems with the package on a Mac OSX as well.
Did you update from 4.1.2 or from an older MX 17 or Stretch version?

User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 2032
Joined: Mon Nov 21, 2011 5:50 pm

Re: MX 17 Repository: The qBittorrent Thread

#28 Post by Gordon Cooper » Tue Oct 16, 2018 4:08 pm

I upgraded from 4.0.3 to 4.1.3 without any problems. Also added more torrents today, again no observed problems so far. All are seeding and uploading when there are any customers. Will leave the monitor on and look for any issues.
Homebrew64 bit Intel duo core 2 GB RAM, 120 GB Kingston SSD, Seagate1TB.
Primary OS : MX-17.1 64bit. Also MX17, Kubuntu14.04 & Puppy 6.3.
Dell9010, MX-17.1, Win7

User avatar
smilliken
Forum Guide
Forum Guide
Posts: 2126
Joined: Tue Feb 06, 2007 11:47 pm

Re: MX 17 Repository: The qBittorrent Thread

#29 Post by smilliken » Tue Oct 16, 2018 4:14 pm

Stevo wrote:
Tue Oct 16, 2018 3:15 pm
smilliken wrote:
Tue Oct 16, 2018 2:32 pm
I'm having problems with this package as well. The search tab functions and the window populates, but when the download button is clicked on, the download window pops up and it hangs on retrieving the metadata. Nothing populates in the Transfer tab. If I click on another source in the search tab, another window will pop saying, "Magnet link is already queued for processing", but nothing ever happens in the Transfer tab.

I don't think this has anything to do with MX, but more with the package itself. I've been having problems with the package on a Mac OSX as well.
Did you update from 4.1.2 or from an older MX 17 or Stretch version?

From 4.1.2 to 4.1.3 in MX 17.1
There is no "Ctrl+Z" in life!
Panasonic Toughpad FZ-G1 - MX-17
Acer 7551G MX-17 | Dell 1525, MX17 & Win 10
HP DV4-1118 Mx17 & Win 10
HP CP1215/Brother DCP-7065DN
Linux User# 4523410

User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 2032
Joined: Mon Nov 21, 2011 5:50 pm

Re: MX 17 Repository: The qBittorrent Thread

#30 Post by Gordon Cooper » Tue Oct 16, 2018 4:30 pm

duplicate deleted
Homebrew64 bit Intel duo core 2 GB RAM, 120 GB Kingston SSD, Seagate1TB.
Primary OS : MX-17.1 64bit. Also MX17, Kubuntu14.04 & Puppy 6.3.
Dell9010, MX-17.1, Win7

Post Reply

Return to “Package Requests/Status - MX 17”