Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX-17/18 Repository: The Thunderbird Thread

User avatar
mmikeinsantarosa
Forum Guide
Forum Guide
Posts: 2907
Joined: Thu May 01, 2014 10:12 am

Re: MX 17 Repository: The Thunderbird Thread

#131

Post by mmikeinsantarosa » Mon Dec 31, 2018 12:17 pm

thunderbird-60.4.0 from sid is now available for download from the test repo

Check the 60.4.0 beta release notes page for more info.

I didn't see any security fixes in this release.

-mike
LT: MX18.2 Quad Core model: Intel Core i7-6820HQ Kernel: 5.0.0-7.1-liquorix-amd64 x86_64

User avatar
mmikeinsantarosa
Forum Guide
Forum Guide
Posts: 2907
Joined: Thu May 01, 2014 10:12 am

Re: MX 17 Repository: The Thunderbird Thread

#132

Post by mmikeinsantarosa » Fri Feb 01, 2019 6:39 pm

thunderbird-60.5.0 is now ready for download from the test repo.

This release does fix one critical security vulnerability VE-2018-18500: Use-after-free parsing HTML5 stream

Check the release notes page for complete details.

- mike
LT: MX18.2 Quad Core model: Intel Core i7-6820HQ Kernel: 5.0.0-7.1-liquorix-amd64 x86_64

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 24976
Joined: Wed Jul 19, 2006 6:13 am

Re: MX-17/18 Repository: The Thunderbird Thread

#133

Post by Jerry3904 » Mon Feb 04, 2019 10:33 am

The thunderbird-60.x series continues to fail to launch correctly on my production machine, leaving a large mostly black window; works fine on my personal laptop. This happened with 60.4 and is happening again with 60.5. Haven't seen any other reports on these here so don't know if it is somehow just this machine.

I have removed it so I can get some work done, but will provide a screen capture and terminal output later. BTW: do you still have 60.2 or 60.3 cached? I would like to see whether they work (can't remember now).
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 8638
Joined: Wed Jul 12, 2006 2:10 am

Re: MX-17/18 Repository: The Thunderbird Thread

#134

Post by Eadwine Rose » Mon Feb 04, 2019 11:09 am

How weird.. been working with 60.4 and 5 without issues.. :(

I wonder what is up.

Does that happen with a clean install? (as in no .thunderbird folder to begin with)
MX-18.3_x64 May 26 2019 * 4.19.0-5-amd64 ext4 Xfce 4.12.3 * 8-core AMD Ryzen 7 2700
Asus TUF B450-Plus Gaming UEFI * Asus GTX 1050 Ti Nvidia 390.116 * 2x16Gb DDR4 2666 Kingston HyperX Predator
Samsung 860EVO * Samsung S24D330 & P2250 * HP Envy5030

User avatar
mmikeinsantarosa
Forum Guide
Forum Guide
Posts: 2907
Joined: Thu May 01, 2014 10:12 am

Re: MX-17/18 Repository: The Thunderbird Thread

#135

Post by mmikeinsantarosa » Mon Feb 04, 2019 11:25 am

Jerry3904 wrote:
Mon Feb 04, 2019 10:33 am
The thunderbird-60.x series continues to fail to launch correctly on my production machine, leaving a large mostly black window; works fine on my personal laptop. This happened with 60.4 and is happening again with 60.5. Haven't seen any other reports on these here so don't know if it is somehow just this machine.

I have removed it so I can get some work done, but will provide a screen capture and terminal output later. BTW: do you still have 60.2 or 60.3 cached? I would like to see whether they work (can't remember now).
At my fingertips only 52.9 in main but I can look to see if debian has one in their archives tonight and build a 60.3 set for you to try.
I'm using 60.5 and haven't had any issues either on my desktop or laptop.
LT: MX18.2 Quad Core model: Intel Core i7-6820HQ Kernel: 5.0.0-7.1-liquorix-amd64 x86_64

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 8638
Joined: Wed Jul 12, 2006 2:10 am

Re: MX-17/18 Repository: The Thunderbird Thread

#136

Post by Eadwine Rose » Mon Feb 11, 2019 7:53 am

Just updated 60.5.0 to the latest, all peachy. Thanks! :)
MX-18.3_x64 May 26 2019 * 4.19.0-5-amd64 ext4 Xfce 4.12.3 * 8-core AMD Ryzen 7 2700
Asus TUF B450-Plus Gaming UEFI * Asus GTX 1050 Ti Nvidia 390.116 * 2x16Gb DDR4 2666 Kingston HyperX Predator
Samsung 860EVO * Samsung S24D330 & P2250 * HP Envy5030

User avatar
mmikeinsantarosa
Forum Guide
Forum Guide
Posts: 2907
Joined: Thu May 01, 2014 10:12 am

Re: MX-17/18 Repository: The Thunderbird Thread

#137

Post by mmikeinsantarosa » Mon Feb 11, 2019 9:15 am

Is it the latest I just sent up? => thunderbird_60.5.0-3

Jerry had some issues with the 60.5.0-1

- mike
LT: MX18.2 Quad Core model: Intel Core i7-6820HQ Kernel: 5.0.0-7.1-liquorix-amd64 x86_64

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 8638
Joined: Wed Jul 12, 2006 2:10 am

Re: MX-17/18 Repository: The Thunderbird Thread

#138

Post by Eadwine Rose » Mon Feb 11, 2019 10:38 am

Yep the latest, and I have had no issues with the 60s at all.
MX-18.3_x64 May 26 2019 * 4.19.0-5-amd64 ext4 Xfce 4.12.3 * 8-core AMD Ryzen 7 2700
Asus TUF B450-Plus Gaming UEFI * Asus GTX 1050 Ti Nvidia 390.116 * 2x16Gb DDR4 2666 Kingston HyperX Predator
Samsung 860EVO * Samsung S24D330 & P2250 * HP Envy5030

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 24976
Joined: Wed Jul 19, 2006 6:13 am

Re: MX-17/18 Repository: The Thunderbird Thread

#139

Post by Jerry3904 » Mon Feb 11, 2019 10:53 am

For me same issue on my production machine: I get the big black square with one corner white. When I launch it in a terminal, I see one zillion repetitions of a single error msg:

Code: Select all

[GFX1-]: Failed to lock new back buffer.
A web search on that msg shows many 2018-19 complaints (mostly Debian), but I haven't investigated them in any depth yet.
You do not have the required permissions to view the files attached to this post.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 8638
Joined: Wed Jul 12, 2006 2:10 am

Re: MX-17/18 Repository: The Thunderbird Thread

#140

Post by Eadwine Rose » Mon Feb 11, 2019 11:18 am

Even when you do a completely clean install without a config file?
MX-18.3_x64 May 26 2019 * 4.19.0-5-amd64 ext4 Xfce 4.12.3 * 8-core AMD Ryzen 7 2700
Asus TUF B450-Plus Gaming UEFI * Asus GTX 1050 Ti Nvidia 390.116 * 2x16Gb DDR4 2666 Kingston HyperX Predator
Samsung 860EVO * Samsung S24D330 & P2250 * HP Envy5030

Post Reply

Return to “Package Requests/Status - MX 17/18”