Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

[résolu]Problème de carte graphique

Forum français des utilisateurs Mepis
Post Reply
User avatar
alkiros1
Forum Novice
Forum  Novice
Posts: 66
Joined: Mon Dec 24, 2018 5:25 am

[résolu]Problème de carte graphique

#1

Post by alkiros1 » Wed Apr 03, 2019 11:39 am

Bonjour,

Dernièrement, ma carte ATI a laché, et pour me dépanner, je l'ai remplacée par une vieille Nvidia qui était précédemment installée sur ma tour.
Mais j'ai eu la surprise de constater que je n'ai aucun affichage au boot, alors même qu'une fois la séquence terminée, j'arrive sur mon bureau.
Ce qui m'ennui, c'est que du coup, je n'ai ni accès au bios, ni à Grub pour pouvoir choisir sur quelle distribution démarrer.

Aurriez-vous un avis sur ce phénomène, en sachant que cette carte a toujours fonctionner parfaitement jusqu'à son remplacement par l'ATI.
Autrement, aurriez-vous un conseil à me donner pour l'acquisition d'une nouvelle carte dans des tarifs raisonnables.

Les données techniques: CM Gygabyte- CPU Inte core2q 8300- RAM 8Go carte GeForce GT 730
Last edited by alkiros1 on Thu Apr 04, 2019 4:16 am, edited 1 time in total.
CM Gygabyte- CPU Inte core2q 8300- RAM 8Go-CG Nvidia GF 108 SSD 120Go+1 HD de 1To et 2 de 500Mo.
Distributions: MX18 XFCE et Manjaro XFCE.

User avatar
cyrilus31
Forum Regular
Forum Regular
Posts: 784
Joined: Thu Nov 03, 2016 3:24 pm

Re: Problème de carte graphique

#2

Post by cyrilus31 » Wed Apr 03, 2019 2:08 pm

alkiros1 wrote:
Wed Apr 03, 2019 11:39 am
Autrement, aurriez-vous un conseil à me donner pour l'acquisition d'une nouvelle carte dans des tarifs raisonnables.
Je ne suis pas spécialiste des cartes graphiques mais la première chose à faire serait de nous dire quel serait ton usage. Si c'est vraiment basique tu peux prendre une occasion ou une entrée de gamme.
Il faudrait aussi que tu donnes un estimatif de ton budget.

User avatar
alkiros1
Forum Novice
Forum  Novice
Posts: 66
Joined: Mon Dec 24, 2018 5:25 am

Re: Problème de carte graphique

#3

Post by alkiros1 » Thu Apr 04, 2019 1:43 am

Bonjour cyrilus31,
J'utilise mon ordi surtout pour visionner des vidéos, parcourir des forums, du mail et tester de temps à autre des distributions Linux.
Quelques jeux également, mais vraiment basiques, pas de trucs avec des graphismes de folie.
J'ai effectivement pensé à une carte d'occasion, mais c'est un peu la loterie. D'ailleur, la carte ATI qui vient de me lacher je l'avais trouvée aux puces pour une dizaine d'euros. Elle a tenu moins d'un an, mais bon, à ce prix j'ai pas de regret!
Pour le budget, je ne compte pas dépasser la centaine d'euros!
Merci pour ta réponse.
CM Gygabyte- CPU Inte core2q 8300- RAM 8Go-CG Nvidia GF 108 SSD 120Go+1 HD de 1To et 2 de 500Mo.
Distributions: MX18 XFCE et Manjaro XFCE.

User avatar
cyrilus31
Forum Regular
Forum Regular
Posts: 784
Joined: Thu Nov 03, 2016 3:24 pm

Re: Problème de carte graphique

#4

Post by cyrilus31 » Thu Apr 04, 2019 4:05 am

En neuf à moins de 100€ tu as la GT1030 chez Nvidia et la RX550 chez AMD et pour 110€ la RX560 qui sera plus performante. Elles ont toutes 2Go de mémoire vidéo et consomment autant ou moins que ta carte précédente.
Sinon tu peux aller faire un tour sur ce forum et voir dans ta région s'il y a des cartes d'occasion. C'est plus fiable que leboncoin.

User avatar
alkiros1
Forum Novice
Forum  Novice
Posts: 66
Joined: Mon Dec 24, 2018 5:25 am

Re: Problème de carte graphique

#5

Post by alkiros1 » Thu Apr 04, 2019 4:16 am

Merci pour le lien, je vais y jeter un coup d'oeil!
Par contre, mon problème est résolu. En fait, j'avais branchés les 2 moniteurs sur la carte, et au boot, va savoir pourquoi, l'affichage bios et grub se faisait sur le second et non sur le premier! :o Et comme je n'allume le second que pour regarder des vidéos, je ne pouvais donc pas voir la séquence de boot.
Ce matin, je viens de débrancher le 2ème et la séquence est revenue. J'aurais du penser à ça plut tôt! :lol:
Pour l'autre carte, elle est bien morte, c'est une soudure qui a laché!
Merci pour ta réponse, je passe en résolu.
CM Gygabyte- CPU Inte core2q 8300- RAM 8Go-CG Nvidia GF 108 SSD 120Go+1 HD de 1To et 2 de 500Mo.
Distributions: MX18 XFCE et Manjaro XFCE.

Post Reply

Return to “Forum Français”