Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

[Resolu] Gimp 2.10 ne demarre pas

Forum français des utilisateurs Mepis
Post Reply
Philorix
Forum Novice
Forum  Novice
Posts: 16
Joined: Mon Feb 11, 2019 1:26 am

[Resolu] Gimp 2.10 ne demarre pas

#1

Post by Philorix » Fri Mar 29, 2019 5:12 pm

Bonjour, je ne sais ce qu'il se passe mais Gimp 2.10 ne démarre pas.
J'ai une VM avec MX17 en Sid et Gimp fonctionne.
Pour info je suis passé au noyau 19 depuis l'installateur MX. Est-ce là le probleme ?

Merci pour votre aide.
Last edited by Philorix on Sun Mar 31, 2019 5:11 am, edited 1 time in total.
Acer Aspire E380 - Athlon 64 x2 4600+
MX18

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 19802
Joined: Fri Dec 15, 2006 8:07 pm

Re: Gimp 2.10 ne demarre pas

#2

Post by Stevo » Fri Mar 29, 2019 5:24 pm

libbabl-0.1-0 deb-multimedia

Code: Select all

apt policy libbabl-0.1-0

Philorix
Forum Novice
Forum  Novice
Posts: 16
Joined: Mon Feb 11, 2019 1:26 am

Re: Gimp 2.10 ne demarre pas

#3

Post by Philorix » Fri Mar 29, 2019 5:33 pm

$ apt policy libbabl-0.1-0
libbabl-0.1-0:
Installé : 1:0.1.28-dmo1
Candidat : 1:0.1.28-dmo1
Table de version :
*** 1:0.1.28-dmo1 500
500 http://www.deb-multimedia.org stretch/main amd64 Packages
100 /var/lib/dpkg/status
0.1.58-1~mx17+1 500
500 http://nl.mxrepo.com/mx/repo stretch/main amd64 Packages
0.1.18-1 500
500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
Acer Aspire E380 - Athlon 64 x2 4600+
MX18

Philorix
Forum Novice
Forum  Novice
Posts: 16
Joined: Mon Feb 11, 2019 1:26 am

Re: Gimp 2.10 ne demarre pas

#4

Post by Philorix » Fri Mar 29, 2019 5:34 pm

Philorix wrote:
Fri Mar 29, 2019 5:33 pm
$ apt policy libbabl-0.1-0
libbabl-0.1-0:
Installé : 1:0.1.28-dmo1
Candidat : 1:0.1.28-dmo1
Table de version :
*** 1:0.1.28-dmo1 500
500 http://www.deb-multimedia.org stretch/main amd64 Packages
100 /var/lib/dpkg/status
0.1.58-1~mx17+1 500
500 http://nl.mxrepo.com/mx/repo stretch/main amd64 Packages
0.1.18-1 500
500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
Acer Aspire E380 - Athlon 64 x2 4600+
MX18

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 19802
Joined: Fri Dec 15, 2006 8:07 pm

Re: Gimp 2.10 ne demarre pas

#5

Post by Stevo » Fri Mar 29, 2019 5:57 pm

Oui, la version de libbbabl de deb-multimedia rompt GIMP, car il est en fait plus ancien que la version MX. Il doit être supprimé et la version MX installée.

Philorix
Forum Novice
Forum  Novice
Posts: 16
Joined: Mon Feb 11, 2019 1:26 am

Re: Gimp 2.10 ne demarre pas

#6

Post by Philorix » Fri Mar 29, 2019 6:34 pm

ok j'ai neutralisé la ligne deb-multimédia dans la sources.list fait update puis upgrade et réinstaller gimp depuis outils MX.
Je verrais demain si ça fonctionne.

Merci.
Acer Aspire E380 - Athlon 64 x2 4600+
MX18

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 19802
Joined: Fri Dec 15, 2006 8:07 pm

Re: Gimp 2.10 ne demarre pas

#7

Post by Stevo » Fri Mar 29, 2019 7:41 pm

Code: Select all

apt policy libbabl-0.1-0
must be 0.1.58-1~mx17+1

Philorix
Forum Novice
Forum  Novice
Posts: 16
Joined: Mon Feb 11, 2019 1:26 am

[Résolu] Re: Gimp 2.10 ne demarre pas

#8

Post by Philorix » Sat Mar 30, 2019 6:14 am

Gimp demarre enfin.
Dans Synaptic j'ai modifier les preferences pour les depots mx, supprimé libbabl depuis synaptic puis réinatallé Gimp depuis l'installateur MX.
Acer Aspire E380 - Athlon 64 x2 4600+
MX18

User avatar
oops
Forum Regular
Forum Regular
Posts: 754
Joined: Tue Apr 10, 2018 5:07 pm

Re: Gimp 2.10 ne demarre pas

#9

Post by oops » Sat Mar 30, 2019 8:38 am

... Si tout est bien qui finit bien alors ... un petit [Résolu] - Gimp 2.10 ne démarre pas ... dans le titre. ;-)
$ inxi -Fxxxz : System: Host:XEON ... Distro: MX-18_x64 Continuum

Post Reply

Return to “Forum Français”