Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Essai d'installation d'une carte nvidia [résolu-abandon]

Forum français des utilisateurs Mepis
Post Reply
Message
Author
User avatar
Insam
Forum Novice
Forum  Novice
Posts: 34
Joined: Mon Sep 10, 2018 11:45 am

Essai d'installation d'une carte nvidia [résolu-abandon]

#1 Post by Insam » Sat Oct 13, 2018 8:52 am

Bonjour,
J'ai une CG nvidia qui fonctionne bien sous Mint mais Mint n'aime pas trop, je l'avais donc enlevé.
Là je viens de la remettre, pour voir ce que ça donne avec MX
Pas de souci avec Mint, c'est le pilote "nouveau" qui se mobilise automatiquement, mais avec MX...Je ne peux tout simplement pas avoir accès à mon bureau !
J'ai grub, puis le plymouth, ou pas si je le saute pour avoir la verbose à laquelle je ne pige que couic, mais le résultat est le même, écran noir, plus rien, juste un curseur en haut à gauche de l'écran qui clignote indéfiniment !

Que puis-je faire ?

Merci d'avance
Last edited by Insam on Sun Oct 14, 2018 1:39 pm, edited 1 time in total.
Image

User avatar
Insam
Forum Novice
Forum  Novice
Posts: 34
Joined: Mon Sep 10, 2018 11:45 am

Re: Essai d'installation d'une carte nvidia

#2 Post by Insam » Sun Oct 14, 2018 1:38 pm

Bon, j'ai fait une installation de MX directement branchée sur la carte graphique nvidia (donc obligatoirement prise en compte lors de l'installation.

Sans rien installer et configurer d'autre que wine , j'ai lancé supertuxkart 9.3 et des applis gourmandes Windose...Ben mise à part que je n'ai plus l'alerte d'une version openGL insuffisante, c'est finalement pire qu'avec le chipset intel !
Et ce, que ce soit avec "nouveau" ou avec le pilote proprio...

Ça rame comme pas permis, dans tuxkart je suis obligé de mettre les effets à zéro comme avec le chipset Intel.

La version tuxkart 9.3 gère bien mieux les ressources système que la version précédente (prise dans MXtest) donc je n'ai pas vraiment besoin d'une version openGL qui n'arrange rien, c'est tout le reste du matos qui ne suis pas.

De plus nvidia bouzille le plymouth, il faut faire un tas de manips que je n'ai plus en tête pour le retrouver. J'aurai bien sûr accepté la verbose indigeste si y'avait eu une performance accrue mais là c'est carrément l'inverse !

Donc aucun gain pour une conso électrique supérieure...Aucun intérêt.

J'ai réinstallé mon ghost fait juste avant.
le seul avantage était : les ventilos qui ne tournent plus à fond tout le temps...Mais en même temps les cores étaient à 50 au lieu de 45 !
Image

User avatar
cyrilus31
Forum Regular
Forum Regular
Posts: 548
Joined: Thu Nov 03, 2016 3:24 pm

Re: Essai d'installation d'une carte nvidia [résolu-abandon]

#3 Post by cyrilus31 » Sun Oct 14, 2018 3:43 pm

Bonsoir Insam,
De quelle carte graphique s'agit-il? Ça pourrait aider pour ton dépannage.
Tu pourrais aussi donner la sortie de

Code: Select all

inxi -G
Bonne soirée

User avatar
Insam
Forum Novice
Forum  Novice
Posts: 34
Joined: Mon Sep 10, 2018 11:45 am

Re: Essai d'installation d'une carte nvidia [résolu-abandon]

#4 Post by Insam » Tue Oct 16, 2018 9:51 am

Bonjour cyrilus, la carte est une GT-710, mais bon, vu le résultat je l'ai enlevé et ai réinstallé la sauvegarde donc je ne vais pas y revenir pour te donner le résultat de la commande.
De toute façon c'était par curiosité, puisque je n'ai eu que des déboires avec cette carte sous Mint, elle fonctionne bien c'est pas ça, mais elle n'apporte rien et comme le reste du matos est à la ramasse, ça aide pas au contraire, c'est pourquoi je l'avais viré.
@+
Image

User avatar
cyrilus31
Forum Regular
Forum Regular
Posts: 548
Joined: Thu Nov 03, 2016 3:24 pm

Re: Essai d'installation d'une carte nvidia [résolu-abandon]

#5 Post by cyrilus31 » Sat Oct 20, 2018 4:02 am

Pas d'inquiétude ce n'est pas vraiment pour moi mais pour que quelqu'un d’expérimenté puisse te venir en aide. Elle a l'air intéressante vu qu'elle est passive.
C'est étonnant que tu dises qu'elle n'apporte rien car le reste du matos est à l'avenant. Généralement ce genre de carte n'a de sens que pour améliorer une configuration à la ramasse avec un GPU intégré antédéluvien. Ceci dit c'est vrai que par rapport à la GT1030 qui doit être trouvable à 40-50€ en occasion ce doit être le jour et la nuit.

Post Reply

Return to “Forum Français”