Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

[résolu] Performance en berne dans quelques applications

Forum français des utilisateurs Mepis
Message
Author
User avatar
Insam
Forum Novice
Forum  Novice
Posts: 37
Joined: Mon Sep 10, 2018 11:45 am

[résolu] Performance en berne dans quelques applications

#1 Post by Insam » Tue Sep 18, 2018 5:34 am

Bonjour,
Tout fonctionne très bien dans cette installation, mais j'ai une remarque, j'ignore si c'est améliorable d'une quelconque façon, mais si la plupart des applications bureautiques tel que LibreOffice sont plus rapides sous MX que sous Mint, les applications graphiques ou vidéo saccadent et parfois gèlent un moment, et n'ont pas ce souci sous linux mint, ça n'est pas une question matérielle puisque les deux OS sont en dual boot.
Qu'en penser ?
Merci d'avance pour les lumières. :cool:
Last edited by Insam on Tue Sep 25, 2018 2:50 pm, edited 1 time in total.
Image

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 23012
Joined: Wed Jul 19, 2006 6:13 am

Re: Performance en berne dans quelques applications

#2 Post by Jerry3904 » Tue Sep 18, 2018 6:44 am

Veuillez nous donner l'output de ceci

Code: Select all

inxi -G
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
Insam
Forum Novice
Forum  Novice
Posts: 37
Joined: Mon Sep 10, 2018 11:45 am

Re: Performance en berne dans quelques applications

#3 Post by Insam » Tue Sep 18, 2018 6:47 am

Merci :cool:

Code: Select all

Graphics:  Device-1: Intel 4 Series Integrated Graphics driver: i915 v: kernel 
           Display: x11 server: X.Org 1.19.2 driver: intel resolution: 1920x1080~60Hz 
           OpenGL: renderer: Mesa DRI Intel G41 v: 2.1 Mesa 13.0.6 
Image

User avatar
Insam
Forum Novice
Forum  Novice
Posts: 37
Joined: Mon Sep 10, 2018 11:45 am

Re: Performance en berne dans quelques applications

#4 Post by Insam » Fri Sep 21, 2018 6:57 am

Pas d'idée ? J'en ai peut-être une mais pas sûr du tout : dans Mint, j'ai du rétrograder de noyau car les 4.15* faisaient planter le système aléatoirement, mais ça ne freezait pas, ça plantait direct. Une fois revenu aux 4.4* par défaut pour la version 18 plus de souci.
Mais j'ai bien envie de tenter la chose dans MX.
De toute façon je fais un ghost juste avant car je ne saurais pas agir en terminal si ça ne démarre plus.
Image

User avatar
baldyeti
Forum Regular
Forum Regular
Posts: 109
Joined: Sat Dec 05, 2009 4:37 pm

Re: Performance en berne dans quelques applications

#5 Post by baldyeti » Fri Sep 21, 2018 7:05 am

Ce que vous décrivez correspond peut-être au "screen tearing" ?
Dans ce cas ça vaut la peine d'essayer "compton"; l'utilisez-vous déjà ?

User avatar
Insam
Forum Novice
Forum  Novice
Posts: 37
Joined: Mon Sep 10, 2018 11:45 am

Re: Performance en berne dans quelques applications

#6 Post by Insam » Fri Sep 21, 2018 8:49 am

Heu ! Je n'en ai aucune idée, comment puis-je le savoir ?
Image

User avatar
baldyeti
Forum Regular
Forum Regular
Posts: 109
Joined: Sat Dec 05, 2009 4:37 pm

Re: Performance en berne dans quelques applications

#7 Post by baldyeti » Fri Sep 21, 2018 2:40 pm

Dans la liste des programmes du task manager, y-a-t'il un programme du nom de "compton" ?
Sinon, pour le configurer, voir mx-tweak, onglet "compositor"

User avatar
Insam
Forum Novice
Forum  Novice
Posts: 37
Joined: Mon Sep 10, 2018 11:45 am

Re: Performance en berne dans quelques applications

#8 Post by Insam » Fri Sep 21, 2018 2:52 pm

Merci de votre réponse, j'ai bien un programme "compton" qui, si je le clique, m'enlève la transparence des tableaux de bord.
je n'ai rien qui s'appelle mx-tweak, ou est-ce mx-outils ? de toute façon il n'y a pas d'onglet compositeur, par contre il y est dans la fenêtre de configuration globale de l'interface de XFCE. Je l'ai activé juste pour les tableaux de bord, mais n'ai voulu aucune transparence ailleurs, j'ai la même chose dans LinuxMint, j'ai configuré de la même façon, le rendu est identique, mais je n'ai pas de problème de saccades ou de freeze dans Mint.
De toute façon j'ai essayé avec le compositeur coché et sans dans MX et il n'y a aucune différence.
Je n'ai pas encore tenté le noyau 4.4, car je n'ai pas encore trouvé la façon de faire.
Image

User avatar
Insam
Forum Novice
Forum  Novice
Posts: 37
Joined: Mon Sep 10, 2018 11:45 am

Re: Performance en berne dans quelques applications

#9 Post by Insam » Tue Sep 25, 2018 2:50 pm

Bon, ben j'ai finalement réglé le souci en installant le noyau 4.9.91 à la place de celui installé par la distro. (pas trouvé les 4.4*)
Je me doutais bien que j'allais avoir des soucis avec ce noyau, je les avais eu dans linuxMint.

Il semble bien que les 4.15* sont très mal vu par ma config.
Image

User avatar
oops
Forum Regular
Forum Regular
Posts: 442
Joined: Tue Apr 10, 2018 5:07 pm

Re: [résolu] Performance en berne dans quelques applications

#10 Post by oops » Tue Sep 25, 2018 3:02 pm

Pour info, dans l'onglet Noyau, via mx-packageinstaller il est possible d'installer facilement d'autres kernels (antix est pas mal, car très générique/polyvalente)
$ inxi -Fxxxz : System: Host:XEON ... Distro: MX-17.1_x64 Horizon

Post Reply

Return to “Forum Français”