Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

[ Résolu] Installation FR UEFI

Forum français des utilisateurs Mepis
Message
Author
torxxl
Forum Novice
Forum  Novice
Posts: 15
Joined: Mon Sep 10, 2018 9:08 am

[ Résolu] Installation FR UEFI

#1 Post by torxxl » Tue Sep 18, 2018 5:21 am

Bonjour,
Je ne trouve pas l'option avancée expliquée dans la doc.
Si je boot sur une version UEFI, je n'ai pas la ligne qui me permet de choisir la langue et pas l'option avancé qui me permet de passer au menu permettant le choix de la langue.
J'ai qu'une option avancé qui me propose une installation texte.
D'avance merci
Last edited by torxxl on Tue Sep 18, 2018 5:49 am, edited 1 time in total.
mxmacmini Kernel: 4.15.0-1-amd64 x86_64 bits: 64 Desktop: Xfce 4.12.3
Distro: MX-17.1_x64 Horizon March 14 2018
Device-1: Intel 3rd Gen Core processor Graphics driver: i915

User avatar
fehlix
Forum Guide
Forum Guide
Posts: 2359
Joined: Wed Apr 11, 2018 5:09 pm

Re: Installation FR UEFI

#2 Post by fehlix » Tue Sep 18, 2018 5:38 am

Bonjour torxxl,
Veuillez utiliser le menu texte pour sélectionner la langue et le fuseau horaire.
:puppy:
Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

torxxl
Forum Novice
Forum  Novice
Posts: 15
Joined: Mon Sep 10, 2018 9:08 am

Re: [ Résolu] Installation FR UEFI

#3 Post by torxxl » Tue Sep 18, 2018 5:54 am

Bonjour et merci pour la réponse.
Désolé si je poste a double ce message, mais ne vois pas celui que je viens d'écrire.
Comme l'écran ne corespondait pas à celui du manul, je me suis bloqué au premier écran pensant que toute l'installation serait en mode texte.
manque plus que les option Suisse, mais c'est modifiable plus loins dans l'installation.
mxmacmini Kernel: 4.15.0-1-amd64 x86_64 bits: 64 Desktop: Xfce 4.12.3
Distro: MX-17.1_x64 Horizon March 14 2018
Device-1: Intel 3rd Gen Core processor Graphics driver: i915

User avatar
fehlix
Forum Guide
Forum Guide
Posts: 2359
Joined: Wed Apr 11, 2018 5:09 pm

Re: [ Résolu] Installation FR UEFI

#4 Post by fehlix » Tue Sep 18, 2018 6:35 am

torxxl wrote:
Tue Sep 18, 2018 5:54 am
....manque plus que les option Suisse, mais c'est modifiable plus loins dans l'installation.
Quelle est la sélection manquante exactement ? C'est à propos de la disposition du clavier ?
Dans la configuration du clavier, vous pouvez personnaliser la disposition du clavier.
Après avoir sélectionné le bon clavier, veuillez m'envoyer le texte de cette commande
dans la fenêtre du terminal :

Code: Select all

setxkbmap -query
Merci. Je m'en occupe.
Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

torxxl
Forum Novice
Forum  Novice
Posts: 15
Joined: Mon Sep 10, 2018 9:08 am

Re: [ Résolu] Installation FR UEFI

#5 Post by torxxl » Tue Sep 18, 2018 7:03 am

Dans le choix de la langue, nous avons : 23 french (c'est ce que j'ai choisi), 24 french (BE9) 25 french (ca) mais rien pour la suisse.
Pour le fuseau horaire manque Zurich
Et le retour de la commande :

$ setxkbmap -query
rules: evdev
model: pc105
layout: fr,us
options: grp:alt_shift_toggle,terminate:ctrl_alt_bksp,grp_led:scroll

Si je ne configure pas en live le clavier avant l'installation, dans la parie graphique j'ai beau à sélectionné fr_Ch, dans l'écran suivant je n'ai pas de clavier Suisse, donc une galère pour remplire le nom et surtout le mot de passe.
mxmacmini Kernel: 4.15.0-1-amd64 x86_64 bits: 64 Desktop: Xfce 4.12.3
Distro: MX-17.1_x64 Horizon March 14 2018
Device-1: Intel 3rd Gen Core processor Graphics driver: i915

User avatar
fehlix
Forum Guide
Forum Guide
Posts: 2359
Joined: Wed Apr 11, 2018 5:09 pm

Re: [ Résolu] Installation FR UEFI

#6 Post by fehlix » Tue Sep 18, 2018 8:35 am

Je crois que j'ai identifié le problème. C'est probablement dû aux désignations défavorables
la disposition du clavier et les variantes de clavier dans les paramètres graphiques.

Je suppose que le clavier que vous souhaitez régler est le suivant :
Layout : ch
Variant : fr
Est-ce que c'est vrai ?

Si oui, s'il vous plaît, et pour que je le comprenne correctement ()et seulement pour les tests),
régler le clavier via le terminal à l'aide de la commande suivante :

Code: Select all

setxkbmap -layout ch -variant fr
Et ici encore la requête Tastaur et ici s'il vous plaît le numéro à moi :

Code: Select all

setxkbmap -query
Si c'est le bon clavier, je vais vous montrer comment l'utiliser.
doit être réglé correctement dans le réglage graphique.

Oh, et aussi au fuseau horaire : Dans le fuseau horaire, vous pouvez prendre Paris ou Berlin,
les deux sont dans le même fuseau horaire.
--fehlix
:puppy:
Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

torxxl
Forum Novice
Forum  Novice
Posts: 15
Joined: Mon Sep 10, 2018 9:08 am

Re: [ Résolu] Installation FR UEFI

#7 Post by torxxl » Tue Sep 18, 2018 10:39 am

Bonjour,
Voici le retour des commandes.
demo@mx1:~
$ setxkbmap -layout ch -variant fr

demo@mx1:~
$ setxkbmap -query
rules: evdev
model: pc105
layout: ch
variant: fr
options: grp:alt_shift_toggle,terminate:ctrl_alt_bksp,grp_led:scroll
demo@mx1:~

Je pense qu'il y a un bog avec l'installation. Si je fait votre commande à l'installation. J'ai dans la partie graphique le clavier Fr et pas Suisse.
De plus, j'ai essayé en machine virtuel, sur 8 essais identiques, 5 fois je n'avais pas le bon clavier malgré le choix fr_CH pour remplire l'écran avec le nom et mot de passe.
Mais certaines fois, cela fonctionnait.
mxmacmini Kernel: 4.15.0-1-amd64 x86_64 bits: 64 Desktop: Xfce 4.12.3
Distro: MX-17.1_x64 Horizon March 14 2018
Device-1: Intel 3rd Gen Core processor Graphics driver: i915

User avatar
fehlix
Forum Guide
Forum Guide
Posts: 2359
Joined: Wed Apr 11, 2018 5:09 pm

Re: [ Résolu] Installation FR UEFI

#8 Post by fehlix » Tue Sep 18, 2018 12:38 pm

Tu as fait quelque chose de différent.
Je ne pense pas que ce soit un bug dans l'installateur.
Qu'est-ce qu'on a ...:
Clavier : Layout Suisse Variante : Français = ch_fr : Français (Suisse)

Locale : Langue_du_pays : fr_CH.UTF-8

Voici les étapes :
Réglez d'abord le clavier de l'installateur sur ch_fr = Français (Suisse)
Sélection sous Allemand(Suisse) → Français (Suisse)
ch_fr_gui1.png
Ensuite, l'installateur a le bon clavier.
installer-ch_fr.png
Définissez ensuite la localisation (langue_pays) plus tard : fr_CH.UTF-8
installer-locale_fr_CH.png
Après l'installation, la langue et le clavier sont réglés correctement dans l'ensemble du système.
L'écran de connexion affiche le bon clavier dans le coin supérieur droit.
login_ch_fr.png
Tout va bien, tout va bien.
Merci.
:puppy:
You do not have the required permissions to view the files attached to this post.
Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

torxxl
Forum Novice
Forum  Novice
Posts: 15
Joined: Mon Sep 10, 2018 9:08 am

Re: [ Résolu] Installation FR UEFI

#9 Post by torxxl » Wed Sep 19, 2018 2:02 am

Bonjour,
Je ne sais pas comment mettre une photo dans le forum.
Je n'ai pas le même écran que vous lors du début de l'installation (Amusez-vous) et donc pas l'affichage du clavier.
Et du coup dans la fenêtre de réglage 6a j'ai français et pas suisse.
Encore merci pour l'aide. .
mxmacmini Kernel: 4.15.0-1-amd64 x86_64 bits: 64 Desktop: Xfce 4.12.3
Distro: MX-17.1_x64 Horizon March 14 2018
Device-1: Intel 3rd Gen Core processor Graphics driver: i915

User avatar
fehlix
Forum Guide
Forum Guide
Posts: 2359
Joined: Wed Apr 11, 2018 5:09 pm

Re: [ Résolu] Installation FR UEFI

#10 Post by fehlix » Wed Sep 19, 2018 4:07 am

torxxl wrote:
Wed Sep 19, 2018 2:02 am
Bonjour,
Je ne sais pas comment mettre une photo dans le forum.
Je n'ai pas le même écran que vous lors du début de l'installation (Amusez-vous) et donc pas l'affichage du clavier.
Et du coup dans la fenêtre de réglage 6a j'ai français et pas suisse.
Encore merci pour l'aide. .
Le plus facile :
Vous utilisez la dernière version ("Snapshot"), vous pouvez la télécharger ici :

https://sourceforge.net/projects/mx-lin ... Snapshots/
Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

Post Reply

Return to “Forum Français”