Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

[ Résolu] Son dans FFdiaporama

Forum français des utilisateurs Mepis
Post Reply
Message
Author
User avatar
lebas
Forum Novice
Forum  Novice
Posts: 4
Joined: Tue Aug 07, 2018 12:59 pm

[ Résolu] Son dans FFdiaporama

#1 Post by lebas » Mon Aug 13, 2018 3:04 pm

Bonsoir

De retour dans le forum car je rencontre un problème de son avec FFdiaporama version 1.5-5+b2. Lorsque je lis la piste audio ajoutée, ça grésille, ça coupe, c'est inaudible quoi.
J'ai essayé nombre d'encodages, FLAC, MP3, OGG, WAV etc etc....aucun ne passe et parfois même cela ferme le logiciel. J'ai regardé un peu partout, dans d'autres forums, rien à faire.
Comme j'aime beaucoup travailler avec FFdiaporama, je trouve qu'il y a plus de transitions possibles qu'avec Openshot par exemple et parce que j'y suis habitué, quelqu'un a-t-il ou elle la solution miracle.

Par avance merci.
Bonne soirée
Last edited by lebas on Sat Aug 18, 2018 7:06 am, edited 2 times in total.

User avatar
lebas
Forum Novice
Forum  Novice
Posts: 4
Joined: Tue Aug 07, 2018 12:59 pm

Re: Son dans FFdiaporama

#2 Post by lebas » Wed Aug 15, 2018 6:58 am

BOn je me réponds à moi-même.
Merci à ceux et/ou celles qui ont pris le temps de lire mon message.
Je me suis tourné vers Imagination. Le son passe correctement. Donc bonjour Imagination, bye bye FFdiaporama.
Bonne journée à vous toutes et tous.

User avatar
lebas
Forum Novice
Forum  Novice
Posts: 4
Joined: Tue Aug 07, 2018 12:59 pm

Re: [ Résolu] Son dans FFdiaporama

#3 Post by lebas » Sat Aug 18, 2018 7:22 am

Bonjour

Je converse toujours avec moi-même mais en l'occurence à l'attention des autres dans ce cas précis. Vous remarquerez que j'ai effacé "abandonné" pour noter "résolu".
En effet, j'ai retrouvé FFdiaporama et en version 2.1, la toute dernière. Et ça fonctionne.
Pour cela je suis allé ici dans un premier temps : https://debian-facile.org/viewtopic.php?id=17023. J'ai lu.
Puis je suis allé dans MX gestionnaire de dépôts. J'ai activé : # deb http://www.deb-multimedia.org stretch main non-free.
Je suis revenu là : https://debian-facile.org/viewtopic.php?id=17023. Je me suis appuyé sur le post #5 de chalu pour taper dans un terminal les deux dernières lignes
"apt-get update" puis
"apt-get -t stable install ffdiaporama".
Je suis retourné dans MX gestionnaire de dépôt pour désactiver # deb http://www.deb-multimedia.org stretch main non-free et revenir à l'état antérieur car j'ai lu que ce dépôt, en tant que dépôt tiers n'était pas un gage de stabilité ni de sécurité.
Tout fonctionne donc et je viens de réaliser un diaporama, au poil.
J'espère que cela peut servir.
J'en profite pour écrire à nouveau que je suis très, très satisfait de MX17. Bravo!!!
Bonne journée à toutes et tous.

Post Reply

Return to “Forum Français”