Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

'Bureau' planté (Résolu)

Forum français des utilisateurs Mepis
Message
Author
carrpa
Forum Novice
Forum  Novice
Posts: 20
Joined: Wed Jun 07, 2017 8:34 am

Re: 'Bureau' planté

#11 Post by carrpa » Thu Jan 04, 2018 11:16 am

J'ai trouvé ça pour ceux qui ont le problème
chapitre 5.2
On ajoute la commande xfdesktop au démarrage, on retrouve notre bureau
et le problème est réglé.
...de MX-17 ?
J'ai passé trop de temps à optimiser MX16 donc pour MX17 j'attendrai encore un peu avant de tout refaire

User avatar
cyrilus31
Forum Regular
Forum Regular
Posts: 546
Joined: Thu Nov 03, 2016 3:24 pm

Re: 'Bureau' planté (Résolu)

#12 Post by cyrilus31 » Thu Jan 04, 2018 1:17 pm

Super. Content pour toi !
Ça pourra servir à d'autres :happy: (en passant tu as utilisé session et démarrage et rajouté xfdesktop dans Démarrage automatique?)
Et oui effectivement difficile de migrer quand on a un OS qui fonctionne du feu de dieu. Ceci dit j'ai lu sur le forum qu'il était possible de migrer de 16 vers 17 même si ce n'est pas recommandé. A voir...

carrpa
Forum Novice
Forum  Novice
Posts: 20
Joined: Wed Jun 07, 2017 8:34 am

Re: 'Bureau' planté (Résolu)

#13 Post by carrpa » Fri Jan 05, 2018 2:32 am

en passant tu as utilisé session et démarrage et rajouté xfdesktop dans Démarrage automatique?
oui c'est ça

a bientot

Post Reply

Return to “Forum Français”