Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

problème de paramétrage

Forum français des utilisateurs Mepis
Message
Author
zenrp
Forum Novice
Forum  Novice
Posts: 13
Joined: Sat May 16, 2015 2:06 pm

Re: problème de paramétrage

#31 Post by zenrp » Tue May 19, 2015 1:51 pm

Bonjour Jerry3904,
Mon clavier "Français Canada" est apparu ce matin et çà fonctionne à merveille.
Maintenant je dois changer mon mot de passe "root" car je l'avais tappé avec la clavier Français(AZERTY) et çà ne correspond plus. Comment faire s.v.p.
Pour ce qui est de ma conexion sans fil, je suis toujours dans l'impasse
avec le cycle sans fin : Configuration - Authentification - configuration ...

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22248
Joined: Wed Jul 19, 2006 6:13 am

Re: problème de paramétrage

#32 Post by Jerry3904 » Tue May 19, 2015 2:09 pm

Pour changer le mot de passe root:

http://www.wikihow.com/Change-the-Root- ... d-in-Linux

Suis les images si le texte ne t'est pas compréhensible.

D'ailleurs: je pars demain pour 5 jours et ne serai pas disponible pour tes questions. Mais tu peux utiliser translate.google.com pour les traduire en anglais et poser aux autres.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

Post Reply

Return to “Forum Français”