Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Résolu - Mises à jour impossibles

Forum français des utilisateurs Mepis
Post Reply
Danang
Forum Novice
Forum  Novice
Posts: 13
Joined: Mon Jan 28, 2019 5:34 pm

Résolu - Mises à jour impossibles

#1

Post by Danang » Fri Jul 19, 2019 10:25 am

Bonjour à tous ,


Encore un problème .
D’abord, d’une session à l’autre, mon conky disparaît à l’ouverture . Bon. Plus fâcheux, impossible de faire les mises à jour annoncées . Enfin, Firefox (63.0) qui reste en anglais (malgré le télé chargement du paquet français ) , propose une nouvelle version (68.01),que je télé charge : impossible de l’installer.
Voici la fin d’un message obtenu à la fin d’un échec de mise à jour :

« ...Lecture des listes de paquets... Fait
W: Erreur de GPG : http://ftp.lip6.fr/pub/linux/distributi ... ix/stretch stretch InRelease : Les signatures suivantes ne sont pas valables : EXPKEYSIG DB36CDF3452F0C20 antiX (antix repo) <antix@daveserver.info>
W: The repository 'http://ftp.lip6.fr/pub/linux/distributi ... ix/stretch stretch InRelease' is not signed.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details. »

J’espère que vous pourrez m’aider et surtout, me permettre de comprendre ce qui se passe .
Merci -Cordialement.


Dual boot avec Seven ; CPU Intel 3.50 Ghz ; Cm : Asus H81-m plus ;Ram :8 Go ; Nvidia GeforceGTX 750 TI; 2 disques durs 930 G pour seven;150 pour MX18.
Last edited by Danang on Sun Jul 21, 2019 4:45 am, edited 1 time in total.

User avatar
oops
Forum Regular
Forum Regular
Posts: 754
Joined: Tue Apr 10, 2018 5:07 pm

Re: Mises à jour impossibles

#2

Post by oops » Fri Jul 19, 2019 1:13 pm

Bonjour,

Peut-être faire avant un:

Code: Select all

apt update

" ... puis en répondant yes

... Sinon, voir ici:
https://www.antixforum.com/forums/topic ... sig-error/
$ inxi -Fxxxz : System: Host:XEON ... Distro: MX-18_x64 Continuum

Danang
Forum Novice
Forum  Novice
Posts: 13
Joined: Mon Jan 28, 2019 5:34 pm

Résolu - Mises à jour impossibles

#3

Post by Danang » Sat Jul 20, 2019 8:57 am

Bonjour Oops,

Et merci : le "apt update" n'a rien donné,sinon le même message d'erreur de GGP etc.Par contre la 1° méthode suggérée sur la page antixforum a bien fonctionné.J'ai pu enfin télécharger 109 màj,et Firefox s'est mis à jour aussi et est passé en français .
Merci - bonne journée. :happy:

User avatar
oops
Forum Regular
Forum Regular
Posts: 754
Joined: Tue Apr 10, 2018 5:07 pm

Re: Mises à jour impossibles

#4

Post by oops » Sat Jul 20, 2019 9:41 am

... De rien, bonne journée aussi.
PS: Pensez a mettre [Résolu]... ou [Solved]... dans le titre du 1er message.
$ inxi -Fxxxz : System: Host:XEON ... Distro: MX-18_x64 Continuum

Post Reply

Return to “Forum Français”