Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX-17-KDE occasional screen spaz out

Help on MX KDE Re-spins
Post Reply
User avatar
JBoman
Forum Guide
Forum Guide
Posts: 1337
Joined: Wed Jul 12, 2006 4:30 pm

MX-17-KDE occasional screen spaz out

#1

Post by JBoman » Mon Apr 23, 2018 1:52 pm

After booted to desktop about every 3rd or 4th time I click on firefox to start the screen spaz out to unidentifiable fragments and will not respond to mouse or keyboard actions including cntrl-alt-delete; have to manually shutdown and restart to make it work. It usually works after reboot but have had it take 3 reboots before it quits spaz out. It is NOT hardware related. Also internet connection starts automatic about half the times I boot up the other half times I have to start it manually. :needcoffee:
http://patentabsurdity.com/
AMD 64x2 2.6GHz 4GB ram MX-18.1 KDE regular updates
"beware a frequent flirt with potential disaster"

User avatar
Richard
Posts: 2796
Joined: Fri Dec 12, 2008 10:31 am

Re: MX-17-KDE occasional screen spaz out

#2

Post by Richard » Tue Apr 24, 2018 12:47 am

not applicable...
Last edited by Richard on Wed Aug 15, 2018 12:27 pm, edited 1 time in total.
LT: MX18.3: Thinkpad T430: DualCore, Intel i5-3320M, Ivy Bridge; 8GB RAM; 4.19.0-5-amd64; 119GB SSD 840PRO, Intel Graphics-Audio-Network

NB: antiX19b2full-xfce; MX18.3: AsusTek EeePC 1005HA: Intel DualCore Atom N270, 1GB RAM, 4.19.0-1-686, 150GB HDD

User avatar
rover
Forum Novice
Forum  Novice
Posts: 48
Joined: Tue Sep 29, 2015 1:10 pm

Re: MX-17-KDE occasional screen spaz out

#3

Post by rover » Wed May 02, 2018 10:26 am

@ JBoman Sir if, by screen spaz out , you mean that you get flickering and/or tearing ,plus incosistent scrolling in firefox , why not try switching the compositor settings from open gl to xrender and see if it makes any difference .
Also about your connection settings allow access to all users to avoid starting it manually.
Hope this helps you
Best Regards

User avatar
JBoman
Forum Guide
Forum Guide
Posts: 1337
Joined: Wed Jul 12, 2006 4:30 pm

Re: MX-17-KDE occasional screen spaz out

#4

Post by JBoman » Mon May 07, 2018 7:23 pm

Thank you all for the suggestions.and apologize for the delayed response. Pretty sure xrender would have worked as it has in the past years with such a problem. This install is fairly new and your suggestion caused me to remember I had not installed Nvidea so installed it first and it fixed the fragmented screen. Thanks again, Jerry
http://patentabsurdity.com/
AMD 64x2 2.6GHz 4GB ram MX-18.1 KDE regular updates
"beware a frequent flirt with potential disaster"

User avatar
stevedude
Forum Novice
Forum  Novice
Posts: 52
Joined: Sat Aug 11, 2018 8:19 pm

Re: MX-17-KDE occasional screen spaz out

#5

Post by stevedude » Wed Aug 15, 2018 11:48 am

JBoman wrote:
Mon May 07, 2018 7:23 pm
I had not installed Nvidea so installed it first and it fixed the fragmented screen.
I am brand-new to MX Linux and installed it just a few days ago. That happened to me before I too realized I hadn't installed the NVidia drivers. Before I did that, I removed the screen saver which helped a little also.

Seems to me the default Nouveau driver is causing the issue on some systems.
OS:MX-18_x64|Kernel:4.15.0-1-amd64 x86_64|Xfce 4.12.3|Mobo:TUF X470-PLUS|CPU AMD Ryzen 5, 2600 MHz
Graphics:GeForce GTX 1060,driver:nvidia v:390.77|Audio:NVIDIA snd_hda_intel
Netwrk:Realtek RTL8111|Seagate:ST2000DM006, 1.82 TB|Mem:15.6 GB

Post Reply

Return to “MX KDE”