Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.
News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17 Final release info here
  • MX-16.1 release info here
  • antiX-17 release info here
    New users
    • Please read this first, and don't forget to add system and hardware information to posts!
    • Read Forum Rules

KDE4 Standard - Problems

Help on MX KDE Re-spins
Message
Author
User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 20671
Joined: Wed Jul 19, 2006 6:13 am

Re: KDE4 Standard - Problems

#11 Postby Jerry3904 » Thu Jul 13, 2017 10:50 am

I have no problem with TRY and FAIL, but you can't then complain that
there's somtehing awfuly wrong with the 36 updates available do download and apply
Production: 4.13.0-1-amd64, MX-17, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.13.0-1-386. MX-17, AMD C-60 APU, 4 GB

hene
Forum Novice
Forum  Novice
Posts: 21
Joined: Wed Jul 12, 2017 2:35 pm

Re: KDE4 Standard - Problems

#12 Postby hene » Thu Jul 13, 2017 4:26 pm

I'm back!
Fortunately, in utmost despair i found a way to reverse my damaged scene -- the weird birdie emigrated out and the beautiful previously selected butterfly (preparing to kiss the herbal little flowers) -- poetic is n't it? -- returned back to my tired eyesighte...
Prior experiences, nevertheless, thishere noobe attempted, with cold calculated risk taking attitude, to change many sorts of things and, after rebooting, got everything back as if mx linux, as a magnific piece of work it is, resolved to display me it's much publicised stability -- even after suffering the insulting tamperings of an inexperient guy as me. Well,Thanks for your patience!.
i know how the value of patience, since i'm very poorly endowed with it. Over and out. Cheers.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 20671
Joined: Wed Jul 19, 2006 6:13 am

Re: KDE4 Standard - Problems

#13 Postby Jerry3904 » Thu Jul 13, 2017 4:33 pm

Well done--we're glad to see you here again!
Production: 4.13.0-1-amd64, MX-17, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.13.0-1-386. MX-17, AMD C-60 APU, 4 GB


Return to “MX KDE”

Who is online

Users browsing this forum: No registered users and 2 guests