Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Desiring a Dolphin icon in my panel

Help on MX KDE Re-spins
Post Reply
User avatar
sps7
Forum Regular
Forum Regular
Posts: 243
Joined: Fri Jul 21, 2006 3:57 pm

Desiring a Dolphin icon in my panel

#1

Post by sps7 » Thu Apr 30, 2015 4:44 pm

To launch Dolphin in a slighly faster way I'd like an icon for it near the left end of the panel. I can't seem to find out in my investigations and inspections how to do this. How's it done?

[My sole OS is MX-14.4]

User avatar
GuiGuy
Forum Guide
Forum Guide
Posts: 1641
Joined: Sun Dec 16, 2007 6:29 pm

Re: Desiring a Dolphin icon in my panel

#2

Post by GuiGuy » Thu Apr 30, 2015 4:50 pm

Right click on it in the whisker menu and "add to panel".

User avatar
joany
Forum Veteran
Forum Veteran
Posts: 5918
Joined: Mon Feb 12, 2007 1:45 pm

Re: Desiring a Dolphin icon in my panel

#3

Post by joany » Thu Apr 30, 2015 5:23 pm

I'm a little confused.

You posted this under MEPIS-DEVELOPMENT INACTIVE, SUPPORTED BY THIS COMMUNITY > Older Versions > Software / Configuration > KDE

Are you running KDE under MX-14.4?
MX-14; 3.12-0.bpo.1-686-pae kernel using 4GB RAM
2.4GHz AMD Athlon 4600+
NVidia GeForce 6150 LE; 304.121 Display Driver
You didn't slow down because you're old; you're old because you slowed down.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 24976
Joined: Wed Jul 19, 2006 6:13 am

Re: Desiring a Dolphin icon in my panel

#4

Post by Jerry3904 » Thu Apr 30, 2015 5:28 pm

Thanks for seeing that Joany, I moved it to the KDE subforum.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

Post Reply

Return to “MX KDE”