Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.

News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17.1 Final release info here
  • antiX-17 release info here
New users
  • Please read this first, and don't forget to add system and hardware information to posts!
  • Read Forum Rules

MX17 - KDE?

Help on MX KDE Re-spins
Message
Author
User avatar
Gaer Boy
Forum Guide
Forum Guide
Posts: 2105
Age: 82
Joined: Sat Jun 06, 2009 6:06 am

Re: MX17 - KDE?

#41 Postby Gaer Boy » Tue Mar 27, 2018 7:28 am

No - it's just you, Rich! Opens fine here.

AsRock FM2A88X-ITX+, A8-6500, 8GB, 120GB Samsung SSD (GPT), 1TB HDD (MBR), MX-16
Lenovo Thinkpad X220, dual-core i5, 3MB, 320GB Hitachi HDD, Win7, MX-16.1

User avatar
richb
Administrator
Posts: 16438
Joined: Wed Jul 12, 2006 2:17 pm

Re: MX17 - KDE?

#42 Postby richb » Tue Mar 27, 2018 7:38 am

I will have to run it down then. Perhaps some extension I have enabled. Very unusual as I have not seen that before on any public sites.


EDIT:
It was because I had my VPN activated. When I disable it I have access. More precisely the address my VPN is using is being blocked by Debian. They apparently use a spam blocker, and spam has come from that address. Not me.
We have experienced this occasionally with Forum registrations with people using VPN's
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX-15- 64 - migrated to MX-16 RC1
HD Test: MX-16 RC1
AMD A8 7600 FM2+ CPU R7 Graphics, fglrx driver, 16 GIG Mem. Samsung EVO SSD 250 GB, 350 GB HD


Return to “MX KDE”

Who is online

Users browsing this forum: No registered users and 3 guests