Page 9 of 10

Re: MX 15 Community Repository: The Thunderbird Thread

Posted: Wed Apr 26, 2017 9:35 pm
by mmikeinsantarosa
kmathern wrote:It's dollar-sign 2. Mike (mmikeinsantarosa) needs to make the change, re-run `debian/rules get-orig-source` and rebuild the packages.

edit: nevermind, it looks like he's on it.
working on it now. Sorry guys. I thought all the magic was done in rules & the 3 watch files. :bagoverhead:

Re: MX 15 Community Repository: The Thunderbird Thread

Posted: Wed Apr 26, 2017 9:44 pm
by Jerry3904
tsk-tsk

Re: MX 15 Community Repository: The Thunderbird Thread

Posted: Wed Apr 26, 2017 10:15 pm
by mmikeinsantarosa
The patched language packs have been sent up as a 52.0.1+3. We just need to wait for them to show up. - mike

Re: MX 15 Community Repository: The Thunderbird Thread

Posted: Thu Apr 27, 2017 12:36 pm
by mmikeinsantarosa
Try getting the new language packs now.
These should REALLY be 52.0.1's

Re: MX 15 Community Repository: The Thunderbird Thread

Posted: Thu Apr 27, 2017 1:19 pm
by cyrilus31
Test done and the version is the good one. Well done mina-san!

Re: MX 15 Community Repository: The Thunderbird Thread

Posted: Thu Apr 27, 2017 1:27 pm
by Jerry3904
Nice work, Mike!

Re: MX 15 Community Repository: The Thunderbird Thread

Posted: Thu May 04, 2017 8:37 am
by mmikeinsantarosa
thunderbird-52.1.0 is available for you t update to. This one has a security issue fixed
Security vulnerabilities fixed in Thunderbird 52.1
ANNOUNCED April 30, 2017
IMPACT CRITICAL
PRODUCTS Thunderbird
FIXED IN Thunderbird 52.1

In general, these flaws cannot be exploited through email in the Thunderbird product because scripting is disabled when reading mail, but are potentially risks in browser or browser-like contexts.

Updating to the new release is a good idea.

For the complete list of updates, check out the mozilla release notes page.

- mike

Re: MX 15 Community Repository: The Thunderbird Thread

Posted: Thu Jul 06, 2017 4:25 am
by eladhen
Hi, I'm trying to get Hebrew spellchecking in TB 52, but attempting to install thunderbird-l10n-he I get this response:

Code: Select all

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 thunderbird-l10n-he : Depends: thunderbird (< 1:45.8.0-3~deb8u1.1~) but 1:52.2.1~mozillabinaries-1mx15 is to be installed
E: Unable to correct problems, you have held broken packages.
It seems to depend on TB 45.

Re: MX 15 Community Repository: The Thunderbird Thread

Posted: Thu Jul 06, 2017 9:42 am
by mmikeinsantarosa
eladhen wrote:Hi, I'm trying to get Hebrew spellchecking in TB 52, but attempting to install thunderbird-l10n-he I get this response:

Code: Select all

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 thunderbird-l10n-he : Depends: thunderbird (< 1:45.8.0-3~deb8u1.1~) but 1:52.2.1~mozillabinaries-1mx15 is to be installed
E: Unable to correct problems, you have held broken packages.
It seems to depend on TB 45.
We had a 'glitch' with the way tb got downloaded and built for version 45. This should be fixed in the 52.n series.
I recommend you...

backup your .thunderbird folder (just in case)
use synaptic to remove the installed thunderbird and any thunderbird-l10n-he you may already also have installed
now you can install thunderbird 52 and the thunderbird-l10n-he-52

This should fix it.

let us know how it goes.

mike

Re: MX 15 Community Repository: The Thunderbird Thread

Posted: Thu Jul 27, 2017 11:07 pm
by mmikeinsantarosa
thunderbird-52.2.1 is now available for download. This one has an epoch 2 to be able to report as newer than the competing release from debian. Check the release notes for more info.

- mike